calcul global par personne et format conditionnel

Le
Ctitout
bonsoir à tous
excusez j'avais omis l'objet du message
ci joint un extrait de fichier.

http://cjoint.com/?bxvBzlrrFh

Comment faire pour que dans la colonne "i" n'apparaisse que le total des
absences de l'agent concerné, comme dans la colonne "J" créé pour
l'explication.
Seule la cellule concernant la dernière ligne du nom de l'agent doit être
renseignée ( ici pour la ligne A3:A4 Antigone Bernadette) la cellule i4 qui
annonce par ailleurs une erreur
i3 annonce 19 au lieu de 4 et i4 annonce 4 au lieu de 19.

D'autre part j'aimerais une formule conditionnelle pour que les cellules
résultats J3:L13 prenne une couleur alterné jaune puis orange pour les
résultats
En réalité ce fichier contient en moyenne 400 lignes.
Avec mes remerciements
Bonne soirée

--
Ctitout
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #5288671
Bonsoir.
Regarde le classseur à l'adresse :
http://cjoint.com/?bxwBZm4hO0
Par contre, pour la MFC, je n'ai pas d'idée.
Cordialement.
Daniel
"Ctitout"
bonsoir à tous
excusez j'avais omis l'objet du message
ci joint un extrait de fichier.

http://cjoint.com/?bxvBzlrrFh

Comment faire pour que dans la colonne "i" n'apparaisse que le total des
absences de l'agent concerné, comme dans la colonne "J" créé pour
l'explication.
Seule la cellule concernant la dernière ligne du nom de l'agent doit être
renseignée ( ici pour la ligne A3:A4 Antigone Bernadette) la cellule i4
qui
annonce par ailleurs une erreur
i3 annonce 19 au lieu de 4 et i4 annonce 4 au lieu de 19.

D'autre part j'aimerais une formule conditionnelle pour que les cellules
résultats J3:L13 prenne une couleur alterné jaune puis orange pour les
résultats
En réalité ce fichier contient en moyenne 400 lignes.
Avec mes remerciements
Bonne soirée

--
Ctitout




Jacky
Le #5137931
Bonsoir,
1-
cette formule est sur la mauvaise ligne 5 au lieu de 4
=SOMMEPROD(($A$3:$A$13¥)*($B$3:$B$13µ)*($H$3:$H$13))

2-
=SI(A3&B3<>A4&B4;SOMMEPROD(($A$3:$A$13£)*($B$3:$B$13³)*($H$3:$H$13));"")

3-
Selection de I3:Lxx
Mfc
Condition 1
La formule est: =ET($I3<>"";MOD(LIGNE();2))
Format==> jaune
--
Condition 2
La formule est: =ET($I3<>"";NON(MOD(LIGNE();2)))
Format==> orange

Voir ici;
http://cjoint.com/?bxwGabtMjs

Salutations
JJ


"Ctitout"
bonsoir à tous
excusez j'avais omis l'objet du message
ci joint un extrait de fichier.

http://cjoint.com/?bxvBzlrrFh

Comment faire pour que dans la colonne "i" n'apparaisse que le total des
absences de l'agent concerné, comme dans la colonne "J" créé pour
l'explication.
Seule la cellule concernant la dernière ligne du nom de l'agent doit être
renseignée ( ici pour la ligne A3:A4 Antigone Bernadette) la cellule i4
qui
annonce par ailleurs une erreur
i3 annonce 19 au lieu de 4 et i4 annonce 4 au lieu de 19.

D'autre part j'aimerais une formule conditionnelle pour que les cellules
résultats J3:L13 prenne une couleur alterné jaune puis orange pour les
résultats
En réalité ce fichier contient en moyenne 400 lignes.
Avec mes remerciements
Bonne soirée

--
Ctitout




Ctitout
Le #5137841
"Jacky" news:
Bonsoir,
1-
cette formule est sur la mauvaise ligne 5 au lieu de 4
=SOMMEPROD(($A$3:$A$13¥)*($B$3:$B$13µ)*($H$3:$H$13))

2-
=SI(A3&B3<>A4&B4;SOMMEPROD(($A$3:$A$13£)*($B$3:$B$13³)*($H$3:$H$13));"")

3-
Selection de I3:Lxx
Mfc
Condition 1
La formule est: =ET($I3<>"";MOD(LIGNE();2))
Format==> jaune
--
Condition 2
La formule est: =ET($I3<>"";NON(MOD(LIGNE();2)))
Format==> orange

Voir ici;
http://cjoint.com/?bxwGabtMjs

Salutations
JJ

Merci beaucoup

je vais l'appliquer ce matin au bureau
bonne journée
--
Ctitout

Publicité
Poster une réponse
Anonyme