Calcul d'heures au format numérique

Le
Paraglider
Bonjour tout le monde,

N'étant pas du tout spécialisé en Excel , je n'autre choix que de me
tourner vers les spécialistes du forum.

J'ai une colonne (de AC11 à AC31) qui contient des heures au format
numérique, dans mon cas 6,3 pour 06heures et 30 minutes. Si je fais la
somme(=SOMME(AC11:AC31), cela me retourne 132,30 alors que cela
devrait me donner 136,5 !?

Comment faire cette somme d'heures pour obtenir le bon résultat ??


Merci de vos réponses


Jacques
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #20958241
Bonsoir,
dans mon cas 6,3 pour 06heures et 30 minutes


Tu es sur de cela ?
Si 6,3 est une saisie d'heure en décimale, alors cela est égale (en format
heure) à 6:18
=6.3/24
Cellule au format [h]:mm

C'est 6.5 qui est égale à 6:30

Regarde cet exemple distribué récemment dans ce forum
http://www.cijoint.fr/cjlink.php?file=cj201001/cijoyGVivu.xls
--
Salutations
JJ


"Paraglider"
Bonjour tout le monde,

N'étant pas du tout spécialisé en Excel , je n'autre choix que de me
tourner vers les spécialistes du forum.

J'ai une colonne (de AC11 à AC31) qui contient des heures au format
numérique, dans mon cas 6,3 pour 06heures et 30 minutes. Si je fais la
somme(=SOMME(AC11:AC31), cela me retourne 132,30 alors que cela
devrait me donner 136,5 !?

Comment faire cette somme d'heures pour obtenir le bon résultat ??


Merci de vos réponses


Jacques
isabelle
Le #20958551
bonjour Jacques,

=SOMME(TEMPSVAL(HEURE(ENT(A1:A10)/24)&":"&MOD(A1:A10;1)*100&":00"))

matricielle à valider avec ctrl+maj+enter

isabelle

Le 2010-01-12 11:28, Paraglider a écrit :
Bonjour tout le monde,

N'étant pas du tout spécialisé en Excel , je n'autre choix que de me
tourner vers les spécialistes du forum.

J'ai une colonne (de AC11 à AC31) qui contient des heures au format
numérique, dans mon cas 6,3 pour 06heures et 30 minutes. Si je fais la
somme(=SOMME(AC11:AC31), cela me retourne 132,30 alors que cela
devrait me donner 136,5 !?

Comment faire cette somme d'heures pour obtenir le bon résultat ??


Merci de vos réponses


Jacques



Sam
Le #20959121
Bonjour,
=SOMME(ENT(C11:C31)+MOD(C11:C31;1)/0,6)
formule matricielle (Ctrl+Maj+Entrée)
Cordialement
Michel dit "Sam"

"Paraglider"
Bonjour tout le monde,

N'étant pas du tout spécialisé en Excel , je n'autre choix que de me
tourner vers les spécialistes du forum.

J'ai une colonne (de AC11 à AC31) qui contient des heures au format
numérique, dans mon cas 6,3 pour 06heures et 30 minutes. Si je fais la
somme(=SOMME(AC11:AC31), cela me retourne 132,30 alors que cela
devrait me donner 136,5 !?

Comment faire cette somme d'heures pour obtenir le bon résultat ??


Merci de vos réponses


Jacques
isabelle
Le #20959451
correction,

=SOMME(ENT(A1:A10)/24+(MOD(A1:A10;1)*100/24/60))

matricielle à valider avec ctrl+maj+enter

isabelle

Le 2010-01-12 12:24, isabelle a écrit :
bonjour Jacques,

=SOMME(TEMPSVAL(HEURE(ENT(A1:A10)/24)&":"&MOD(A1:A10;1)*100&":00"))

matricielle à valider avec ctrl+maj+enter

isabelle

Le 2010-01-12 11:28, Paraglider a écrit :
Bonjour tout le monde,

N'étant pas du tout spécialisé en Excel , je n'autre choix que de me
tourner vers les spécialistes du forum.

J'ai une colonne (de AC11 à AC31) qui contient des heures au format
numérique, dans mon cas 6,3 pour 06heures et 30 minutes. Si je fais la
somme(=SOMME(AC11:AC31), cela me retourne 132,30 alors que cela
devrait me donner 136,5 !?

Comment faire cette somme d'heures pour obtenir le bon résultat ??


Merci de vos réponses


Jacques




isabelle
Le #20959431
et mettre la cellule au format [H]:mm

isabelle

Le 2010-01-12 14:30, isabelle a écrit :
correction,

=SOMME(ENT(A1:A10)/24+(MOD(A1:A10;1)*100/24/60))

matricielle à valider avec ctrl+maj+enter

isabelle

Le 2010-01-12 12:24, isabelle a écrit :
bonjour Jacques,

=SOMME(TEMPSVAL(HEURE(ENT(A1:A10)/24)&":"&MOD(A1:A10;1)*100&":00"))

matricielle à valider avec ctrl+maj+enter

isabelle

Le 2010-01-12 11:28, Paraglider a écrit :
Bonjour tout le monde,

N'étant pas du tout spécialisé en Excel , je n'autre choix que de me
tourner vers les spécialistes du forum.

J'ai une colonne (de AC11 à AC31) qui contient des heures au format
numérique, dans mon cas 6,3 pour 06heures et 30 minutes. Si je fais la
somme(=SOMME(AC11:AC31), cela me retourne 132,30 alors que cela
devrait me donner 136,5 !?

Comment faire cette somme d'heures pour obtenir le bon résultat ??


Merci de vos réponses


Jacques






Publicité
Poster une réponse
Anonyme