Calcul impossible...

Le
Clochard
Bonjour,
Par quel phénomène d'après vous il est impossible d'obtenir la somme
lorsqu'il y a un résultat en fonction d'une formule
=SI(G5="";"";SI(G5>=0;"3";""))

C3=3 D3=3 E3=3 F3=3 devrait donner SOMME(C3:F3) soit 12 mais ça
me donne 0


--
Clochard
Aimerais bien savoir.
Merci!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Clochard
Le #4976631
Merci,
J'ai trouvé.....

Ce sont mes "" qui entoure le 3 qui empêche le calcul... c'est sûrement
considéré comme une lettre au lieu d'un chiffre... en les enlevant tout est
beau...
--
Clochard
Merci!



Bonjour,
Par quel phénomène d'après vous il est impossible d'obtenir la somme
lorsqu'il y a un résultat en fonction d'une formule
=SI(G5="";"";SI(G5>=0;"3";""))

C3=3 D3=3 E3=3 F3=3 devrait donner SOMME(C3:F3) soit 12 mais ça
me donne 0


--
Clochard
Aimerais bien savoir....
Merci!


Philippe.R
Le #4976611
Bonsoir Clochard,
Les contenus que tu obtiens par ta formule sont des textes ; modifie ainsi
pour pouvoir additionner :

=SI(G5="";"";SI(G5>=0;3;""))
--
http://www.excelabo.net/mpfe/connexion.php
http://dj.joss.free.fr/trombine.htm
Avec plaisir
Philippe.R
"Clochard" news:
Bonjour,
Par quel phénomène d'après vous il est impossible d'obtenir la somme
lorsqu'il y a un résultat en fonction d'une formule
=SI(G5="";"";SI(G5>=0;"3";""))

C3=3 D3=3 E3=3 F3=3 devrait donner SOMME(C3:F3) soit 12 mais
ça
me donne 0


--
Clochard
Aimerais bien savoir....
Merci!


isabelle
Le #4976601
bonjour Clochard,

qu'est ce qu'il y a en G5 ?
et quel est le lien avec C3:F3 ?

isabelle


Bonjour,
Par quel phénomène d'après vous il est impossible d'obtenir la somme
lorsqu'il y a un résultat en fonction d'une formule
=SI(G5="";"";SI(G5>=0;"3";""))

C3=3 D3=3 E3=3 F3=3 devrait donner SOMME(C3:F3) soit 12 mais ça
me donne 0




claudy
Le #4976591
Hello...
=SI(G5="";"";SI(G5>=0;3;""))...en retirant les " " avant et après le 3 car
alors ton excel le considère comme du texte!
a+
claudy

"Clochard"
Bonjour,
Par quel phénomène d'après vous il est impossible d'obtenir la somme
lorsqu'il y a un résultat en fonction d'une formule
=SI(G5="";"";SI(G5>=0;"3";""))

C3=3 D3=3 E3=3 F3=3 devrait donner SOMME(C3:F3) soit 12 mais
ça
me donne 0


--
Clochard
Aimerais bien savoir....
Merci!


Publicité
Poster une réponse
Anonyme