Calcul des jours ouvrés

Le
Samantha
Bonjour à tous,

Connaitriez-vous une formule de calcul qui pourrait me calculer les jours
ouvrés entre deux dates.

Merci par avance
Sam
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
dre
Le #4813641
Bonjour,

As-tu essayé NB.JOURS.OUVRES(...) ?

dré



Bonjour à tous,

Connaitriez-vous une formule de calcul qui pourrait me calculer les jours
ouvrés entre deux dates.

Merci par avance
Sam





Samantha
Le #4645791
Merci à toi, mais malhreusement cela ne fonctionne pas !
Dommage

Merci encore....

"dre"
Bonjour,

As-tu essayé NB.JOURS.OUVRES(...) ?

dré



Bonjour à tous,

Connaitriez-vous une formule de calcul qui pourrait me calculer les jours
ouvrés entre deux dates.

Merci par avance
Sam







JB
Le #4645781
Bonjour,

Avec la fonction Nb.Jour.Ouvres() (cocher outils/macro complémebtaires/
Utilitaire analyse)

http://boisgontierjacques.free.fr/fichiers/jb-DatesComplements.xls

ou sans macro complémentaires:

A2: Date début
B2: Date fin

=SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A2&":"&B2));
2)<6)*(NB.SI(fériés;LIGNE(INDIRECT(A2&":"&B2)))=0))
Valider avec Maj+Ctrl+entrée

http://boisgontierjacques.free.fr/fichiers/jb-FonctionsMatricielles.zip

JB
http://boisgontierjacques.free.fr/

On 1 août, 10:38, "Samantha"
Bonjour à tous,

Connaitriez-vous une formule de calcul qui pourrait me calculer les jours
ouvrés entre deux dates.

Merci par avance
Sam


Nelson
Le #4645731
Tu peux utiliser =Networkdays() mais il faut faire attention aux jours
fériés, je ne sais pas s'il le prend en compte...



Bonjour,

As-tu essayé NB.JOURS.OUVRES(...) ?

dré



Bonjour à tous,

Connaitriez-vous une formule de calcul qui pourrait me calculer les jours
ouvrés entre deux dates.

Merci par avance
Sam







Publicité
Poster une réponse
Anonyme