calcul pour un bail

Le
Anne
Bonjour,

J'aimerais avoir une formule qui selon le mois janvier + 2007, il inscrit le
montant au mois, s'il est inclu dans la période du bail.. ainsi, si le bail
débute en juillet, bien les mois précédent, il n'aurait pas de montant.

Année Début Fin Montant Janvier Février Juillet Août
2007 07-07 12-07 400$ 0$ 0$ 400$ 400$


Est-ce que vous pouvez m'aider ?

Merci !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe.R
Le #17947901
Bonsoir,
avec en ligne 1, de la colonne E à P des dates (pas du texte) au format
personnalisé mmmm, en B2 et C2 également des dates au format mm-aa, en E2 la
formule :
=ET(MOIS(E$1)+1>MOIS($B2);MOIS(E$1)-1<MOIS($C2))*$D2
à recopier vers la droite et vers le bas le cas échéant
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"Anne" news:
Bonjour,

J'aimerais avoir une formule qui selon le mois janvier + 2007, il inscrit
le
montant au mois, s'il est inclu dans la période du bail.. ainsi, si le
bail
débute en juillet, bien les mois précédent, il n'aurait pas de montant.

Année Début Fin Montant Janvier Février ... Juillet Août
2007 07-07 12-07 400$ 0$ 0$ 400$
400$


Est-ce que vous pouvez m'aider ?

Merci !



Daniel.C
Le #17947891
Bonjour.
=SI(ET(MOIS($B$2)<=COLONNE()-4;MOIS($C$2)>=COLONNE()-4);$D$2;0)
Cordialement.
Daniel

Bonjour,

J'aimerais avoir une formule qui selon le mois janvier + 2007, il inscrit le
montant au mois, s'il est inclu dans la période du bail.. ainsi, si le bail
débute en juillet, bien les mois précédent, il n'aurait pas de montant.

Année Début Fin Montant Janvier Février ... Juillet Août
2007 07-07 12-07 400$ 0$ 0$ 400$ 400$


Est-ce que vous pouvez m'aider ?

Merci !


Publicité
Poster une réponse
Anonyme