CALCUL D'UNE SOMME SI 2 CONDITIONS SONT REMPLIES

Le
LORENZO78
Bonjour,

Ma question est la suivante : Existe t'il une solution "simple" pour
calculer une somme si et seulement si 2 conditions portant sur 2 plages de
cellules différentes sont remplies ?
Exemple : Je veux qu'EXCEL me calcule la somme des valeurs inscrites dans la
plage C1:C10 mais seulement pour les valeurs de A1:A10 égales à "Certain" et
les valeurs de B1:B10 égales à "ROUGE".
Merci d'avance à toutes et tous !
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #18878711
bonjour Lorenzo,

=SOMMEPROD(($A$1:$A$10="Certain")*($B$1:$B$10="ROUGE")*($C$1:$C$10))

isabelle

LORENZO78 a écrit :
Bonjour,

Ma question est la suivante : Existe t'il une solution "simple" pour
calculer une somme si et seulement si 2 conditions portant sur 2 plages de
cellules différentes sont remplies ?
Exemple : Je veux qu'EXCEL me calcule la somme des valeurs inscrites dans la
plage C1:C10 mais seulement pour les valeurs de A1:A10 égales à "Certain" et
les valeurs de B1:B10 égales à "ROUGE".
Merci d'avance à toutes et tous !



MichDenis
Le #18878701
=sommeprod((A1:A10="Certain")*(B1:B10="Rouge")*(C1:C10))



"LORENZO78" discussion :
Bonjour,

Ma question est la suivante : Existe t'il une solution "simple" pour
calculer une somme si et seulement si 2 conditions portant sur 2 plages de
cellules différentes sont remplies ?
Exemple : Je veux qu'EXCEL me calcule la somme des valeurs inscrites dans la
plage C1:C10 mais seulement pour les valeurs de A1:A10 égales à "Certain" et
les valeurs de B1:B10 égales à "ROUGE".
Merci d'avance à toutes et tous !
LORENZO78
Le #18882581
Merci Isabelle, cela répond bien à ma question.

"isabelle" a écrit :

bonjour Lorenzo,

=SOMMEPROD(($A$1:$A$10="Certain")*($B$1:$B$10="ROUGE")*($C$1:$C$10))

isabelle

LORENZO78 a écrit :
> Bonjour,
>
> Ma question est la suivante : Existe t'il une solution "simple" pour
> calculer une somme si et seulement si 2 conditions portant sur 2 plages de
> cellules différentes sont remplies ?
> Exemple : Je veux qu'EXCEL me calcule la somme des valeurs inscrites dans la
> plage C1:C10 mais seulement pour les valeurs de A1:A10 égales à "Certain" et
> les valeurs de B1:B10 égales à "ROUGE".
> Merci d'avance à toutes et tous !
>



LORENZO78
Le #18882571
Merci MichDenis, cela répond bien à ma question

"MichDenis" a écrit :

=sommeprod((A1:A10="Certain")*(B1:B10="Rouge")*(C1:C10))



"LORENZO78" discussion :
Bonjour,

Ma question est la suivante : Existe t'il une solution "simple" pour
calculer une somme si et seulement si 2 conditions portant sur 2 plages de
cellules diffrentes sont remplies ?
Exemple : Je veux qu'EXCEL me calcule la somme des valeurs inscrites dans la
plage C1:C10 mais seulement pour les valeurs de A1:A10 gales "Certain" et
les valeurs de B1:B10 gales "ROUGE".
Merci d'avance toutes et tous !




Publicité
Poster une réponse
Anonyme