Calcul d'une sommes de cellules non adjacentes (Excel 2003)

Le
RECHERCHE
Bonjour,
Dans la cellule C 27 je souhaite obtenir la somme, le total, des
cellules C4+C6+C8+C10+C12+C14+C16+C18+C20+C22+C24+C26. Dans la cellule
C27 j'ai écrit la formule : somme = C4+C6+C8+C10+C12 etc jusqu'à C 26.
J'ai
ensuite validé en cliquant sur " entrée " mais je n'obtiens aucun résultat.
pourriez-
vous me renseigner, me préciser les erreurs commises. D'avance, merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #20577891
Bonjour,

Essaye:
=SOMME(C4;C6;C8;C10;C12;C14;C16;C18;C20;C22;C24;C26)

ou si les cellules intermédiaires ne sont pas des chiffres
=SOMME(C4:C26)
--
Salutations
JJ


"RECHERCHE" Oyub%
Bonjour,
Dans la cellule C 27 je souhaite obtenir la somme, le total, des
cellules C4+C6+C8+C10+C12+C14+C16+C18+C20+C22+C24+C26. Dans la cellule
C27 j'ai écrit la formule : somme = C4+C6+C8+C10+C12 etc... jusqu'à C 26.
J'ai
ensuite validé en cliquant sur " entrée " mais je n'obtiens aucun
résultat. pourriez-
vous me renseigner, me préciser les erreurs commises. D'avance, merci.



ChristianM
Le #20577991
il ne faut pas écrire somme. la formule est :
Ä+C6+C8+C10+C12 etc... jusqu'à C 26
ou avec sommeprod
=SOMMEPROD((C4:c26)*(MOD(LIGNE(C4:c26);2)=0))

ChristianM

RECHERCHE a écrit :
Bonjour,
Dans la cellule C 27 je souhaite obtenir la somme, le total, des
cellules C4+C6+C8+C10+C12+C14+C16+C18+C20+C22+C24+C26. Dans la cellule
C27 j'ai écrit la formule : somme = C4+C6+C8+C10+C12 etc... jusqu'à C 26.
J'ai
ensuite validé en cliquant sur " entrée " mais je n'obtiens aucun résultat.
pourriez-
vous me renseigner, me préciser les erreurs commises. D'avance, merci.




RECHERCHE
Le #20580271
Bonsoir,
La première formule fonctionne mais ce n'est pas le cas pour la seconde.
J'ai donc vérifié
si j'avais bien tout respecté, notamment les parenthèses ou double
paranthèse.
Je n'ai constaté aucune erreur de transcription. Or, quand je valide la
somme n'apparaît pas mais
voilà ce qui s'inscrit : # VALEUR. Pour ce qui me concerne la première
formule est suffisante mais pour satisfaire ma curiosité et " m'instruire "
un peu plus peux-tu me confirmer si la seconde formule devrait également
fonctionner.
Dans tous les cas, merci pour ton aide.
"ChristianM" news:
il ne faut pas écrire somme. la formule est :
Ä+C6+C8+C10+C12 etc... jusqu'à C 26
ou avec sommeprod
=SOMMEPROD((C4:c26)*(MOD(LIGNE(C4:c26);2)=0))

ChristianM

RECHERCHE a écrit :
Bonjour,
Dans la cellule C 27 je souhaite obtenir la somme, le total, des
cellules C4+C6+C8+C10+C12+C14+C16+C18+C20+C22+C24+C26. Dans la cellule
C27 j'ai écrit la formule : somme = C4+C6+C8+C10+C12 etc... jusqu'à C 26.
J'ai
ensuite validé en cliquant sur " entrée " mais je n'obtiens aucun
résultat. pourriez-
vous me renseigner, me préciser les erreurs commises. D'avance, merci.




RECHERCHE
Le #20580261
Bonsoir
La première formule est celle qui s'applique à mon cas. La seconde
n'est pas adaptée puisqu'il y a des chiffres dans les cellules
intermédiaires.
Merci pour ton aide.

"Jacky"
Bonjour,

Essaye:
=SOMME(C4;C6;C8;C10;C12;C14;C16;C18;C20;C22;C24;C26)

ou si les cellules intermédiaires ne sont pas des chiffres
=SOMME(C4:C26)
--
Salutations
JJ


"RECHERCHE" Oyub%
Bonjour,
Dans la cellule C 27 je souhaite obtenir la somme, le total, des
cellules C4+C6+C8+C10+C12+C14+C16+C18+C20+C22+C24+C26. Dans la cellule
C27 j'ai écrit la formule : somme = C4+C6+C8+C10+C12 etc... jusqu'à C 26.
J'ai
ensuite validé en cliquant sur " entrée " mais je n'obtiens aucun
résultat. pourriez-
vous me renseigner, me préciser les erreurs commises. D'avance, merci.







Jacky
Le #20580361
Re...
Pour info....
La particularité de =SOMME(C4;C6;C8;C10;...;C26)
Par rapport à Ä+C6+C8+C10..........+C 26
C'est que le total se fait, même si une des cellules concernées est
remplacée par du texte
--
Salutations
JJ


"RECHERCHE" %
Bonsoir
La première formule est celle qui s'applique à mon cas. La seconde
n'est pas adaptée puisqu'il y a des chiffres dans les cellules
intermédiaires.
Merci pour ton aide.

"Jacky"
Bonjour,

Essaye:
=SOMME(C4;C6;C8;C10;C12;C14;C16;C18;C20;C22;C24;C26)

ou si les cellules intermédiaires ne sont pas des chiffres
=SOMME(C4:C26)
--
Salutations
JJ


"RECHERCHE" Oyub%
Bonjour,
Dans la cellule C 27 je souhaite obtenir la somme, le total, des
cellules C4+C6+C8+C10+C12+C14+C16+C18+C20+C22+C24+C26. Dans la cellule
C27 j'ai écrit la formule : somme = C4+C6+C8+C10+C12 etc... jusqu'à C
26. J'ai
ensuite validé en cliquant sur " entrée " mais je n'obtiens aucun
résultat. pourriez-
vous me renseigner, me préciser les erreurs commises. D'avance, merci.











RECHERCHE
Le #20580761
Rebonsoir et merci pour cette dernière précision.
"Jacky" e69Qb$
Re...
Pour info....
La particularité de =SOMME(C4;C6;C8;C10;...;C26)
Par rapport à Ä+C6+C8+C10..........+C 26
C'est que le total se fait, même si une des cellules concernées est
remplacée par du texte
--
Salutations
JJ


"RECHERCHE" %
Bonsoir
La première formule est celle qui s'applique à mon cas. La seconde
n'est pas adaptée puisqu'il y a des chiffres dans les cellules
intermédiaires.
Merci pour ton aide.

"Jacky"
Bonjour,

Essaye:
=SOMME(C4;C6;C8;C10;C12;C14;C16;C18;C20;C22;C24;C26)

ou si les cellules intermédiaires ne sont pas des chiffres
=SOMME(C4:C26)
--
Salutations
JJ


"RECHERCHE" news: Oyub%
Bonjour,
Dans la cellule C 27 je souhaite obtenir la somme, le total, des
cellules C4+C6+C8+C10+C12+C14+C16+C18+C20+C22+C24+C26. Dans la cellule
C27 j'ai écrit la formule : somme = C4+C6+C8+C10+C12 etc... jusqu'à C
26. J'ai
ensuite validé en cliquant sur " entrée " mais je n'obtiens aucun
résultat. pourriez-
vous me renseigner, me préciser les erreurs commises. D'avance,
merci.















ChristianM
Le #20581671
je viens de vérifier chez moi, çà fonctionne.
Fais un copier-coller de la formule de ce post dans la barre de formule
d'Excel, c'est ce que j'ai fait pour vérifier.

ChristianM

RECHERCHE a écrit :
Bonsoir,
La première formule fonctionne mais ce n'est pas le cas pour la seconde.
J'ai donc vérifié
si j'avais bien tout respecté, notamment les parenthèses ou double
paranthèse.
Je n'ai constaté aucune erreur de transcription. Or, quand je valide la
somme n'apparaît pas mais
voilà ce qui s'inscrit : # VALEUR. Pour ce qui me concerne la première
formule est suffisante mais pour satisfaire ma curiosité et " m'instruire "
un peu plus peux-tu me confirmer si la seconde formule devrait également
fonctionner.
Dans tous les cas, merci pour ton aide.
"ChristianM" news:
il ne faut pas écrire somme. la formule est :
Ä+C6+C8+C10+C12 etc... jusqu'à C 26
ou avec sommeprod
=SOMMEPROD((C4:c26)*(MOD(LIGNE(C4:c26);2)=0))

ChristianM

RECHERCHE a écrit :
Bonjour,
Dans la cellule C 27 je souhaite obtenir la somme, le total, des
cellules C4+C6+C8+C10+C12+C14+C16+C18+C20+C22+C24+C26. Dans la cellule
C27 j'ai écrit la formule : somme = C4+C6+C8+C10+C12 etc... jusqu'à C 26.
J'ai
ensuite validé en cliquant sur " entrée " mais je n'obtiens aucun
résultat. pourriez-
vous me renseigner, me préciser les erreurs commises. D'avance, merci.








Publicité
Poster une réponse
Anonyme