Calcul de temps négatif

Le
excel
bonjour, encore moi

j'ai mis ma feuille au format "calendrier 1904" seulemnt qd j'aditionne 2
temps n'egatifs à 1 temps positif il s'ajoutent au total. par exemple : 29
minutes + -7 minutes + - une minute me donnent -8 minutes et un total de 37
minutes au lieu de 21 minutes !! ?
Soluce ?
Merci.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
papou
Le #4965541
Bonjour
En plus de l'option Calendrier depuis 1904 pour les heures négatives, il te
faut utiliser le format spécial [h]:mm:ss pour le calcul d'heures dépassant
24 heures.
Cordialement
Pascal

"excel" 4701fddf$0$18288$
bonjour, encore moi...

j'ai mis ma feuille au format "calendrier 1904" seulemnt qd j'aditionne 2
temps n'egatifs à 1 temps positif il s'ajoutent au total. par exemple : 29
minutes + -7 minutes + - une minute me donnent -8 minutes et un total de
37 minutes au lieu de 21 minutes !! ?
Soluce ?
Merci.



JB
Le #4965511
Bonjour,

http://cjoint.com/?kckGkPEbab

JB
http://boisgontierjacques.free.fr


On 2 oct, 10:14, "excel"
bonjour, encore moi...

j'ai mis ma feuille au format "calendrier 1904" seulemnt qd j'aditionne 2
temps n'egatifs à 1 temps positif il s'ajoutent au total. par exemple : 29
minutes + -7 minutes + - une minute me donnent -8 minutes et un total de 37
minutes au lieu de 21 minutes !! ?
Soluce ?
Merci.


excel
Le #4965411
Suffisait donc de faire le somme plutot que moins !
merci

"JB"
Bonjour,

http://cjoint.com/?kckGkPEbab

JB
http://boisgontierjacques.free.fr


On 2 oct, 10:14, "excel"
bonjour, encore moi...

j'ai mis ma feuille au format "calendrier 1904" seulemnt qd j'aditionne 2
temps n'egatifs à 1 temps positif il s'ajoutent au total. par exemple : 29
minutes + -7 minutes + - une minute me donnent -8 minutes et un total de
37
minutes au lieu de 21 minutes !! ?
Soluce ?
Merci.


excel
Le #4965381
Comment selectionner dans une plage de cellule les cellules qui sont plus et
celles qui sont moins (positives ou négatives) de fait pour avoir le calcul
auto.
??

"excel" 470211a0$0$8920$
Suffisait donc de faire le somme plutot que moins !
merci

"JB"
Bonjour,

http://cjoint.com/?kckGkPEbab

JB
http://boisgontierjacques.free.fr


On 2 oct, 10:14, "excel"
bonjour, encore moi...

j'ai mis ma feuille au format "calendrier 1904" seulemnt qd j'aditionne 2
temps n'egatifs à 1 temps positif il s'ajoutent au total. par exemple :
29
minutes + -7 minutes + - une minute me donnent -8 minutes et un total de
37
minutes au lieu de 21 minutes !! ?
Soluce ?
Merci.







JB
Le #4965351
=SOMME.SI(A2:A5;">0")
=SOMME.SI(A2:A5;"<0")

http://cjoint.com/?kcmxUUhJt4

JB


On 2 oct, 11:57, "excel"
Comment selectionner dans une plage de cellule les cellules qui sont plus et
celles qui sont moins (positives ou négatives) de fait pour avoir le c alcul
auto.
??

"excel" 470211a0$0$8920$



Suffisait donc de faire le somme plutot que moins !
merci

"JB"
Bonjour,

http://cjoint.com/?kckGkPEbab

JB
http://boisgontierjacques.free.fr

On 2 oct, 10:14, "excel"
bonjour, encore moi...

j'ai mis ma feuille au format "calendrier 1904" seulemnt qd j'aditionn e 2
temps n'egatifs à 1 temps positif il s'ajoutent au total. par exempl e :
29
minutes + -7 minutes + - une minute me donnent -8 minutes et un total de
37
minutes au lieu de 21 minutes !! ?
Soluce ?
Merci.- Masquer le texte des messages précédents -



- Afficher le texte des messages précédents -




Publicité
Poster une réponse
Anonyme