Calcul de texte

Le
Nicolas
Bonjour

Dans mon tableau je n'ai que du texte . En fin de tableau j'ai un bilan de
nombres de personnes inscrits, validées V, échecs E. Comment je peux faire
pour calculer ses données sans faire intervenir des chiffres. Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #4906261
bonjour Nicolas,

en supposant que la donnée (validées V, échecs E) soit en colonne "B"

=SOMMEPROD((B1:B10="V")*1)
ou
=SOMMEPROD((B1:B10="E")*1)

ou bien par personne, si la personne est en colonne "A" et validées V en colonne "B"

=SOMMEPROD((A1:A10="Nicolas")*(B1:B10="V")*1)

isabelle


Bonjour

Dans mon tableau je n'ai que du texte . En fin de tableau j'ai un bilan de
nombres de personnes inscrits, validées V, échecs E. Comment je peux faire
pour calculer ses données sans faire intervenir des chiffres. Merci




Publicité
Poster une réponse
Anonyme