calculer plusieurs critères dans plages différentes

Le
claude
Bonjour, j'ai fait plusieurs tentatives, mais je n'y arrive simplement pas!
Pouvez-vous m'aider :
j'AI CE TABLEAU :
A B C D
1 g P I AGD
2 f P I 1WA
3 f P G DFGa
4 g J D DRE
5 g P A SADw
6 g J G DWA

Exemple : pour des raisons statistiques, je veux connaître le total
d'entrées qui correspondent à ces trois critères: qui contient un ''g'' dans
la colone A, avec un ''P'' dans la colone B et un ''D''et ''w'' dans la
colone D? J'aimerais que cette formule ne tienne pas compte des polices, soit
maj. ou min.

Merci!
--
Claude
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichDenis
Le #6656311
Une façon de faire :

=SOMMEPROD((NON(ESTERREUR(CHERCHE("G";A1:A7;1))))*(NON(ESTERREUR(CHERCHE("P";B1:B7;1))))*(NON(ESTERREUR(CHERCHE("W";D1:D7;1)))))



"claude"
Bonjour, j'ai fait plusieurs tentatives, mais je n'y arrive simplement pas!
Pouvez-vous m'aider :
j'AI CE TABLEAU :
A B C D
1 g P I AGD
2 f P I 1WA
3 f P G DFGa
4 g J D DRE
5 g P A SADw
6 g J G DWA

Exemple : pour des raisons statistiques, je veux connaître le total
d'entrées qui correspondent à ces trois critères: qui contient un ''g'' dans
la colone A, avec un ''P'' dans la colone B et un ''D''et ''w'' dans la
colone D? J'aimerais que cette formule ne tienne pas compte des polices, soit
maj. ou min.

Merci!
--
Claude
claude
Le #6680001
MERCI BEAUCOUP MichDenis!
Tu m'a été d'une grande aide, ça fait quelques jours que je m'arrachais les
cheveux!!!
--
Claude



Une façon de faire :

=SOMMEPROD((NON(ESTERREUR(CHERCHE("G";A1:A7;1))))*(NON(ESTERREUR(CHERCHE("P";B1:B7;1))))*(NON(ESTERREUR(CHERCHE("W";D1:D7;1)))))



"claude"
Bonjour, j'ai fait plusieurs tentatives, mais je n'y arrive simplement pas!
Pouvez-vous m'aider :
j'AI CE TABLEAU :
A B C D
1 g P I AGD
2 f P I 1WA
3 f P G DFGa
4 g J D DRE
5 g P A SADw
6 g J G DWA

Exemple : pour des raisons statistiques, je veux connaître le total
d'entrées qui correspondent à ces trois critères: qui contient un ''g'' dans
la colone A, avec un ''P'' dans la colone B et un ''D''et ''w'' dans la
colone D? J'aimerais que cette formule ne tienne pas compte des polices, soit
maj. ou min.

Merci!
--
Claude





Publicité
Poster une réponse
Anonyme