calculs de jours ouvrables excel 2007

Le
sylvain
Bonjour,

Je cherche une formule de calcul de date à date qui calcule les jours
ouvrables c.a.dire qui déduit uniquement le dimanche.
Avec nb.jours.ouvres, j'obtiens un résultat déjà approchant qui me permet de
déduire les jours fériés, mais avec un déduction de deux jours par semaine
(samedi, dimanche)
certainement une question déjà posée!!!
Merci d'avance
Sylvain
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichD
Le #23793191
Bonjour,

En A2 -> Date du début
En B2 -> Date de fin
Fériés -> Plage nommée (insertion /nom) énumérant les jours fériés de l'année.

Cette formule est à la norme française : Semaine débutant le lundi.
=SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A2&":"&B2));2)<7)*(NB.SI(Fériés;LIGNE(INDIRECT(A2&":"&B2)))=0))



MichD
------------------------------------------
"sylvain" a écrit dans le message de groupe de discussion : 4e80c22b$0$29542$

Bonjour,

Je cherche une formule de calcul de date à date qui calcule les jours
ouvrables c.a.dire qui déduit uniquement le dimanche.
Avec nb.jours.ouvres, j'obtiens un résultat déjà approchant qui me permet de
déduire les jours fériés, mais avec un déduction de deux jours par semaine
(samedi, dimanche)
certainement une question déjà posée!!!
Merci d'avance
Sylvain
Jacky
Le #23793831
Bonsoir,

Elle n'a pas eu le temps de rouillé celle là !!
;o))

--
Salutations
JJ


"MichD"
Bonjour,

En A2 -> Date du début
En B2 -> Date de fin
Fériés -> Plage nommée (insertion /nom) énumérant les jours fériés de l'année.

Cette formule est à la norme française : Semaine débutant le lundi.
=SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A2&":"&B2));2)<7)*(NB.SI(Fériés;LIGNE(INDIRECT(A2&":"&B2)))=0))



MichD
Jacky
Le #23794001
Pardon
rouiller
;o))
--
Salutations
JJ


"Jacky"
Bonsoir,

Elle n'a pas eu le temps de rouillé celle là !!
;o))

--
Salutations
JJ


"MichD"
Bonjour,

En A2 -> Date du début
En B2 -> Date de fin
Fériés -> Plage nommée (insertion /nom) énumérant les jours fériés de l'année.

Cette formule est à la norme française : Semaine débutant le lundi.
=SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A2&":"&B2));2)<7)*(NB.SI(Fériés;LIGNE(INDIRECT(A2&":"&B2)))=0))



MichD




sylvain
Le #23793991
Merci, ça fonctionne très bien

"sylvain" 4e80c22b$0$29542$
Bonjour,

Je cherche une formule de calcul de date à date qui calcule les jours
ouvrables c.a.dire qui déduit uniquement le dimanche.
Avec nb.jours.ouvres, j'obtiens un résultat déjà approchant qui me permet
de déduire les jours fériés, mais avec un déduction de deux jours par
semaine (samedi, dimanche)
certainement une question déjà posée!!!
Merci d'avance
Sylvain

Publicité
Poster une réponse
Anonyme