Camera IP Motorisée

Le
Mylene
Bonjour,

Je galère depuis une semaine sur le sujet, je ne sais pas si je suis au bon
endroit si ce n'est pas le cas evitez de crier trop fort ! :-) et donnez
moi le lieu ou je pourrais enfin trouver une solution et retrouver des nuits
paisibles..

J'ai fait l'acquisition de cameras IP Motorisées wi-Fi e(t Lan) (Connec Mec
Wireless RoboCam )j'ai installé sans problème une caméra et les programmes
du CD me permettent d'accéder a celle ci mais uniquement en local ou ca
fonctionne parfaitement en lancant l'adresse IP dans IE.
par contre le but étant d'y acceder de l'exterieur je suis completement
perdue et n'y arrive pas. J'ai essayé de prendre une adresse DNS car j'ai un
routeur Netgear avec cette fonction. Mais même en lisant tout ce qui
concerne ce point, apres recherche sur mon ami Google j'en suis toujours au
même point !! Pour l'instant j'ai activée l'alerte e-mail qui fonctionne
mais j'aimerais bien y acceder de l'exterieur. Il semble que il y ai des
Xplug controles à installer avec le serveur mais là ca me dépasse !

Quelqu'un a une experience vecue , des conseils ou une methode (ou un lien
avec des explications claires et simples)qui puisse me guider dans mon
installation ? Je souhaite tout simplement acceder a ma camera a partir
d'une interface comme IE de l'exterieur.

Merci beaucoup par avance de votre aideavant la crise de nerf !

Je suis sous XP Pro et la cam fonctionne pour l'instant en filaire sur un
CPL Netgear car là aussi impossible de la faire fonctionner en Wi-Fi alors
que j'ai tout un tas de materiel Wi-Fi installé qui fonctionne a
merveille..doit etre trop fatiguée !! Là aussi si vous avez une ampoule
pour éclairer ma lanterne !
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Vincent Felsch
Le #593427
"Mylene" 46e84d96$0$29621$
Bonjour,

Je galère depuis une semaine sur le sujet, je ne sais pas si je suis au
bon
endroit si ce n'est pas le cas evitez de crier trop fort ! :-) et donnez
moi le lieu ou je pourrais enfin trouver une solution et retrouver des
nuits
paisibles..

J'ai fait l'acquisition de cameras IP Motorisées wi-Fi e(t Lan) (Connec
Mec
Wireless RoboCam )j'ai installé sans problème une caméra et les programmes
du CD me permettent d'accéder a celle ci mais uniquement en local ou ca
fonctionne parfaitement en lancant l'adresse IP dans IE.
par contre le but étant d'y acceder de l'exterieur je suis completement
perdue et n'y arrive pas. J'ai essayé de prendre une adresse DNS car j'ai
un
routeur Netgear avec cette fonction. Mais même en lisant tout ce qui
concerne ce point, apres recherche sur mon ami Google j'en suis toujours
au
même point !! Pour l'instant j'ai activée l'alerte e-mail qui fonctionne
mais j'aimerais bien y acceder de l'exterieur. Il semble que il y ai des
Xplug controles à installer avec le serveur mais là ca me dépasse !

Quelqu'un a une experience vecue , des conseils ou une methode (ou un lien
avec des explications claires et simples)qui puisse me guider dans mon
installation ? Je souhaite tout simplement acceder a ma camera a partir
d'une interface comme IE de l'exterieur.

Merci beaucoup par avance de votre aide...avant la crise de nerf !

Je suis sous XP Pro et la cam fonctionne pour l'instant en filaire sur un
CPL Netgear car là aussi impossible de la faire fonctionner en Wi-Fi alors
que j'ai tout un tas de materiel Wi-Fi installé qui fonctionne a
merveille..doit etre trop fatiguée !! Là aussi si vous avez une ampoule
pour éclairer ma lanterne !





Bonjour

Cette caméra a bien un serveur http ? si c'est le cas il faut la parmétrer
sur un port
du genre 81 ou 8181 et parametrer le routeur, ajout d'un service port 81 et
faire une redirection du port
sur l'adresse ip (lan) de la caméra et avec l'adresse public
http://xxx.xxx.xxx.xxx:81 vous pouvez accéder
partout dans le monde a la caméra

Cordialement

Vincent F.

Mylene
Le #593424
"Vincent Felsch" 46e8629f$0$27674$

"Mylene" 46e84d96$0$29621$
Bonjour,

Je galère depuis une semaine sur le sujet, je ne sais pas si je suis au
bon
endroit si ce n'est pas le cas evitez de crier trop fort ! :-) et
donnez
moi le lieu ou je pourrais enfin trouver une solution et retrouver des
nuits
paisibles..

J'ai fait l'acquisition de cameras IP Motorisées wi-Fi e(t Lan) (Connec
Mec
Wireless RoboCam )j'ai installé sans problème une caméra et les
programmes
du CD me permettent d'accéder a celle ci mais uniquement en local ou ca
fonctionne parfaitement en lancant l'adresse IP dans IE.
par contre le but étant d'y acceder de l'exterieur je suis completement
perdue et n'y arrive pas. J'ai essayé de prendre une adresse DNS car j'ai
un
routeur Netgear avec cette fonction. Mais même en lisant tout ce qui
concerne ce point, apres recherche sur mon ami Google j'en suis toujours
au
même point !! Pour l'instant j'ai activée l'alerte e-mail qui fonctionne
mais j'aimerais bien y acceder de l'exterieur. Il semble que il y ai des
Xplug controles à installer avec le serveur mais là ca me dépasse !

Quelqu'un a une experience vecue , des conseils ou une methode (ou un
lien
avec des explications claires et simples)qui puisse me guider dans mon
installation ? Je souhaite tout simplement acceder a ma camera a partir
d'une interface comme IE de l'exterieur.

Merci beaucoup par avance de votre aide...avant la crise de nerf !

Je suis sous XP Pro et la cam fonctionne pour l'instant en filaire sur un
CPL Netgear car là aussi impossible de la faire fonctionner en Wi-Fi
alors
que j'ai tout un tas de materiel Wi-Fi installé qui fonctionne a
merveille..doit etre trop fatiguée !! Là aussi si vous avez une ampoule
pour éclairer ma lanterne !





Bonjour

Cette caméra a bien un serveur http ? si c'est le cas il faut la parmétrer
sur un port
du genre 81 ou 8181 et parametrer le routeur, ajout d'un service port 81
et faire une redirection du port
sur l'adresse ip (lan) de la caméra et avec l'adresse public
http://xxx.xxx.xxx.xxx:81 vous pouvez accéder
partout dans le monde a la caméra

Cordialement

Vincent F.

Bonjour


Je suis passée vite fait hier soir j'ai imprimé
précieusement vos réponses dont je vous remercie beaucoup. Mais je manque de
temps et ne peux finir de tout tester..J'ai posté car je suis fatiguée et
peu de
temps disponible et ca m'enerve de ne pas comprendre quand je sens que je ne
suis pas loin de la solution :-) Quand même avant de poster j'essaye de me
documenter et de tenter tout ce qui est possible..


Voilà un grand merci , je vais essayer de finir mes mes travaux demain et
pendant ce WE

Alors nouvelles du front quand même malgré ce manque de temps j'ai pu
procéder à quelques essais et réglages, ma caméra fonctionne finalement en
wi-fi aussi mais je la laisse en filaire pour l'instant.du moment que cela
fonctionne sur mon CPL. Pour ce qui est de
l'acces exterieur j'ai fait des essais en local d'apres tout ce que j'ai lu
attentivement de vos réponses et il semblerait que cette fois lorsque je
mets l'adresse Dns ou l'adresse de mon IP fise j'aterrisse sur le webserveur
de ma cam haaaaaaaaaaa...( ca veut dire que c'est bon ?? )je pense que je
n'ai pas encore bien tout configurée et je ne pourrais pas tester
l'exterieur avant lundi maintenant.

J'ai eue de grosses frayeurs quand même grace a vous! apres quelques manip
pour faire ce que vous disiez je'ai fini par ne plus avoir de connection
internet du tout !! mais j'avais fait des Bckp de la config du Netgear
(WGT624 v2) J'avoue que j'ai du mal à comprendre les réglages à effectuer
sur celui ci, et du coup je ne sais pas si c'est bien configuré

Je viendrais répondre aux questions que vous vous êtes posés et vous dire ce
qu'il en est dès que je peux.

Voilà je voulais juste passéer vite fait vous remercier (vite fait) lol .

Bon WE..


Vincent Felsch
Le #593423
"Mylene" 46eae957$0$31888$

"Vincent Felsch" 46e8629f$0$27674$

"Mylene" 46e84d96$0$29621$






re

J'ai été voir l'interface de ce routeur, alors il faut aller sur la section
"advanced" et le menu "port forwarding"
là vous avez un bouton pour ajouter un service "add custom service" vous
cliquez dessus
une page apparait
service name = le nom du service entre autre pour votre cas IP-CAM ou un
autre nom a votre convenance
service type = TCP
starting port = (port de la caméra) 80 ou 8080 ou 81 ou 8181
ending port = le même port que sur starting port
server ip adresse = l'adresse lan de la camera

cliquez sur apply

revenez sur la page Port forwarding et là vous activer le service que vous
avez ajouté

select = port forwarding
service name = IP-CAM
server adresse ip = adresse ip lan de la camera

cliquez sur le bouton "add"

voilà le service est creé et activé
voir si cela fonctionne si ça coince c'est que le routeur bloque la requete
au niveau du pare-feu
voir sur "block service"
never = jamais
scheduler = par programme
Always = toujours

donc comme le menu s'appelle "Block service" je metterai plutôt "Jamais",
mais c'est a essayer

j'espère que tout ira bien, faut pas s'énerver en informatique y a toujours
un solution.

Cordialement

Vincent F.



Mylene
Le #593420
"Vincent Felsch" 46eb1680$0$9146$

"Mylene" 46eae957$0$31888$

"Vincent Felsch" 46e8629f$0$27674$

"Mylene" 46e84d96$0$29621$






re

J'ai été voir l'interface de ce routeur, alors il faut aller sur la
section "advanced" et le menu "port forwarding"
là vous avez un bouton pour ajouter un service "add custom service" vous
cliquez dessus
une page apparait
service name = le nom du service entre autre pour votre cas IP-CAM ou un
autre nom a votre convenance
service type = TCP
starting port = (port de la caméra) 80 ou 8080 ou 81 ou 8181
ending port = le même port que sur starting port
server ip adresse = l'adresse lan de la camera

cliquez sur apply

revenez sur la page Port forwarding et là vous activer le service que vous
avez ajouté

select = port forwarding
service name = IP-CAM
server adresse ip = adresse ip lan de la camera

cliquez sur le bouton "add"

voilà le service est creé et activé
voir si cela fonctionne si ça coince c'est que le routeur bloque la
requete au niveau du pare-feu
voir sur "block service"
never = jamais
scheduler = par programme
Always = toujours

donc comme le menu s'appelle "Block service" je metterai plutôt "Jamais",
mais c'est a essayer

j'espère que tout ira bien, faut pas s'énerver en informatique y a
toujours un solution.

Cordialement

Vincent F.

Bonjour / soir



Merci beaucoup pour cette aide, je n'ai pas encore eue le temps de finir
mais il y a deja beaucoup d'ameliorations !
J'avias bien un tuto pour le routeur mais je n'arrivais pas a comprndre
comment je devais faire avec ces redirections. Et mes lectures diverses je
dois avouer que ca m'a embrouillée !! car maintenant ca me parait bcp plus
simple ! Bon j'avais ouvert une adresse DNS sur dyndns.org et du coup je
l'utilise et ca a l'air de marcher (testée en local mais pas en exterieur je
ferai demain !)
Mais je pense que je n'ai pas tout a fait configuré comme il faut, j'avais
systemetiquement le webserveur de la cam quand j'entrais mon adresse IP de
la cam !! un peu génant, il semblerait que c'etait du au ports que j'avais
ouverts, j'ai imprimée 115 pages du manuel en anglais et j'ai decouvert
qu'ils paraient du port 8484 et du coup ca a resolu le problème.

J'ai pas encore fini que dejà je me demande comment je vas faire pour
ajouter les 2 autres cam !!

Bon j'ai peu de temps mais merci encore pour vos réponses qui m'ont beaucoup
aidée.

Bonne soirée




Vincent Felsch
Le #592895
"Mylene" 46eda0de$0$13909$

"Vincent Felsch" 46eb1680$0$9146$

"Mylene" 46eae957$0$31888$

"Vincent Felsch" 46e8629f$0$27674$

"Mylene" 46e84d96$0$29621$






re

J'ai été voir l'interface de ce routeur, alors il faut aller sur la
section "advanced" et le menu "port forwarding"
là vous avez un bouton pour ajouter un service "add custom service" vous
cliquez dessus
une page apparait
service name = le nom du service entre autre pour votre cas IP-CAM ou un
autre nom a votre convenance
service type = TCP
starting port = (port de la caméra) 80 ou 8080 ou 81 ou 8181
ending port = le même port que sur starting port
server ip adresse = l'adresse lan de la camera

cliquez sur apply

revenez sur la page Port forwarding et là vous activer le service que
vous avez ajouté

select = port forwarding
service name = IP-CAM
server adresse ip = adresse ip lan de la camera

cliquez sur le bouton "add"

voilà le service est creé et activé
voir si cela fonctionne si ça coince c'est que le routeur bloque la
requete au niveau du pare-feu
voir sur "block service"
never = jamais
scheduler = par programme
Always = toujours

donc comme le menu s'appelle "Block service" je metterai plutôt "Jamais",
mais c'est a essayer

j'espère que tout ira bien, faut pas s'énerver en informatique y a
toujours un solution.

Cordialement

Vincent F.

Bonjour / soir



Merci beaucoup pour cette aide, je n'ai pas encore eue le temps de finir
mais il y a deja beaucoup d'ameliorations !
J'avias bien un tuto pour le routeur mais je n'arrivais pas a comprndre
comment je devais faire avec ces redirections. Et mes lectures diverses je
dois avouer que ca m'a embrouillée !! car maintenant ca me parait bcp plus
simple ! Bon j'avais ouvert une adresse DNS sur dyndns.org et du coup je
l'utilise et ca a l'air de marcher (testée en local mais pas en exterieur
je ferai demain !)
Mais je pense que je n'ai pas tout a fait configuré comme il faut, j'avais
systemetiquement le webserveur de la cam quand j'entrais mon adresse IP de
la cam !! un peu génant, il semblerait que c'etait du au ports que j'avais
ouverts, j'ai imprimée 115 pages du manuel en anglais et j'ai decouvert
qu'ils paraient du port 8484 et du coup ca a resolu le problème.

J'ai pas encore fini que dejà je me demande comment je vas faire pour
ajouter les 2 autres cam !!

Bon j'ai peu de temps mais merci encore pour vos réponses qui m'ont
beaucoup aidée.

Bonne soirée



Bonsoir

pour avoir plusieurs caméras IP il faut les mettre sur des ports différents
ou bien faire un web serveur
local qui avec une page web pointe localement sur les caméra ou qui réunis
les 3 ou 4 caméras a vous
de voir ce qui vous convient le mieux.

Cordialement

Vincent F.





Mylene
Le #592269
"Vincent Felsch" 46f03aed$0$31930$

"Mylene" 46eda0de$0$13909$

"Vincent Felsch" 46eb1680$0$9146$

"Mylene" 46eae957$0$31888$

"Vincent Felsch" 46e8629f$0$27674$

"Mylene" 46e84d96$0$29621$






re

J'ai été voir l'interface de ce routeur, alors il faut aller sur la
section "advanced" et le menu "port forwarding"
là vous avez un bouton pour ajouter un service "add custom service" vous
cliquez dessus
une page apparait
service name = le nom du service entre autre pour votre cas IP-CAM ou un
autre nom a votre convenance
service type = TCP
starting port = (port de la caméra) 80 ou 8080 ou 81 ou 8181
ending port = le même port que sur starting port
server ip adresse = l'adresse lan de la camera

cliquez sur apply

revenez sur la page Port forwarding et là vous activer le service que
vous avez ajouté

select = port forwarding
service name = IP-CAM
server adresse ip = adresse ip lan de la camera

cliquez sur le bouton "add"

voilà le service est creé et activé
voir si cela fonctionne si ça coince c'est que le routeur bloque la
requete au niveau du pare-feu
voir sur "block service"
never = jamais
scheduler = par programme
Always = toujours

donc comme le menu s'appelle "Block service" je metterai plutôt
"Jamais", mais c'est a essayer

j'espère que tout ira bien, faut pas s'énerver en informatique y a
toujours un solution.

Cordialement

Vincent F.

Bonjour / soir



Merci beaucoup pour cette aide, je n'ai pas encore eue le temps de finir
mais il y a deja beaucoup d'ameliorations !
J'avias bien un tuto pour le routeur mais je n'arrivais pas a comprndre
comment je devais faire avec ces redirections. Et mes lectures diverses
je dois avouer que ca m'a embrouillée !! car maintenant ca me parait bcp
plus simple ! Bon j'avais ouvert une adresse DNS sur dyndns.org et du
coup je l'utilise et ca a l'air de marcher (testée en local mais pas en
exterieur je ferai demain !)
Mais je pense que je n'ai pas tout a fait configuré comme il faut,
j'avais systemetiquement le webserveur de la cam quand j'entrais mon
adresse IP de la cam !! un peu génant, il semblerait que c'etait du au
ports que j'avais ouverts, j'ai imprimée 115 pages du manuel en anglais
et j'ai decouvert qu'ils paraient du port 8484 et du coup ca a resolu le
problème.

J'ai pas encore fini que dejà je me demande comment je vas faire pour
ajouter les 2 autres cam !!

Bon j'ai peu de temps mais merci encore pour vos réponses qui m'ont
beaucoup aidée.

Bonne soirée



Bonsoir

pour avoir plusieurs caméras IP il faut les mettre sur des ports
différents ou bien faire un web serveur
local qui avec une page web pointe localement sur les caméra ou qui réunis
les 3 ou 4 caméras a vous
de voir ce qui vous convient le mieux.

Cordialement

Vincent F.




Bonjour,

Voilà ca fonctionne cette fois, en fait c'etait bien le port recommandé
8484, j'ai suite a un autre fil sur le new de XP testé le port 443 pour
l'acces au boulot car je n'arrivais pas me connecter sinon et ca passe bien
maintenant.

faire un web serveur
local qui avec une page web pointe localement sur les caméra ou qui réunis
les 3 ou 4 caméras a vous


alors là ca je ne sais pas trop comment on fait mais ce serait interessant
plutt que d'être obligé d'ouvrir séparemment à chaque fois chaque Cam...je
vais chercher un peu car le webserveur integré ne le permet pas, juste un
logiciel IPWieve qui fait cela (4 cam peuvent être visualisée mais je viens
de voir que de toute façon elles devraient avoir toutes une adresse IP
différente mais ca ne parle pas du port !)mais je ne peux l'utiliser au
boulot.

Merci beaucoup pour votre aide et votre patience






Vincent Felsch
Le #591969

Bonjour,

Voilà ca fonctionne cette fois, en fait c'etait bien le port recommandé
8484, j'ai suite a un autre fil sur le new de XP testé le port 443 pour
l'acces au boulot car je n'arrivais pas me connecter sinon et ca passe
bien maintenant.

faire un web serveur
local qui avec une page web pointe localement sur les caméra ou qui
réunis les 3 ou 4 caméras a vous


alors là ca je ne sais pas trop comment on fait mais ce serait interessant
plutt que d'être obligé d'ouvrir séparemment à chaque fois chaque Cam...je
vais chercher un peu car le webserveur integré ne le permet pas, juste un
logiciel IPWieve qui fait cela (4 cam peuvent être visualisée mais je
viens de voir que de toute façon elles devraient avoir toutes une adresse
IP différente mais ca ne parle pas du port !)mais je ne peux l'utiliser au
boulot.

Merci beaucoup pour votre aide et votre patience



Re

Pour le web serveur local c'est une idée qui m'est venu un jour ou j'avais 8
webcams IP,
donc localement j'ai fait un web serveur entre autre un linux apache et
j'ai fais une page web
avec le choix en liens sur les 8 webcams locales, l'avantage on peut garder
le même port sur toute les
caméras, et en plus c'est plus flexible, il y a même des modèlesou ont
trouve sur le cd les plugins ou autre
utilitaire pour cela.

Cordialement

Vincent F.


Publicité
Poster une réponse
Anonyme