Camerawindow de Canon et Assistant Scanneur-appareil photo Microsoft

Le
Gérard Rigaud
bonjour,
J'ai un "vieil" APN (PowerShot A40) avec les solutions Canon qui vont avec.
Je récupérais les photos sans pb avec un lancement automatique de
CameraWindow dès le branchement du câble USB, paramétrage éventuel puis
lancement de ZoomBrowser à la fin du chargement.
Je suis sous XP Pro SP2 et j'avais fait des mises à jour de ZoomBrowser
jusqu'à la version 5 je crois.
Jusque là je n'avais jamais entendu parler de l'Assistant Scanneur-appareil
photo de Microsoft.

Puis, récemment, le lancement automatique de CameraWindow n'a plus
fonctionné. J'ignore la manip que j'ai pu faire pour en arriver là.
Mais en lançant manuellement ZoomBrowser je pouvais télécharger.

Pas très satisfait de cette solution j'ai eu l'idée "géniale" de vouloir
réinstaller ZoomBrowser pour récupérer le lancement automatique de
CameraWindow.

Depuis, CameraWindow ne se lance plus, même à partir de ZoomBrowser (il me
dit qu'il n'y a pas de photo !).
Par contre, dès le branchement du câble USB, Window me propose en premier la
solution "Assistant Scanneur-Appareil photo" (qui marche fort bien) et en
second la solution "CameraWindow" (il y a simplement une apparition furtive
de l'icône dans la zone de notification).

Je découvre donc à cette occasion l'existence de l'Assistant de Microsoft
(pourquoi n'est il pas apparu plus tôt ?). Mais la solution de Canon est,
selon moi, plus intéressante.
N'y a-t'il pas un moyen de désactiver l'Assistant de Microsoft qui entre
peut-être en conflit avec CameraWindow ?
A moins que vous n'ayez d'autres propositions ?

merci d'avance

--
Gérard Rigaud
pour me répondre personnellement cliquer sur le lien suivant :
http://viadresse.com?25101940
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sergio
Le #14404841
Gérard Rigaud a exposé le 27/06/2007 :

J'ai un "vieil" APN (PowerShot A40) avec les solutions Canon qui vont avec.
Je récupérais les photos sans pb avec un lancement automatique de
CameraWindow dès le branchement du câble USB, paramétrage éventuel puis
lancement de ZoomBrowser à la fin du chargement.
Je suis sous XP Pro SP2 et j'avais fait des mises à jour de ZoomBrowser
jusqu'à la version 5 je crois.
Jusque là je n'avais jamais entendu parler de l'Assistant Scanneur-appareil
photo de Microsoft.



Peut-être :
http://fr.software.canon-europe.com/products/0000573.asp

Y trouveras-tu ton bonheur...

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Supportez le libre : http://www.framasoft.net/
Gérard Rigaud
Le #14404791
Sergio wrote:
Gérard Rigaud a exposé le 27/06/2007 :

J'ai un "vieil" APN (PowerShot A40) avec les solutions Canon qui
vont avec. Je récupérais les photos sans pb avec un lancement
automatique de CameraWindow dès le branchement du câble USB,
paramétrage éventuel puis lancement de ZoomBrowser à la fin du
chargement. Je suis sous XP Pro SP2 et j'avais fait des mises à jour de
ZoomBrowser jusqu'à la version 5 je crois.
Jusque là je n'avais jamais entendu parler de l'Assistant
Scanneur-appareil photo de Microsoft.



Peut-être :
http://fr.software.canon-europe.com/products/0000573.asp



c'est à cette adresse que j'ai chargé les mises à jour.
je me demande si ce n'est pas un pb lié au SP2 ?

merci de m'avoir lu

--
Gérard Rigaud
pour me répondre personnellement cliquer sur le lien suivant :
http://viadresse.com?25101940
merci
Sergio
Le #14343171
Gérard Rigaud a formulé ce mercredi :

Peut-être :
http://fr.software.canon-europe.com/products/0000573.asp



c'est à cette adresse que j'ai chargé les mises à jour.
je me demande si ce n'est pas un pb lié au SP2 ?



On attribue à tort beaucoup de problèmes au SP2... Plus qu'à l'ajout
d'un programme merdique, de problèmes matériels etc.

Perso, l'interface WIA m'est beaucoup plus agréable que cette bouze de
Zoombrowser. C'est d'ailleurs (à l'époque) une des raisons pour
laquelle je suis passé à XP.

Note: Encore mieux : Un lecteur de cartes CF...

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Supportez le libre : http://www.framasoft.net/
Alain Mest
Le #14343071
"Gérard Rigaud" a écrit dans le message de news:
4682763e$0$23939$
J'ai un "vieil" APN (PowerShot A40) avec les solutions Canon qui vont
avec.
... Puis, récemment, le lancement automatique de CameraWindow n'a plus
fonctionné. ...



J'utilise également CameraWindow et ZoomBrowser avec un A520 et XP SP2.
Et je n'ai jamais eu de problème.

Peut-être en désinstallant entièrement et réinstallant le logiciel ?


--
Alain Mest : http://www.aidewindows.net
simulation aérienne sur IL-2 : http://efg.aidemac.net
Gérard Rigaud
Le #14342861
Sergio wrote:
Note: Encore mieux : Un lecteur de cartes CF...



C'est effectivement une excellente formule !

J'ai passé des heures à vouloir activer Camera Window.
Toutes les opérations préliminaires m'indiquaient que mon APN était sur le
port 0008 ... et on restait là.

Avec le lecteur de cartes je récupère la numérotation Canon et avec Adobe
Bridge je peux retrouver les photos prises à une date donnée.

Tout ça répond parfaitement à mon pb.

merci pour le conseil

--
Gérard Rigaud
pour me répondre personnellement cliquer sur le lien suivant :
http://viadresse.com?25101940
merci
Gérard Rigaud
Le #14342831
Alain Mest wrote:
"Gérard Rigaud" a écrit dans le message de news:
4682763e$0$23939$
J'ai un "vieil" APN (PowerShot A40) avec les solutions Canon qui vont
avec.
... Puis, récemment, le lancement automatique de CameraWindow n'a
plus fonctionné. ...



J'utilise également CameraWindow et ZoomBrowser avec un A520 et XP
SP2. Et je n'ai jamais eu de problème.

Peut-être en désinstallant entièrement et réinstallant le logiciel ?



Comme répondu à Sergio, j'ai tout essayé.
Il y a vraisemblablement un conflit qui est apparu dans mon système que je
n'arrive pas à régler.

merci pour le témoignage

--
Gérard Rigaud
pour me répondre personnellement cliquer sur le lien suivant :
http://viadresse.com?25101940
merci
Publicité
Poster une réponse
Anonyme