Canoscan 4400f et pilotes twain

Le
J'ai acheté un scanner Canon (Canoscan 4400f) et j'ai installé les drivers.
Bon. J'ai oublié de désinstaller l'ancien et vieux scanner Agfa mais je
l'ai fait par la suite. J'ai désinstallé le scanner Canon et je l'ai
résinstallé (débranché évidemment).

Le problème est que les drivers se placent dans Program Files sous la forme
suivante : twain.dl_ comme si ils n'étaient pas décompressés réellement car
avec le trait caractéristique "_" à la fin de l'extension. Effectivement,
XP (SP3) détecte le scanner mais pas les pilotes et donc je ne peux me
servir du scanner. Évidemment, j'ai pensé au cd défectueux et j'ai refait
l'installation avec d'autres pilotes de différents sites (dont ceux de
Canon) et c'est la même chose. La je reste perplexe car je ne vois pas ce
qui peut empêcher ces driver de s'installer.

Il semblerait qu'effectivement, les drivers ne s'installent pas car en
branchant le scanneur et en vérifiant dans le panneau de configuration
(section matériel) pour voir les drivers installés, ce sont ceux d'une
webcam logitech qui apparaissent. J'ai bien désinstaller la caméra et les
pilotes puis installer encore une fois ceux du scanner, dans le panneau de
configuration, il n'y a cette fois-ci aucun driver de détecter.

Si quelqu'un a les drivers du scanner canoscan 4400f et où les installer
Je ne sais comment faire.

Merci.

Yan
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Droger Jean-Paul
Le #18656711
a formulé ce jeudi :
J'ai acheté un scanner Canon (Canoscan 4400f) et j'ai installé les drivers.
Bon. J'ai oublié de désinstaller l'ancien et vieux scanner Agfa mais je
l'ai fait par la suite. J'ai désinstallé le scanner Canon et je l'ai
résinstallé (débranché évidemment).

Le problème est que les drivers se placent dans Program Files sous la forme
suivante : twain.dl_ comme si ils n'étaient pas décompressés réellement car
avec le trait caractéristique "_" à la fin de l'extension. Effectivement,
XP (SP3) détecte le scanner mais pas les pilotes et donc je ne peux me
servir du scanner. Évidemment, j'ai pensé au cd défectueux et j'ai refait
l'installation avec d'autres pilotes de différents sites (dont ceux de
Canon) et c'est la même chose. La je reste perplexe car je ne vois pas ce
qui peut empêcher ces driver de s'installer.

Il semblerait qu'effectivement, les drivers ne s'installent pas car en
branchant le scanneur et en vérifiant dans le panneau de configuration
(section matériel) pour voir les drivers installés, ce sont ceux d'une
webcam logitech qui apparaissent. J'ai bien désinstaller la caméra et les
pilotes puis installer encore une fois ceux du scanner, dans le panneau de
configuration, il n'y a cette fois-ci aucun driver de détecter.

Si quelqu'un a les drivers du scanner canoscan 4400f et où les installer...
Je ne sais comment faire.

Merci.

Yan



bon, il ne faut pas seulement désinstaller mais aussi nettoyer à la
main les scories dans C: et dans la base de refistre ... y a des
chances qu'il y ait quelques conflits, cela m'est déjà arrivé avec
quelques matériels cANON!!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

georges j-m
Le #18657071
a écrit :
J'ai acheté un scanner Canon (Canoscan 4400f) et j'ai installé les drivers.
Bon. J'ai oublié de désinstaller l'ancien et vieux scanner Agfa mais je
l'ai fait par la suite. J'ai désinstallé le scanner Canon et je l'ai
résinstallé (débranché évidemment).

Le problème est que les drivers se placent dans Program Files sous la forme
suivante : twain.dl_ comme si ils n'étaient pas décompressés réellement car
avec le trait caractéristique "_" à la fin de l'extension. Effectivement,
XP (SP3) détecte le scanner mais pas les pilotes et donc je ne peux me
servir du scanner. Évidemment, j'ai pensé au cd défectueux et j'ai refait
l'installation avec d'autres pilotes de différents sites (dont ceux de
Canon) et c'est la même chose. La je reste perplexe car je ne vois pas ce
qui peut empêcher ces driver de s'installer.

Il semblerait qu'effectivement, les drivers ne s'installent pas car en
branchant le scanneur et en vérifiant dans le panneau de configuration
(section matériel) pour voir les drivers installés, ce sont ceux d'une
webcam logitech qui apparaissent. J'ai bien désinstaller la caméra et les
pilotes puis installer encore une fois ceux du scanner, dans le panneau de
configuration, il n'y a cette fois-ci aucun driver de détecter.

Si quelqu'un a les drivers du scanner canoscan 4400f et où les installer...
Je ne sais comment faire.

Merci.

Yan



Je viens d'installer le même scanner à la place d'un Agfa, il suffit de
lancer le setup à partir du CD (sous XP).
Sous Seven aussi.
--
Georges
Droger Jean-Paul
Le #18658151
>>


Je viens d'installer le même scanner à la place d'un Agfa, il suffit de
lancer le setup à partir du CD (sous XP).
Sous Seven aussi.



oui mais les CANON sont quelques fois suceptibles....j'ai déjà eut le
coup pour des imprimantes où, si les logiciels + pilotes de la
précédente sont mal désinstallés (et qu'il reste des scories dans le
registre) ben la nouvelle installation se fait mal ou très mal, et rien
ne te le dit!!!! Mais cela est mon expérience, je ne sais si cela
provient de là (par précaution charger les pilotes + logiciel sur le
site de canon, très bien fait d'ailleurs)!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Yannick Rolandeau
Le #18658591
On Fri, 13 Feb 2009 09:26:59 +0100, georges j-m
Je viens d'installer le même scanner à la place d'un Agfa, il suffit de
lancer le setup à partir du CD (sous XP).
Sous Seven aussi.



Comment ça lancer le setup à partir du CD ? C'est bien ce que j'ai fait
pourtant.

Est-il possible de récupérer vos drivers (sur un site web par exemple) et
de savoir où ils se mettent car là je fatigue sérieusement. Merci.
--
Yannick Rolandeau

"Il n'y a pas de lucidité sans séparation."
Philippe Muray
georges j-m
Le #18659321
Yannick Rolandeau a écrit :
On Fri, 13 Feb 2009 09:26:59 +0100, georges j-m
Je viens d'installer le même scanner à la place d'un Agfa, il suffit de
lancer le setup à partir du CD (sous XP).
Sous Seven aussi.



Comment ça lancer le setup à partir du CD ? C'est bien ce que j'ai fait
pourtant.

Est-il possible de récupérer vos drivers (sur un site web par exemple) et
de savoir où ils se mettent car là je fatigue sérieusement. Merci.




Je viens de réinstaller le scanner sur une deuxième copie de XP
Tout se met dans C:program files canon ......
Il y a création de plusieurs répertoires .
Je pense qu'au premier allumage du scanner il va chercher dans les
répertoires et qu'il installe ses pilotes.
Je n'ai pas pu tout surveiller , il a fallu que je conduise mes
petites filles à l'école
--
Georges
Yannick Rolandeau
Le #18663591
On Fri, 13 Feb 2009 13:49:40 +0100, georges j-m
Je viens de réinstaller le scanner sur une deuxième copie de XP
Tout se met dans C:program files canon ......
Il y a création de plusieurs répertoires .
Je pense qu'au premier allumage du scanner il va chercher dans les
répertoires et qu'il installe ses pilotes.
Je n'ai pas pu tout surveiller , il a fallu que je conduise mes
petites filles à l'école



L'installation met bien des fichiers dans Program Files/Canon mais sans la
dernière lettre de l'extension qui reste avec un _. Etrangement, comme le
scanner ne trouve pas les fichiers correspondant, il met ceux de la Webcam
la place mais évidemment, cela ne fonctionne pas. Un vrai casse-tête ce
truc et je ne peux pas posséder les fichiers du scanner... Je ne vois pas
de solution.
--
Yannick Rolandeau

"Il n'y a pas de lucidité sans séparation."
Philippe Muray
G.T
Le #18664651
Salut,

L'installation met bien des fichiers dans Program Files/Canon mais sans la
dernière lettre de l'extension qui reste avec un _. Etrangement, comme le
scanner ne trouve pas les fichiers correspondant, il met ceux de la Webcam
la place mais évidemment, cela ne fonctionne pas. Un vrai casse-tête ce
truc et je ne peux pas posséder les fichiers du scanner... Je ne vois pas
de solution.


Quitte à tenter le coup... Tu copies tous les fichiers .??_ dans un
répertoire créé pour l'occasion.
En invite de commandes, tu fais extract *.??_ (à moins que ce ne soit
expand, j'ai un doute).
Tu devrais alors retrouver des fichiers décompactés normaux (*.dll, *.inf,
etc...). Tu supprimes le scanner Canon, tu le rebranches, et tu indiques
l'emplacement des pilotes (ton répertoire avec les fichiers décompactés)...
ça peut marcher.

a+,
--
G.T
Yannick Rolandeau
Le #18664971
On Sat, 14 Feb 2009 00:19:54 +0100, "G.T"

Quitte à tenter le coup... Tu copies tous les fichiers .??_ dans un
répertoire créé pour l'occasion.
En invite de commandes, tu fais extract *.??_ (à moins que ce ne soit
expand, j'ai un doute).
Tu devrais alors retrouver des fichiers décompactés normaux (*.dll, *.inf,
etc...). Tu supprimes le scanner Canon, tu le rebranches, et tu indiques
l'emplacement des pilotes (ton répertoire avec les fichiers décompactés)...
ça peut marcher.



J'ai décompressé tous les fichiers pour XP (SP3) donc les drivers X86 et
avec le fichier inf. Ca ne fait rien... A désespérer de savoir ce qui se
passe.
--
Yannick Rolandeau

"Il n'y a pas de lucidité sans séparation."
Philippe Muray
bsch
Le #18666061
Yannick Rolandeau nous a raconté
(news:) :

J'ai décompressé tous les fichiers pour XP (SP3) donc les drivers
X86 et avec le fichier inf. Ca ne fait rien... A désespérer de
savoir ce qui se passe.



Et ça:

Débrancher le scanner
Clic D sur le .inf > installer
Rebrancher le scanner quand il le demande (ou au prochain reboot s'il
ne dit rien)

Ou

Scanner branché
Copier le .inf dans winnt/inf.
Détection nouveau matériel
Quand il demande où sont les pilotes, lui donner le chemin des fichiers
décompressés


--
Amicalement

Bernard
G.T
Le #18667161
Salut,

Scanner branché
Copier le .inf dans winnt/inf.
Détection nouveau matériel
Quand il demande où sont les pilotes, lui donner le chemin des fichiers
décompressés


Par exemple. Autre méthode : dans le gestionnaire de périphériques, clic
droit sur le scan (ou la webcam Logitech, puisqu'il en installe les
pilotes), onglet "pilote", "Mettre le pilote à jour", recherche manuelle et
indiquer le répertoire. Ca peut marcher (enfin si y'a le .inf dans le même
répertoire, y'a pas de raison).

a+,
--
G.T
Publicité
Poster une réponse
Anonyme