(Captain) ad hoc problème sur connexion internet partagée

Le
oma
Salut

J'ai un portable Compag connecté par RJ45 à un modem ADSL. Avec ce
portable je partage la connexion internet via une liaison Wifi ad hoc
vers un portable Dell (en utilisant la fonction intégrée à windows
xp), sans cryptage de données.

Tout marche très bien et la liaison est plutôt stable. Par exemple,
j'arrive à passer des coups de fil d'une heure avec Skype sans
problème sur le Dell.

Le problème est que quand le charge de téléchargement dépasse enviro=
n
100 ko/sec, quand je telecharge un fichier d'un serveur ou quand je
charge une page web assez lourde, la connexion casse après quelques
secondes. La connexion revient après quelques moments, mais si je
redémarre le téléchargement, elle casse à nouveau.

Est-ce que quelqu'un aurait une idée pour résoudre ce problème ?
Sinon, est-il possible de brider le débit de la connexion pour éviter
qu'elle ne plante ?

Au secours ! Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
oma
Le #6552361
J'ai réussi à résoudre ce problème de connexion qui sautait, en
téléchargeant de nouveaux drivers pour la carte wifi du Compaq, qui
est une Broadcom 4311, et en me servant de l'utilitaire Broadcom pour
configurer la connexion au lieu de windows.

Toutefois j'aimerais maintenant utiliser cette carte en mode softap
(soft access point) mais je ne sais pas comment faire : en modifiant
la clé de registre "enablesoftap" l'onglet "config ap" n'apparait pas
dans l'utilitaire...



On 30 avr, 10:09, oma
Salut

J'ai un portable Compag connecté par RJ45 à un modem ADSL. Avec ce
portable je partage la connexion internet via une liaison Wifi ad hoc
vers un portable Dell (en utilisant la fonction intégrée à windows
xp), sans cryptage de données.

Tout marche très bien et la liaison est plutôt stable. Par exemple,
j'arrive à passer des coups de fil d'une heure avec Skype sans
problème sur le Dell.

Le problème est que quand le charge de téléchargement dépasse envi ron
100 ko/sec, quand je telecharge un fichier d'un serveur ou quand je
charge une page web assez lourde, la connexion casse après quelques
secondes. La connexion revient après quelques moments, mais si je
redémarre le téléchargement, elle casse à nouveau.

Est-ce que quelqu'un aurait une idée pour résoudre ce problème ?
Sinon, est-il possible de brider le débit de la connexion pour éviter
qu'elle ne plante ?

Au secours ! Merci


Publicité
Poster une réponse
Anonyme