Capture firewire

Le
Papanono
Bonjour

Je viens de recevoir un câble firewire que j'ai acheté sur eBay, très
contant et bien non!
Le caméscope Sony dcr-trv 19e n'est pas reconnu, rien de chez rien.
La connexion firewire "IEEE 1394 OHCI" est sur un portable Toshiba.
Question, problème de câble ou problème avec le portable?

merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jean-daniel dodin
Le #19175441
Papanono a écrit :
Bonjour

Je viens de recevoir un câble firewire que j'ai acheté sur eBay, très
contant et bien non!
Le caméscope Sony dcr-trv 19e n'est pas reconnu, rien de chez rien.
La connexion firewire "IEEE 1394 OHCI" est sur un portable Toshiba.
Question, problème de câble ou problème avec le portable?

merci.


normalement ca se fait tout seul (camescope allumé!)

il y a des cables défectueux (j'en ai eu un)

jdd

--
http://www.dodin.net
Le wiki des forums son-image français:
http://new.dodin.org/frsv/
http://valerie.dodin.org
Bougnat
Le #19176311
Bonsoir,


Je viens de recevoir un câble firewire que j'ai acheté sur eBay, très
contant et bien non!
Le caméscope Sony dcr-trv 19e n'est pas reconnu, rien de chez rien.
La connexion firewire "IEEE 1394 OHCI" est sur un portable Toshiba.
Question, problème de câble ou problème avec le portable?

merci.


normalement ca se fait tout seul (camescope allumé!)

il y a des cables défectueux (j'en ai eu un)




Ca peut venir aussi du caméscope (plus rare, mais ça arrive), mon frère
avait un Sony et ça n'a jamais marché.
La prise sur le caméscope était défectueuse.

Cordialement.
Le Fou
Le #19176501
Papanono a écrit :
Bonjour

Je viens de recevoir un câble firewire que j'ai acheté sur eBay, très
contant et bien non!
Le caméscope Sony dcr-trv 19e n'est pas reconnu, rien de chez rien.
La connexion firewire "IEEE 1394 OHCI" est sur un portable Toshiba.
Question, problème de câble ou problème avec le portable?



T'as installé le driver qui va bien ?

--
A' tchao

Le Fou
http://shippylelivre.free.fr/
http://gloupclub.free.fr/
http://www.ffessm-cd84.com/
Gerald
Le #19176671
Bougnat
Ca peut venir aussi du caméscope (plus rare, mais ça arrive), mon frère
avait un Sony et ça n'a jamais marché.
La prise sur le caméscope était défectueuse.



Dans le cas de mon vieux JVC, le FireWire n'était actif que si le
camescope était branché sur secteur via son socle de rechargement
(évidemment ce n'était documenté nulle part !)

Plus d'une heure chez le photographe de Bourg en Bresse avec mon
PowerBook (on était en 1995) avant de mettre le camescope sur le socle
(parce qu'on allait tomber en panne de batterie) et de constater que ça
marchait impec' (et lui complètement baba, persuadé que le numérique
c'était n'importe quoi, et qu'Apple se plantait grave et que c'était de
la merde et que le FireWire n'avait sûrement rien à voir avec l'IEE 1394
qui était la norme de son camescope etc.).

Il a déménagé il y a quelques jours dans un nouveau grand magasin tout
numérique où je viens d'aller me faire tirer le portrait "normalisé" cet
après-midi. Si j'ai bien vu, il doit avoir au maximum une vingtaine de
pellicules argentiques sur une étagère derrière le comptoir, pour solde
de tout compte de l'analogique...

--
Gérald
Max PUECH
Le #19176961
Le 23/04/2009 16:15, Papanono écrivait:

Bonjour

Je viens de recevoir un câble firewire que j'ai acheté sur eBay, très
contant et bien non!
Le caméscope Sony dcr-trv 19e n'est pas reconnu, rien de chez rien.
La connexion firewire "IEEE 1394 OHCI" est sur un portable Toshiba.
Question, problème de câble ou problème avec le portable?



Bonsoir,

Le portable est sous Windows ?
Si oui, le port est-il bien reconnu dans le gestionnaire de périphériques ?

Le caméscope est bien en position "VCR", pas en mode enregistrement ?

Pourquoi dis-tu qu'il n'est pas reconnu, tu as essayé avec WinDV ?

@+
--
Vous vendez aussi la sauteuse?
Papanono
Le #19177691
"Max PUECH" news:49f0b5a9$0$677$
Le 23/04/2009 16:15, Papanono écrivait:

Bonjour

Je viens de recevoir un câble firewire que j'ai acheté sur eBay, très
contant et bien non!
Le caméscope Sony dcr-trv 19e n'est pas reconnu, rien de chez rien.
La connexion firewire "IEEE 1394 OHCI" est sur un portable Toshiba.
Question, problème de câble ou problème avec le portable?



Bonsoir,

Le portable est sous Windows ?
Si oui, le port est-il bien reconnu dans le gestionnaire de périphériques
?

Le caméscope est bien en position "VCR", pas en mode enregistrement ?

Pourquoi dis-tu qu'il n'est pas reconnu, tu as essayé avec WinDV ?

@+
--
Vous vendez aussi la sauteuse?




Bonsesoir

Le caméscope marche bien sur un autre autre ordinateur avec un autre câble
"6-4"
Marche pas avec le nouveau câble "4-4" sur le portable
Le port est bien reconnu par vista
J'ai fais des essais aussi avec l'alim.
Je viens de commander un adaptateur femelle 6 male 4 pour pouvoir utiliser
l'ancien câble.
Pour capturer j'utilise Vegas movies studio platinum 8 de Sony.
et pour finir il n'y a pas de pilote à installer, le port "Texas instruments
OHCI"est reconnu en natif par vista.
merci à tous
Pardon à Max PUECH, je me suis trompé j'ai répondu en perso.
jean-daniel dodin
Le #19179641
Papanono a écrit :

Le caméscope marche bien sur un autre autre ordinateur avec un autre câble
"6-4"
Marche pas avec le nouveau câble "4-4" sur le portable



j'ai lu que les prises "4" n'ont pas d'alimentation. aucune idée de ce
que ca signifie en terme d'usage, je n'ai jamais utilisé de '4x4'

si tu peux, essaie ton camescope sur un autre appareil (chez un voisin :-)

jdd

--
http://www.dodin.net
Le wiki des forums son-image français:
http://new.dodin.org/frsv/
http://valerie.dodin.org
Papanono
Le #19201891
"jean-daniel dodin" news:49f16689$0$21470$
Papanono a écrit :

Le caméscope marche bien sur un autre autre ordinateur avec un autre
câble
"6-4"
Marche pas avec le nouveau câble "4-4" sur le portable



j'ai lu que les prises "4" n'ont pas d'alimentation. aucune idée de ce
que ca signifie en terme d'usage, je n'ai jamais utilisé de '4x4'

si tu peux, essaie ton camescope sur un autre appareil (chez un voisin :-)

jdd

--
http://www.dodin.net
Le wiki des forums son-image français:
http://new.dodin.org/frsv/
http://valerie.dodin.org




bonjour
Essai avec l'adaptateur reçu aujourd'hui, ça marche
merci à tous.
Publicité
Poster une réponse
Anonyme