capture viéo interrompue avec movie aker

Le
Christian
Bonjour,
J'ai l'équipement suivant unité centrale avec un processeur Athlon xp 200+,
500Mo de ram, une carte firewire. Lorsque je branche la caméra Dv (samsung
vp-d361) celle-ci est reconnue et ouvre movie maker, je peux alors capturer 2
à 3 secondes de vidéo et celle-ci s'interrompt avec affichage d'un message
que la caméra est déconnectée. De fait en vérifiant dans le gestionnaire de
périphérique, périphériques images, la caméra n'est plus reconnue. J'ai
essayé plusieurs manips: déconnection antivirus, déconnection du firewall,
déconnection des autres périhériques images rien n'y a fait, j'ai chargé un
driver proposé par samsung sans résultats. Ce phénomène se produit également
avec un autre logiciel de capture: codeur windows media. Bref je suis planté.
Quelqu'un a-t-il une idée sur ce problème ?
D'avance merci .
Christian
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille la Fripouille
Le #761028
*Bonjour Christian*
Dans news:, tu as
tapoté sur ton clavier pour écrire :

Bonjour,
J'ai l'équipement suivant unité centrale avec un processeur Athlon xp
200+, 500Mo de ram, une carte firewire. Lorsque je branche la caméra
Dv (samsung vp-d361) celle-ci est reconnue et ouvre movie maker, je
peux alors capturer 2 à 3 secondes de vidéo et celle-ci s'interrompt
avec affichage d'un message que la caméra est déconnectée. De fait en
vérifiant dans le gestionnaire de périphérique, périphériques images,
la caméra n'est plus reconnue. J'ai essayé plusieurs manips:
déconnection antivirus, déconnection du firewall, déconnection des
autres périhériques images rien n'y a fait, j'ai chargé un driver
proposé par samsung sans résultats. Ce phénomène se produit également
avec un autre logiciel de capture: codeur windows media. Bref je suis
planté. Quelqu'un a-t-il une idée sur ce problème ?
D'avance merci .
Christian


Pour Pinnacle Studio, il faut enlever la batterie du camescope et le
brancher sur le secteur avec l'adaptateur prévu pour le rechargement.
Sinon, le camescope DV n'est pas reconnu. Je suppose que ça doit pomper
plus que la batterie peut supporter.
Essaye voir avec MM.
--
Jacquouille la Fripouille

Azo3
Le #761027
camera sur secteur : indispensable!

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Christian" news:
Bonjour,
J'ai l'équipement suivant unité centrale avec un processeur Athlon xp
200+,
500Mo de ram, une carte firewire. Lorsque je branche la caméra Dv (samsung
vp-d361) celle-ci est reconnue et ouvre movie maker, je peux alors
capturer 2
à 3 secondes de vidéo et celle-ci s'interrompt avec affichage d'un message
que la caméra est déconnectée. De fait en vérifiant dans le gestionnaire
de
périphérique, périphériques images, la caméra n'est plus reconnue. J'ai
essayé plusieurs manips: déconnection antivirus, déconnection du firewall,
déconnection des autres périhériques images rien n'y a fait, j'ai chargé
un
driver proposé par samsung sans résultats. Ce phénomène se produit
également
avec un autre logiciel de capture: codeur windows media. Bref je suis
planté.
Quelqu'un a-t-il une idée sur ce problème ?
D'avance merci .
Christian


Christian
Le #761025
Bonjour,
J'ai enlevé la batterie et utilisé uniquement le secteur sans succès. Je
vais me procurer un autre câble firewire et faire un essai...?
Merci pour vos réponses
Azo3
Le #761024
pourquoi enlever la batterie????

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Christian" news:
Bonjour,
J'ai enlevé la batterie et utilisé uniquement le secteur sans succès. Je
vais me procurer un autre câble firewire et faire un essai...?
Merci pour vos réponses




Christian
Le #760750
Bonjour,
J'ai fait l'essai avec ou sans batterie sans succès. J'ai utilisé un autre
câble sans plus de résultats. J'en conclue que le problème vient probablement
du camescope et de sa gestion de ce port.
En tout cas merci pour votre lecture et réponses à mon message
Azo3
Le #760749
il y a un patch firewire chez MS , là :

http://www.microsoft.com/downloads/details.aspx?FamilyIDÊ0f2007-18b5-4112-8bd6-8bf4bd3130b9&displaylang=fr

essaie-le...

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Christian" news:
Bonjour,
J'ai fait l'essai avec ou sans batterie sans succès. J'ai utilisé un autre
câble sans plus de résultats. J'en conclue que le problème vient
probablement
du camescope et de sa gestion de ce port.
En tout cas merci pour votre lecture et réponses à mon message





Christian
Le #760486
Bonjour,
J'ai chargé le patch mais sans résultat. Hélas!
Ce qui est tout de même curieux c'est que je peux importer quelques secondes
de vidéo que je relis sans problème. L'interruption de la communication doit
venir da caméra.
Merci pour le conseil


il y a un patch firewire chez MS , là :

http://www.microsoft.com/downloads/details.aspx?FamilyIDÊ0f2007-18b5-4112-8bd6-8bf4bd3130b9&displaylang=fr

essaie-le...

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Christian" news:
Bonjour,
J'ai fait l'essai avec ou sans batterie sans succès. J'ai utilisé un autre
câble sans plus de résultats. J'en conclue que le problème vient
probablement
du camescope et de sa gestion de ce port.
En tout cas merci pour votre lecture et réponses à mon message










Azo3
Le #760485
hum! si tu captures par port usb , ça peut aussi venir de là...hélas!

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Christian" news:
Bonjour,
J'ai chargé le patch mais sans résultat. Hélas!
Ce qui est tout de même curieux c'est que je peux importer quelques
secondes
de vidéo que je relis sans problème. L'interruption de la communication
doit
venir da caméra.
Merci pour le conseil


il y a un patch firewire chez MS , là :

http://www.microsoft.com/downloads/details.aspx?FamilyIDÊ0f2007-18b5-4112-8bd6-8bf4bd3130b9&displaylang=fr

essaie-le...

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Christian" de
news:
Bonjour,
J'ai fait l'essai avec ou sans batterie sans succès. J'ai utilisé un
autre
câble sans plus de résultats. J'en conclue que le problème vient
probablement
du camescope et de sa gestion de ce port.
En tout cas merci pour votre lecture et réponses à mon message












Christian
Le #760484
Bonjour,
tu m'as donné un doute j'ai donc changé la carte firewire de slot, j'ai été
fouillé dans le gestionnaire de péripérique et j'ai découvert dans carte
réseau une carte IE 1394 que j'ai désinstallée. Résultat: j'ai pu chargé
deux minutes de film! Tu as donc raison mais j'ai pas trouvé la parade finale!


hum! si tu captures par port usb , ça peut aussi venir de là...hélas!

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Christian" news:
Bonjour,
J'ai chargé le patch mais sans résultat. Hélas!
Ce qui est tout de même curieux c'est que je peux importer quelques
secondes
de vidéo que je relis sans problème. L'interruption de la communication
doit
venir da caméra.
Merci pour le conseil


il y a un patch firewire chez MS , là :

http://www.microsoft.com/downloads/details.aspx?FamilyIDÊ0f2007-18b5-4112-8bd6-8bf4bd3130b9&displaylang=fr

essaie-le...

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Christian" de
news:
Bonjour,
J'ai fait l'essai avec ou sans batterie sans succès. J'ai utilisé un
autre
câble sans plus de résultats. J'en conclue que le problème vient
probablement
du camescope et de sa gestion de ce port.
En tout cas merci pour votre lecture et réponses à mon message

















Azo3
Le #760482
il te reste : une place bien grande, bien propre sur le disque dur (une
partition dédiée est l'optimum), un antivirus non parano (le désactiver le
temps de l'acquisition?), un processeur suffisamment puissant et non occupé
par d'autres tâches, de la ram et un swap en conséquence...

bon courage!

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Christian" news:
Bonjour,
tu m'as donné un doute j'ai donc changé la carte firewire de slot, j'ai
été
fouillé dans le gestionnaire de péripérique et j'ai découvert dans carte
réseau une carte IE 1394 que j'ai désinstallée. Résultat: j'ai pu chargé
deux minutes de film! Tu as donc raison mais j'ai pas trouvé la parade
finale!


hum! si tu captures par port usb , ça peut aussi venir de là...hélas!

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Christian" de
news:
Bonjour,
J'ai chargé le patch mais sans résultat. Hélas!
Ce qui est tout de même curieux c'est que je peux importer quelques
secondes
de vidéo que je relis sans problème. L'interruption de la communication
doit
venir da caméra.
Merci pour le conseil


il y a un patch firewire chez MS , là :

http://www.microsoft.com/downloads/details.aspx?FamilyIDÊ0f2007-18b5-4112-8bd6-8bf4bd3130b9&displaylang=fr

essaie-le...

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Christian" message
de
news:
Bonjour,
J'ai fait l'essai avec ou sans batterie sans succès. J'ai utilisé un
autre
câble sans plus de résultats. J'en conclue que le problème vient
probablement
du camescope et de sa gestion de ce port.
En tout cas merci pour votre lecture et réponses à mon message



















Publicité
Poster une réponse
Anonyme