Caract

Le
Andr
Bonjour à tous,

Depuis pas mal de temps, je reçois des mails dans lesquels les lettres
accentuées et autres signes de ponctuation sont remplacés par un
losange noir avec un point d'interrogation ou un espace.
voici un exemple :
texte reçu :
début texte reçu =
MINISTERE DE L'ECOLOGIE, DE L'ENERGIE, DU DEVELOPPEMENT DURABLE
ET DE L'AMENAGEMENT DU TERRITOIRE

1 Arr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel Masse
Le #18824781
"André Georgel"
Bonjour à tous,

Depuis pas mal de temps, je reçois des mails dans lesquels les lettres
accentuées et autres signes de ponctuation sont remplacés par un losange
noir avec un point d'interrogation ou un espace.
voici un exemple :
texte reçu :



J'ai exactement le même problème, et je n'ai pas encore trouvé de solution,
en dehors de cocher "autres actions" "codage" "latin 9" (par exemple :
n'importe lequel fait l'affaire), et refaire la même opération en cochant
cette fois Unicode : bingo ! les lettres accentuées reviennent, mais
disparaissent à nouveau si je ferme le message et que je l'ouvre à
nouveau...
Al
Le #18854911
Bonjour,

Je m'apprêtais à poser la même question. Je vois que c'est fait (sans
succès pour l'instant).

Al
André Georgel
Le #18866261
> "André Georgel"
Bonjour à tous,

Depuis pas mal de temps, je reçois des mails dans lesquels les lettres
accentuées et autres signes de ponctuation sont remplacés par un losange
noir avec un point d'interrogation ou un espace.
voici un exemple :
texte reçu :



J'ai exactement le même problème, et je n'ai pas encore trouvé de solution,
en dehors de cocher "autres actions" "codage" "latin 9" (par exemple :
n'importe lequel fait l'affaire), et refaire la même opération en cochant
cette fois Unicode : bingo ! les lettres accentuées reviennent, mais
disparaissent à nouveau si je ferme le message et que je l'ouvre à nouveau...



effectivement ça fonctionne "temporairement" ! C'est assez
invraisemblable !

--
---------------------------------------------------
Andre Georgel


Site : http://www.materiels-trans.fr

"La perfection n'est pas lorsqu'il n'y a plus rien à
ajouter, mais lorsque qu'il n'y a plus rien à enlever."
"Perfection is not when there is nothing to add, but
when there is nothing to remove."

(A. de Saint Exupery)
----------------------------------------------------
Jmc
Le #19125561
"André Georgel" wrote:

> "André Georgel" >
>> Bonjour à tous,
>>
>> Depuis pas mal de temps, je reçois des mails dans lesquels les lettres
>> accentuées et autres signes de ponctuation sont remplacés par un losange
>> noir avec un point d'interrogation ou un espace.
>> voici un exemple :
>> texte reçu :
>
> J'ai exactement le même problème, et je n'ai pas encore trouvé de solution,
> en dehors de cocher "autres actions" "codage" "latin 9" (par exemple :
> n'importe lequel fait l'affaire), et refaire la même opération en cochant
> cette fois Unicode : bingo ! les lettres accentuées reviennent, mais
> disparaissent à nouveau si je ferme le message et que je l'ouvre à nouveau...

effectivement ça fonctionne "temporairement" ! C'est assez
invraisemblable !

--
---------------------------------------------------
Andre Georgel


Site : http://www.materiels-trans.fr

"La perfection n'est pas lorsqu'il n'y a plus rien à
ajouter, mais lorsque qu'il n'y a plus rien à enlever."
"Perfection is not when there is nothing to add, but
when there is nothing to remove."

(A. de Saint Exupery)
----------------------------------------------------





Jmc
Le #19125551
Bonjour,

même problème. en passant par un autre codage et en revenant sur UTF les
caractères accentués apparaissent. Ce qui est invraisemblable c'est que nous
postions sur ce site Microsoft et que personne de cette Worldcompany ne donne
de réponse. Peut être n'y en a t'il pas?

Cordialement

"André Georgel" wrote:

> "André Georgel" >
>> Bonjour à tous,
>>
>> Depuis pas mal de temps, je reçois des mails dans lesquels les lettres
>> accentuées et autres signes de ponctuation sont remplacés par un losange
>> noir avec un point d'interrogation ou un espace.
>> voici un exemple :
>> texte reçu :
>
> J'ai exactement le même problème, et je n'ai pas encore trouvé de solution,
> en dehors de cocher "autres actions" "codage" "latin 9" (par exemple :
> n'importe lequel fait l'affaire), et refaire la même opération en cochant
> cette fois Unicode : bingo ! les lettres accentuées reviennent, mais
> disparaissent à nouveau si je ferme le message et que je l'ouvre à nouveau...

effectivement ça fonctionne "temporairement" ! C'est assez
invraisemblable !

--
---------------------------------------------------
Andre Georgel


Site : http://www.materiels-trans.fr

"La perfection n'est pas lorsqu'il n'y a plus rien à
ajouter, mais lorsque qu'il n'y a plus rien à enlever."
"Perfection is not when there is nothing to add, but
when there is nothing to remove."

(A. de Saint Exupery)
----------------------------------------------------





Geo
Le #19126071
Bonjour

Ce qui est invraisemblable c'est que nous
postions sur ce site Microsoft et que personne de cette Worldcompany ne donne
de réponse. Peut être n'y en a t'il pas?



Ici ? non.
Il n'y a que des bénévoles.

--
A+
Publicité
Poster une réponse
Anonyme