Carte airport 11b et 10.4

Le
Hulotte
Bonjour/ Bonsoir,

J'ai depuis peu équipé un G4 cube (10.4.11) d'une carte airport (11b).
Au début elle a bien voulu tomber en marche : ouverture du cube, mise en
place de la carte, redémarrage, réseau détecté, clef WPA rentrée,
fonctionnement ok pendant deux à trois jours.

Et du jour au lendemain, la carte ne détecte plus aucu réseau (effet
d'une mise à jour ? d'un démarrage en mode target ? j'ai du mal à situer
la cause ).

Depuis, je m'escrime à repartir du disque cloné, installer des systémes
(10.3, 10.4) et leur mise à jour, reset de pram, reset de pmu, mais la
carte est toujours sourde aux réseaux environnants alors qu'elle est
bien détectée par le sytème.
J'ai googlé et trouver pas mal de références à des instabilités
d'airport suite à des update systèmes mais ça ne m'a pas aidé.


Se peut il que la carte soit visible mais morte ? Existe t'il des outils
spécifiques pour tester ces cartes ?

--

La pomme, un fruit emballé dans de l'alu.
iHulotte

--

La pomme, un fruit emballé dans de l'alu.
iHulotte
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mloiseau
Le #22650911
Hulotte
Et du jour au lendemain, la carte ne détecte plus aucu réseau (effet
d'une mise à jour ? d'un démarrage en mode target ? j'ai du mal à situer
la cause ...).



Sur un iBook G3/700MHz, sous 10.4.11, la même carte fonctionne bien.
--
Le site d'un copain forgeron
Publicité
Poster une réponse
Anonyme