Carte Ethernet Attansic L1

Le
Christophe Gallaire
Bonsoir,

je suis en train de ma battre avec une install de Debian Etch sur un
portable Asus F3SC-AP035C.

Hormis, la carte Nvidia 8400M GS qui fait des siennes - problème qui
devrait trouver résolution, je me casse les dents avec la carte éthernet
Attansic L1.

Quelqu'un a-t-il rencontré et/ou résolu la prise en charge de cette
carte ?

Merci

Christophe


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Aurélien
Le #9589071
Apparemment il faut un kernel très récent est super au 2.6.18 de la
debian (j'ai eu le même problème sur une Ubuntu). Avec un kernel 2.6.21
sous Gentoo ça fonctionne très bien.

A+


Christophe Gallaire a écrit :
Bonsoir,

je suis en train de ma battre avec une install de Debian Etch sur un
portable Asus F3SC-AP035C.

Hormis, la carte Nvidia 8400M GS qui fait des siennes - problème qui
devrait trouver résolution, je me casse les dents avec la carte éthernet
Attansic L1.

Quelqu'un a-t-il rencontré et/ou résolu la prise en charge de cette
carte ?

Merci...

Christophe







--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Dominique Arpin
Le #9589061
bonjour,

Si tu dis que ca fonctionne avec un noyau 2.6.21

http://kmuto.jp/debian/d-i/

C'est un CD d'installation de Etch avec noyaux 2.6.21


Apparemment il faut un kernel très récent est super au 2.6.18 de la
debian (j'ai eu le même problème sur une Ubuntu). Avec un kernel 2.6.21
sous Gentoo ça fonctionne très bien.

A+


Christophe Gallaire a écrit :
Bonsoir,

je suis en train de ma battre avec une install de Debian Etch sur un
portable Asus F3SC-AP035C.

Hormis, la carte Nvidia 8400M GS qui fait des siennes - problème qui
devrait trouver résolution, je me casse les dents avec la carte éthernet
Attansic L1.

Quelqu'un a-t-il rencontré et/ou résolu la prise en charge de cette
carte ?

Merci...

Christophe







--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact






--
Dominique Arpin, administrateur réseau
A+,Linux+,Server+,MCP
Espace Courbe inc. http://www.espacecourbe.com/
642 de Courcelle, bureau 303, Montréal (Québec), Canada H4C 3C5
tél.: (514) 933-9861 téléc.: (514) 933-9546


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Christophe Gallaire
Le #9589031
Bonjour,

J'ai enfin réussi à installer la carte Ethernet Attansic L1 sous Debian
Etch. Voici la procédure :

1. Récupérer le driver pour la carte Attansic ici :

http://www.hogchain.net/attansic/attansic.html

Lien avec la version "released by Attansic on Sept 29, 2006 for kernel
<= 2.6.18" :

ftp://hogchain.net/pub/linux/attansic/vendor_driver/AtL1Linux_v1.0.41.0.tar.gz

2. Décompresser l'archive du driver :

tar xvzf AtL1Linux_v0.1.40.6.tar.gz

3. Changer de répertoire de travail :

cd ~/AtL1Linux_v1.0.41.0/src

4. Compiler le module :

make install

5. Installation du module :

insmod /lib/modules/2.6.18-4-686/kernel/drivers/net/atl1/atl1.ko

Voili voilou...

Merci de votre aide.

Christophe


Le mardi 07 août 2007 à 15:56 -0400, Dominique Arpin a écrit :
bonjour,

Si tu dis que ca fonctionne avec un noyau 2.6.21

http://kmuto.jp/debian/d-i/

C'est un CD d'installation de Etch avec noyaux 2.6.21


> Apparemment il faut un kernel très récent est super au 2.6.18 de la
> debian (j'ai eu le même problème sur une Ubuntu). Avec un kernel 2.6.21
> sous Gentoo ça fonctionne très bien.
>
> A+
>
>
> Christophe Gallaire a écrit :
>> Bonsoir,
>>
>> je suis en train de ma battre avec une install de Debian Etch sur un
>> portable Asus F3SC-AP035C.
>>
>> Hormis, la carte Nvidia 8400M GS qui fait des siennes - problème qui
>> devrait trouver résolution, je me casse les dents avec la carte éthernet
>> Attansic L1.
>>
>> Quelqu'un a-t-il rencontré et/ou résolu la prise en charge de cette
>> carte ?
>>
>> Merci...
>>
>> Christophe
>>
>>
>>
>
>
> --
> Lisez la FAQ de la liste avant de poser une question :
> http://wiki.debian.net/?DebianFrench
> Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
> "Reply-To:"
>
> To UNSUBSCRIBE, email to
> with a subject of "unsubscribe". Trouble? Contact
>
>


--
Dominique Arpin, administrateur réseau
A+,Linux+,Server+,MCP
Espace Courbe inc. http://www.espacecourbe.com/
642 de Courcelle, bureau 303, Montréal (Québec), Canada H4C 3C5
tél.: (514) 933-9861 téléc.: (514) 933-9546






--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme