Carte graphique suite

Le
xyz
Bonjour,

Il y a quelques temps j'ai posté un message comme quoi je n'avais plus
d'image sur mon PC (carte graphique intégrée à l'origine à la carte mère et
j'avais du en acheter une suite à une coupure de courant sauvage) , bien que
la carte graphique semblait ok.
Je viens de tester une nouvelle carte. Pas pu installer le driver (il semble
pour la 2e fois que cela m'arrive que les CD d'installation comportent des
pilotes ininstallables) mais j'ai obtenu une image par intermittence. A
savoir que l'écran reste noir mais que l'image apparaît brièvement puis
disparaît à nouveau, ce qui crée une sorte de clignotement. Il est de toutes
manières difficile de maniper dans ces conditions.
Je pense de toutes manières depuis le début que c'est la carte mère qui a un
problème car changer de carte graphique ne produit pas cet effet en général.
Vos avis ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
georges j-m
Le #23816641
Le 03/10/2011 11:45, xyz a écrit :
Bonjour,

Il y a quelques temps j'ai posté un message comme quoi je n'avais plus
d'image sur mon PC (carte graphique intégrée à l'origine à la carte mère et
j'avais du en acheter une suite à une coupure de courant sauvage) , bien que
la carte graphique semblait ok.
Je viens de tester une nouvelle carte. Pas pu installer le driver (il semble
pour la 2e fois que cela m'arrive que les CD d'installation comportent des
pilotes ininstallables) mais j'ai obtenu une image... par intermittence. A
savoir que l'écran reste noir mais que l'image apparaît brièvement puis
disparaît à nouveau, ce qui crée une sorte de clignotement. Il est de toutes
manières difficile de maniper dans ces conditions.
Je pense de toutes manières depuis le début que c'est la carte mère qui a un
problème car changer de carte graphique ne produit pas cet effet en général.
Vos avis ?




Bonjour,
Il serait prudent d'essayer avec un autre cordon entre la carte et le
moniteur.
Sans les pilotes la carte devrait fonctionner en mode VGA.
JP
Le #23817851
J'en connais qui pour un problème similaire a changé sa carte graphique, sa
carte mère ................. avant de s'apercevoir que c'était le moniteur
qui lâchait ;>)
xyz
Le #23818141
"JP" 4e89fc2e$1$18808$
J'en connais qui pour un problème similaire a changé sa carte graphique,
sa carte mère ................. avant de s'apercevoir que c'était le
moniteur qui lâchait ;>)



C'est pas le moniteur... Sûr et certain... Puisque je suis en train de
l'utiliser pour répondre depuis mon portable de secours ! Je pense que c'est
un problème de carte mère, sujet clos...
Publicité
Poster une réponse
Anonyme