carte-mère en cause ou pas ? (suite)

Le
docanski
Bonsoir,

Après avoir revu un à un les composants et réinstallé le tout (sauf
installé un autre DD en état de marche après contrôle sur un autre PC),
les phénomènes de "rejet" se sont accentués petit à petit au point que
désormais il arrive même parfois que l'écran se fige dans le BIOS : plus
moyen de naviguer d'un menu à l'autre.
Avant cela, j'avais réssayé les manoeuvres précédentes, à savoir
d'installer un OS soit en passant par la Disk7, soit par le lecteur CD :
nada. Là aussi, j'avais donc un blocage au bout de quelques secondes.
Alors, désormais il ne semble demeurer que 2 possibilités : soit le
chipset est naze, soit c'est le Bios.
Enfin c'est ce que j'en déduis.
Est-ce qu'un Bios défectueux peut produire de tels effets ?
Votre avis ? Vos conseils ?

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor/free.fr/
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
kiriak
Le #1223999
Après avoir revu un à un les composants et réinstallé le tout (sauf
installé un autre DD en état de marche après contrôle sur un autre PC),
les phénomènes de "rejet" se sont accentués petit à petit au point que
désormais il arrive même parfois que l'écran se fige dans le BIOS : plus
moyen de naviguer d'un menu à l'autre.
Avant cela, j'avais réssayé les manoeuvres précédentes, à savoir
d'installer un OS soit en passant par la Disk7, soit par le lecteur CD :
nada. Là aussi, j'avais donc un blocage au bout de quelques secondes.
Alors, désormais il ne semble demeurer que 2 possibilités : soit le
chipset est naze, soit c'est le Bios.
Enfin ... c'est ce que j'en déduis.
Est-ce qu'un Bios défectueux peut produire de tels effets ?
Votre avis ? Vos conseils ?


slt,
et tout simplement un pb de surchauffe ?

A+

docanski
Le #1187966
Alors que les eleveurs et agriculteurs polluent toujours la Bretagne,
kiriak nous narre ce qui suit en ce 29/01/2008 8:02 :

slt,
et tout simplement un pb de surchauffe ?


Non : le radiateur du CPU n'est même pas tiède et les quelques fois où
j'ai pu observer la température dans le Bios avant que l'écran ne se
fige, elle ne dépassait pas 45 degrés.
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor/free.fr/

docanski
Le #1187964
Alors que les eleveurs et agriculteurs polluent toujours la Bretagne,
bsch nous narre ce qui suit en ce 29/01/2008 14:19 :

Tu n'as pas l'occasion d'essayer une autre carte vidéo, en enlevant la
carte actuelle (même une vieille ISA, pour un simple test) ?


J'ai déjà essayé avec une vieille PCI mais les symptômes restent
toujours les mêmes : gel au bout de quelques secondes après avoir tenté
le début d'installation d'un OS, quel qu'il soit, soit en passant par la
Disk7 soit en passant par le lecteur CDrom.

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor/free.fr/

Ludovic
Le #1187865

et tout simplement un pb de surchauffe ?



Non : le radiateur du CPU n'est même pas tiède et les quelques fois où
j'ai pu observer la température dans le Bios avant que l'écran ne se
fige, elle ne dépassait pas 45 degrés.


A noter qu'un radiateur de CPU mal monté ne chauffera
pas, puisque mal monté... Mais bon, vu que tu as regardé
dans le BIOS.

Bon courage,
@+
Ludovic.


Ludovic
Le #1223438
On Mon, 28 Jan 2008 22:51:43 +0100, docanski

Est-ce qu'un Bios défectueux peut produire de tels effets ?
Votre avis ? Vos conseils ?


Si cela fige dans le BIOS, ce n'est pas un problème logiciel.

Je ne me rappelle plus : As-tu vérifié tes tensions d'alimentation
au multimètre ? Tu as peut-être un souci de filtrage. Si tu as une
autre alim sous la main, fais l'essai.

Vérifie également l'état des condensateurs chimiques visuellement
au cas où tu en détecterais un gonflé. Tu en as peut-être un de HS
même si il n'apparaît pas gonflé, mais il faut également un multimètre
pour le savoir. Le top, c'est bien sûr l'oscilloscope...

@+
Ludovic.

docanski
Le #1223435
Alors que les eleveurs et agriculteurs polluent toujours la Bretagne,
Ludovic nous narre ce qui suit en ce 30/01/2008 18:18 :

Je ne me rappelle plus : As-tu vérifié tes tensions d'alimentation
au multimètre ?


Elles sont consultables dans le Bios et étaient chaque fois normales
quand j'arrivais à afficher la page.

Vérifie également l'état des condensateurs chimiques visuellement
au cas où tu en détecterais un gonflé.


J'avais déjà ausculté visuellement et il n'y a rien de visible.

même si il n'apparaît pas gonflé, mais il faut également un multimètre
pour le savoir. Le top, c'est bien sûr l'oscilloscope...


Il fut un temps bien lointain où j'avais ces appareils mais depuis
l'apparition des circuits intégrés, j'ai abandonné la bidouille, liquidé
le matériel et les plaques de cuivre qui me restaient. Je n'ai plus
qu'un vieux FET-VOM presqu'aussi gros qu'un "shuttle", un petit stock de
transistors, de résistances et de condensateurs : des composaures dont
plus personne ne se sert encore aujourd'hui.

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor/free.fr/

Tr
Le #1223434
*Ecrit* *par* *docanski*:
Bonsoir,

Après avoir revu un à un les composants et réinstallé le tout (sauf
installé un autre DD en état de marche après contrôle sur un autre
PC), les phénomènes de "rejet" se sont accentués petit à petit au
point que désormais il arrive même parfois que l'écran se fige dans
le BIOS : plus moyen de naviguer d'un menu à l'autre.
Avant cela, j'avais réssayé les manoeuvres précédentes, à savoir
d'installer un OS soit en passant par la Disk7, soit par le lecteur
CD : nada. Là aussi, j'avais donc un blocage au bout de quelques
secondes.
Alors, désormais il ne semble demeurer que 2 possibilités : soit le
chipset est naze, soit c'est le Bios.
Enfin ... c'est ce que j'en déduis.
Est-ce qu'un Bios défectueux peut produire de tels effets ?
Votre avis ? Vos conseils ?

Cordialement,


as-tu essayé avec une autre alim, en général c'est le premier test que
je fais, elle peut donner l'impression de fournir assez de jus mais ne
le fait pas en fait.
bonne chance.

--
L'amour est un rapport de force qui a trouvé son équilibre. (Réflexion)


alain denis
Le #1223241
pour moi cela sonne comme de la memoire HS ou marginale.
essayer avec d'autres barrettes qui sont eprouvées sur un autre PC


--

Alain

"docanski" message de news: 479e4e11$0$878$
Bonsoir,

Après avoir revu un à un les composants et réinstallé le tout (sauf
installé un autre DD en état de marche après contrôle sur un autre PC),
les phénomènes de "rejet" se sont accentués petit à petit au point que
désormais il arrive même parfois que l'écran se fige dans le BIOS : plus
moyen de naviguer d'un menu à l'autre.
Avant cela, j'avais réssayé les manoeuvres précédentes, à savoir
d'installer un OS soit en passant par la Disk7, soit par le lecteur CD :
nada. Là aussi, j'avais donc un blocage au bout de quelques secondes.
Alors, désormais il ne semble demeurer que 2 possibilités : soit le
chipset est naze, soit c'est le Bios.
Enfin ... c'est ce que j'en déduis.
Est-ce qu'un Bios défectueux peut produire de tels effets ?
Votre avis ? Vos conseils ?

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor/free.fr/


Vincent Felsch
Le #1222269
"docanski" message de news: 479e4e11$0$878$
Bonsoir,

Après avoir revu un à un les composants et réinstallé le tout (sauf
installé un autre DD en état de marche après contrôle sur un autre PC),
les phénomènes de "rejet" se sont accentués petit à petit au point que
désormais il arrive même parfois que l'écran se fige dans le BIOS : plus
moyen de naviguer d'un menu à l'autre.
Avant cela, j'avais réssayé les manoeuvres précédentes, à savoir
d'installer un OS soit en passant par la Disk7, soit par le lecteur CD :
nada. Là aussi, j'avais donc un blocage au bout de quelques secondes.
Alors, désormais il ne semble demeurer que 2 possibilités : soit le
chipset est naze, soit c'est le Bios.
Enfin ... c'est ce que j'en déduis.
Est-ce qu'un Bios défectueux peut produire de tels effets ?
Votre avis ? Vos conseils ?

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor/free.fr/


Bonjour

il existe 1 truc encore si c'est une carte mère âgée essayé de désactiver le
DMA dans le bios et de booter sur une disquette si cela fonctionne c'est la
carte mère qui HS entre autre le contrôleur DMA

Cordialement

Vincent F.

Publicité
Poster une réponse
Anonyme