carte mère G5 HS ?

Le
yapu
il y a qq temps, mon G5 2x2G du boulot m'avait fait des faiblesse ; en
virant deux barrettes mémoire, ça alait mieux.
Le meme à la maison m'a fait un coup de grisou.
3 clig,otements au démarrage, pas de boing.
Théoriquement, c'est les barretes. Mais j'ai tout testé sur un autre G5
(le 2x1.8 G du fiston) et elles vont bien.
j'ai tenté la remise à zéro : débranchement, ablation de la pile, reset
du bouton de la CM, reset PRAM. Une fois, j'ai pu redemarrer, mais
depuis c'est HS, malgré plusieurs répétition de la manip complète.
Bien sur, passage de la bete à l'aspirateur (pas mal de moutons,
d'ailleurs), brossage des connecteurs de RAM à l'alcool, gommage des
contacts, etc
Et toujours les 3 clignotements sans boing, malgré des barrettes valides
ailleurs.
Je me tate pour un nettoyage de l'alim le démontage est un gros
boulot, est-ce que ça a des chances de faire qq chose ?
--
Philippe Manet
en fait, c'est manet avant @
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Anne G
Le #22790321
Le 14/11/10 10:13, Philippe Manet a écrit :

Et toujours les 3 clignotements sans boing, malgré des barrettes valides
ailleurs.
Je me tate pour un nettoyage de l'alim... le démontage est un gros
boulot, est-ce que ça a des chances de faire qq chose ?



Que disent les leds ?

http://support.apple.com/kb/HT2652
yapu
Le #22792281
Anne G
Que disent les leds ?

http://support.apple.com/kb/HT2652



mon G5 est plus vieux que ça, et n'a qu'une led près de l'aim.

Le seul truc est la led blanche au dessus du bouton d'allumage, qui
clignote par rafales de 3.
Théoriquement, c'est que les RAM sont incoimpatibles, mais elles
fonctionnent très bien sur le G5 2 x 1.8 sur lequel je tape en ce
moment.

D'ailleurs, est-ce que les proc sont interchangeeables ???
--
Philippe Manet
en fait, c'est manet avant @
SAM
Le #22792951
Le 15/11/10 01:37, Philippe Manet a écrit :
Anne G
Que disent les leds ?

http://support.apple.com/kb/HT2652



mon G5 est plus vieux que ça, et n'a qu'une led près de l'aim.

Le seul truc est la led blanche au dessus du bouton d'allumage, qui
clignote par rafales de 3.
Théoriquement, c'est que les RAM sont incompatibles, mais elles
fonctionnent très bien sur le G5 2 x 1.8 sur lequel je tape en ce
moment.



Et les barrettes de celui-là ne vont pas sur le malade ?

Ne serait-ce pas qu'il y ait une kkdouille du côté des supports de RAM ?

Et puis d'abord ... as-tu passé la CM au lave-vaisselle ?
(le dépoussiérage c'est bien, mais est-ce que ça suffit ?)

--
Stéphane Moriaux avec/with iMac-intel
yapu
Le #22796751
SAM
Et les barrettes de celui-là ne vont pas sur le malade ?



meme résultat piteux

Ne serait-ce pas qu'il y ait une kkdouille du côté des supports de RAM ?



j'y ai pensé, mais pourquoi les 8 supports auraient-il laché en coeur le
meme jour ?

plutot du coté du bus mémoire...


Et puis d'abord ... as-tu passé la CM au lave-vaisselle ?



pas encore de démontage complet, trop de boulot en ce moment.

--
Philippe Manet
en fait, c'est manet avant @
gilles
Le #22797951
Philippe Manet
il y a qq temps, mon G5 2x2G du boulot m'avait fait des faiblesse ; en
virant deux barrettes mémoire, ça alait mieux.
Le meme à la maison m'a fait un coup de grisou.
3 clig,otements au démarrage, pas de boing.
Théoriquement, c'est les barretes. Mais j'ai tout testé sur un autre G5
(le 2x1.8 G du fiston) et elles vont bien.
j'ai tenté la remise à zéro : débranchement, ablation de la pile, reset
du bouton de la CM, reset PRAM. Une fois, j'ai pu redemarrer, mais
depuis c'est HS, malgré plusieurs répétition de la manip complète.
Bien sur, passage de la bete à l'aspirateur (pas mal de moutons,
d'ailleurs), brossage des connecteurs de RAM à l'alcool, gommage des
contacts, etc...



ok donc tu as tout bien fait.
Sans barrette du tout, est-ce que ça bippe bien à chaque tentative
d'allumage ?

Et toujours les 3 clignotements sans boing, malgré des barrettes valides
ailleurs.



désolé, mais ça sent le sapin...

Je me tate pour un nettoyage de l'alim... le démontage est un gros
boulot, est-ce que ça a des chances de faire qq chose ?



Les symptomes ne collent pas vraiment avec une panne de l'alim. ça se
vérifie avec un simple voltmètre ou mieux oscillo pour voir si le 12V
est bien stable. mais visiblement ton alim fonctionne bien, si elle
démarre "franchement" c'est pas elle qui est en cause.

Ce serait plutôt les étages d'alim contenus dans la carte mère ou les
processeurs : ça par contre c'est très fréquent (et dépannable en
changeant la carte mère ou processeur...)
notamment sur les G5 les processeurs sont sur une carte fille qui
contient un étage d'alim (conversion 12V vers 1,3V qui tombe très
souvent en panne)

si par exemple ton processeur du haut est en panne, ça peut faire ces
symptomes là : comme s'il y avait une mauvaise communication avec la
ram.

sur les G5 jusqu'à 2x 1,8 on pouvait enlever le processeur du bas et
démarrer avec que celui du haut pour "soulager" la carte mère, ou pour
isoler un processeur défectueux (comprendre : sa carte fille...) et
souvent la machine continuait à fonctionner des années sur un seul
processeur..

Mais sur les 2x 2Ghz on ne peut pas... il faut deux processeurs.

La seule chose à faire, numéroter les processeurs (imperatif) et tenter
de les changer un par un avec une machine connue pour fonctionner
(attention pas sûr du tout que ça marche avec les processeurs du 1,8 et
en plus tu risques de les décalibrer).



--
le guide de la Ram, hébergé sur disquette par un MacPortable de 1989 :
http://aurejac.dyndns.org
yapu
Le #22801701
Gilles Aurejac
Les symptomes ne collent pas vraiment avec une panne de l'alim. ça se
vérifie avec un simple voltmètre ou mieux oscillo pour voir si le 12V
est bien stable. mais visiblement ton alim fonctionne bien, si elle
démarre "franchement" c'est pas elle qui est en cause.



bon, je vais m'abstenir


si par exemple ton processeur du haut est en panne, ça peut faire ces
symptomes là : comme s'il y avait une mauvaise communication avec la
ram.



voui, je pensais à un truc de ce genre : un truc qui perturbe le bus de
RAM


Mais sur les 2x 2Ghz on ne peut pas... il faut deux processeurs.



grrrrrr

La seule chose à faire, numéroter les processeurs (imperatif) et tenter
de les changer un par un avec une machine connue pour fonctionner



d'un autre coté, pas envie de prendre le risque de casser mon autre 2x2
qui est au boulot...

(attention pas sûr du tout que ça marche avec les processeurs du 1,8 et
en plus tu risques de les décalibrer).



dommage, j'aurais bien pris le risque avec le 2 x 1.8 du gamin.
Bon, quand j'aurais 2 heures à perdre, j'irais démonter mes processeurs
pour voir leur tete.
J'ai vu sur le service manuel qu'il faut utiliser le Apple Service
Diagnostic pour recalibrer le processeur ? (si la bécane redemarre...)

au fait, mes barrettes de ram sont reconnue comme des C3200U-30440 ou
30330 ; quelle est la différence ? peut-on les mixer sur un banc
(visiblement, ça fonctionne...)
--
Philippe Manet
en fait, c'est manet avant @
anneleguennec
Le #22802161
Gilles Aurejac

La seule chose à faire, numéroter les processeurs (imperatif) et tenter
de les changer un par un avec une machine connue pour fonctionner
(attention pas sûr du tout que ça marche avec les processeurs du 1,8 et
en plus tu risques de les décalibrer).



En cas de besoin impératif, j'ai un G5 2*1,8 qui attend une nouvelle
maison et de bons soins. Dispo avec même son moniteur.
gilles
Le #22816351
Philippe Manet

> si par exemple ton processeur du haut est en panne, ça peut faire ces
> symptomes là : comme s'il y avait une mauvaise communication avec la
> ram.

voui, je pensais à un truc de ce genre : un truc qui perturbe le bus de
RAM



est-ce que ta machine fonctionne toujours bien à froid, et pas à chaud ?

il y a peut-être moyen de désactiver un processeur (celui du bas) avec
les CHUD tools, et comme ça, de prolonger un peu la durée de vie de la
machine sans rien remplacer.
mais bon, je doute...


> (attention pas sûr du tout que ça marche avec les processeurs du 1,8 et
> en plus tu risques de les décalibrer).

dommage, j'aurais bien pris le risque avec le 2 x 1.8 du gamin.
Bon, quand j'aurais 2 heures à perdre, j'irais démonter mes processeurs
pour voir leur tete.
J'ai vu sur le service manuel qu'il faut utiliser le Apple Service
Diagnostic pour recalibrer le processeur ? (si la bécane redemarre...)



effectivement, mais seulement si tu changes le processeur.
si tu remets les processeurs d'origine (et dans le même ordre) pas
besoin, c'est pour ça qu'il faut bien noter les processeurs (haut et
bas).
ne pas faire la calibration veut dire que la machine tournera toujours
avec tous les ventilateurs à fond...
en cas de besoin tu me fais un mail privé...

au fait, mes barrettes de ram sont reconnue comme des C3200U-30440 ou
30330 ; quelle est la différence ? peut-on les mixer sur un banc
(visiblement, ça fonctionne...)



c'est des timings d'accès différents (CAS et RAS to CAS), en gros le
nombre de cycles d'horloge nécessaires pour accéder à une adresse
mémoire donnée ou passer à la suivante.
la 30440 a donc des temps d'accès un peu plus lent, mais ça ne fait
aucune différence dans la vraie vie...

--
le guide de la Ram, hébergé sur disquette par un MacPortable de 1989 :
http://aurejac.dyndns.org
yapu
Le #22820011
Gilles Aurejac
> voui, je pensais à un truc de ce genre : un truc qui perturbe le bus de
> RAM

est-ce que ta machine fonctionne toujours bien à froid, et pas à chaud ?



à froid, elle me fait les trois petits clignotements, et ne passe donc
jamais à chaud... enfin, je crois me souvenir que si je l laisse
chauffer longtemps les ventilos se mettent à décoller.


il y a peut-être moyen de désactiver un processeur (celui du bas) avec
les CHUD tools, et comme ça, de prolonger un peu la durée de vie de la
machine sans rien remplacer.
mais bon, je doute...



pour utiliser les tools, il faut déjà démarrer...
--
Philippe Manet
en fait, c'est manet avant @
Publicité
Poster une réponse
Anonyme