Carte-mère MSI KT4V et LEDs du boîtier

Le
Patrick 'Zener' Brunet
Bonsoir.

J'ai remonté ma station autour d'une carte-mère KT4V (MS-6712) et j'ai un
petit problème avec les LEDs du boîtier.

C'est connecté correctement bien sûr, et les deux LEDs fonctionnent.

Toutefois, lorsque la machine est en veille, la Power LED s'éteint et ça
m'ennuie de ne plus avoir de visuel. J'ai essayé les settings Single LED et
Dual LED dans le BIOS, pas de différence.

Mon boîtier est équipé de LEDs ordinaires (pas de double LED en tête-bêche),
mais c'est assez courant.

Un heureux possesseur de cette CM aurait-il trouvé le moyen de garder un
visuel en mode veille ? J'espérais un clignotement par exemple

D'ailleurs cette CM semble ne pas faire le bip traditionnel au démarrage,
pourtant le HP du boîtier est connecté et elle a déjà émis des bips d'erreur
lors d'un démarrage échoué. Bizarre
Si vous connaissiez un site dédié à cette famille de CM - je ne l'ai pas
trouvé.

Merci.

--
Cordialement.
--
/**************************************************
* Patrick BRUNET
* E-mail: lien sur http://zener131.free.fr/ContactMe
**************************************************/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Antoine ROUCHET
Le #320547
"Patrick 'Zener' Brunet" message news:fb20pn$psa$
Bonsoir.

J'ai remonté ma station autour d'une carte-mère KT4V (MS-6712) et j'ai un
petit problème avec les LEDs du boîtier.

C'est connecté correctement bien sûr, et les deux LEDs fonctionnent.

Toutefois, lorsque la machine est en veille, la Power LED s'éteint et ça
m'ennuie de ne plus avoir de visuel. J'ai essayé les settings Single LED
et
Dual LED dans le BIOS, pas de différence.

Mon boîtier est équipé de LEDs ordinaires (pas de double LED en
tête-bêche),
mais c'est assez courant.

Un heureux possesseur de cette CM aurait-il trouvé le moyen de garder un
visuel en mode veille ? J'espérais un clignotement par exemple...

D'ailleurs cette CM semble ne pas faire le bip traditionnel au démarrage,
pourtant le HP du boîtier est connecté et elle a déjà émis des bips
d'erreur
lors d'un démarrage échoué. Bizarre...
Si vous connaissiez un site dédié à cette famille de CM - je ne l'ai pas
trouvé.

Merci.

--
Cordialement.
--
/**************************************************
* Patrick BRUNET
* E-mail: lien sur http://zener131.free.fr/ContactMe
**************************************************/



---

Bonjour,

Au pire, en bricolant un tout petit peu, il est possible de remplacer la led
du boitier par une led bicolore de ce genre:

http://minilien.com/?imElSPaqCw

Antoine.

Antoine ROUCHET
Le #320545
"Antoine ROUCHET" news:46d5447e$0$406$
"Patrick 'Zener' Brunet" message news:fb20pn$psa$
Bonsoir.

J'ai remonté ma station autour d'une carte-mère KT4V (MS-6712) et j'ai un
petit problème avec les LEDs du boîtier.

C'est connecté correctement bien sûr, et les deux LEDs fonctionnent.

Toutefois, lorsque la machine est en veille, la Power LED s'éteint et ça
m'ennuie de ne plus avoir de visuel. J'ai essayé les settings Single LED
et
Dual LED dans le BIOS, pas de différence.

Mon boîtier est équipé de LEDs ordinaires (pas de double LED en
tête-bêche),
mais c'est assez courant.

Un heureux possesseur de cette CM aurait-il trouvé le moyen de garder un
visuel en mode veille ? J'espérais un clignotement par exemple...

D'ailleurs cette CM semble ne pas faire le bip traditionnel au démarrage,
pourtant le HP du boîtier est connecté et elle a déjà émis des bips
d'erreur
lors d'un démarrage échoué. Bizarre...
Si vous connaissiez un site dédié à cette famille de CM - je ne l'ai pas
trouvé.

Merci.

--
Cordialement.
--
/**************************************************
* Patrick BRUNET
* E-mail: lien sur http://zener131.free.fr/ContactMe
**************************************************/



---

Bonjour,

Au pire, en bricolant un tout petit peu, il est possible de remplacer la
led du boitier par une led bicolore de ce genre:

http://minilien.com/?imElSPaqCw

Antoine.



Oups, une petite erreur dans le minilien créé, voici le lien original:

http://www.conrad.fr/webapp/wcs/stores/servlet/ProductDisplay?catalogId001&storeId001&productId 9628&langId=-2&parent_category_rn097

Antoine.


Patrick 'Zener' Brunet
Le #320505
Bonsoir.

"Antoine ROUCHET" 46d54510$0$418$
"Antoine ROUCHET" news:46d5447e$0$406$
"Patrick 'Zener' Brunet" message news:fb20pn$psa$
[...]
Toutefois, lorsque la machine est en veille, la Power LED s'éteint et
ça



m'ennuie de ne plus avoir de visuel. J'ai essayé les settings Single
LED



et
Dual LED dans le BIOS, pas de différence.

Mon boîtier est équipé de LEDs ordinaires (pas de double LED en
tête-bêche),
mais c'est assez courant.
[...]


Au pire, en bricolant un tout petit peu, il est possible de remplacer la
led du boitier par une led bicolore de ce genre:

Oups, une petite erreur dans le minilien créé, voici le lien original:



http://www.conrad.fr/webapp/wcs/stores/servlet/ProductDisplay?catalogId00

1&storeId001&productId 9628&langId=-2&parent_category_rn097



Oui, c'est ce que je voulais dire par "double LED en tête-bêche" (il existe
aussi des bicolores à 3 pattes).
J'imagine que c'est ce que la CM s'attend à trouver avec l'option Dual
LED...

Mais dans ce cas, que fait l'option Single LED ? A part faire clignoter, je
ne vois pas comment elle peut s'en tirer.

Et donc la mienne reste éteinte. Je ne comprends pas.

Il y a un second slot également intitulé Power LED sur le connecteur JFP2...
Et aucune explication dans le manuel.
Initialement j'avais branché la LED là, mais la CM refusait de démarrer. Je
l'ai donc connectée sur les pins Power LED du connecteur JFP1, à côté de la
HD LED.
Bref c'est tordu. Personne de chez MSI sur ce newsgroup ? :-)

--
Cordialement.
--
/**************************************************
* Patrick BRUNET
* E-mail: lien sur http://zener131.free.fr/ContactMe
**************************************************/



Antoine ROUCHET
Le #321112
"Patrick 'Zener' Brunet" message news:fb4nfi$lpf$
Bonsoir.

"Antoine ROUCHET" 46d54510$0$418$
"Antoine ROUCHET" news:46d5447e$0$406$
"Patrick 'Zener' Brunet" in
message news:fb20pn$psa$
[...]
Toutefois, lorsque la machine est en veille, la Power LED s'éteint et
ça



m'ennuie de ne plus avoir de visuel. J'ai essayé les settings Single
LED



et
Dual LED dans le BIOS, pas de différence.

Mon boîtier est équipé de LEDs ordinaires (pas de double LED en
tête-bêche),
mais c'est assez courant.
[...]


Au pire, en bricolant un tout petit peu, il est possible de remplacer
la
led du boitier par une led bicolore de ce genre:

Oups, une petite erreur dans le minilien créé, voici le lien original:



http://www.conrad.fr/webapp/wcs/stores/servlet/ProductDisplay?catalogId00

1&storeId001&productId 9628&langId=-2&parent_category_rn097



Oui, c'est ce que je voulais dire par "double LED en tête-bêche" (il
existe
aussi des bicolores à 3 pattes).
J'imagine que c'est ce que la CM s'attend à trouver avec l'option Dual
LED...

Mais dans ce cas, que fait l'option Single LED ? A part faire clignoter,
je
ne vois pas comment elle peut s'en tirer.

Et donc la mienne reste éteinte. Je ne comprends pas.

Il y a un second slot également intitulé Power LED sur le connecteur
JFP2...
Et aucune explication dans le manuel.
Initialement j'avais branché la LED là, mais la CM refusait de démarrer.
Je
l'ai donc connectée sur les pins Power LED du connecteur JFP1, à côté de
la
HD LED.
Bref c'est tordu. Personne de chez MSI sur ce newsgroup ? :-)



----------

Par curiosité je viens de télécharger la doc de cette carte mère. Sur le
shéma page 2-18, il est en effet indiqué sur JFP1 deux pins dédiés à une
"Power LED" (les pins 2 & 4). Sur JFP2, on voit également une "Power LED"
sur les pins 1 & 5.

En revanche, dans les tableaux de définition d'affectations des pins, on
voit "MSG LED" pour les pins 2 & 4 de JFP1 , et "GND" & "PLED" pour les pins
1 et 5 de JFP2.

A mon avis, la LED doit être branchée sur JFP2, l'anode (+) sur le pin 5 et
la cathode (-) sur le pin 1.

Enfin dans les paramètres du BIOS, il est clairement indiqué pour
"Power/Sleep LED":

Power/Sleep LED: This item configures how the system uses power LED on the
case to indicate the sleep/suspend state.
Available options are:
Single LED The power LED turns off to indicate the sleep/suspend state.
Dual LED The power LED changes its color to indicate the sleep/suspend
state.

D'ailleurs, je vois également dans ce manuel qu'il y a une dinstinction
entre "buzzer" (pins 4 & 6 de JFP2) et "sepaker" (pins 2 & 8 de JFP2), ce
qui éxplique peut-être l'absence de bip au démarrage en fonction de là où
vous avez branché votre buzzer/speaker :).

Antoine.




Patrick 'Zener' Brunet
Le #321074
Bonsoir.

"Antoine ROUCHET" 46d6b137$0$410$
"Patrick 'Zener' Brunet" message news:fb4nfi$lpf$
"Antoine ROUCHET" news:


46d54510$0$418$
"Antoine ROUCHET" news:46d5447e$0$406$
"Patrick 'Zener' Brunet" in message news:fb20pn$psa$
[...]
Toutefois, lorsque la machine est en veille, la Power LED s'éteint
et





ça
m'ennuie de ne plus avoir de visuel. J'ai essayé les settings Single
LED



et
Dual LED dans le BIOS, pas de différence.

Mon boîtier est équipé de LEDs ordinaires (pas de double LED en
tête-bêche),
mais c'est assez courant.
[...]


Au pire, en bricolant un tout petit peu, il est possible de remplacer
la
led du boitier par une led bicolore de ce genre:

Oups, une petite erreur dans le minilien créé, voici le lien original:





http://www.conrad.fr/webapp/wcs/stores/servlet/ProductDisplay?catalogId00


1&storeId001&productId 9628&langId=-2&parent_category_rn097



Oui, c'est ce que je voulais dire par "double LED en tête-bêche" (il
existe
aussi des bicolores à 3 pattes).
J'imagine que c'est ce que la CM s'attend à trouver avec l'option Dual
LED...

Mais dans ce cas, que fait l'option Single LED ? A part faire clignoter,
je
ne vois pas comment elle peut s'en tirer.

Et donc la mienne reste éteinte. Je ne comprends pas.

Il y a un second slot également intitulé Power LED sur le connecteur
JFP2...
Et aucune explication dans le manuel.
Initialement j'avais branché la LED là, mais la CM refusait de démarrer.
Je
l'ai donc connectée sur les pins Power LED du connecteur JFP1, à côté de
la
HD LED.
Bref c'est tordu. Personne de chez MSI sur ce newsgroup ? :-)



----------

Par curiosité je viens de télécharger la doc de cette carte mère. Sur le
shéma page 2-18, il est en effet indiqué sur JFP1 deux pins dédiés à une
"Power LED" (les pins 2 & 4). Sur JFP2, on voit également une "Power LED"
sur les pins 1 & 5.

En revanche, dans les tableaux de définition d'affectations des pins, on
voit "MSG LED" pour les pins 2 & 4 de JFP1 , et "GND" & "PLED" pour les
pins

1 et 5 de JFP2.

A mon avis, la LED doit être branchée sur JFP2, l'anode (+) sur le pin 5
et

la cathode (-) sur le pin 1.



Je pense que c'est pour une troisième LED (j'ai déjà vu des boîtier comme
ça).
S'il n'y a pas de LED sur le JFP1, ça ne boote pas. Je ne sais pas pourquoi
mais je l'ai constaté.

Enfin dans les paramètres du BIOS, il est clairement indiqué pour
"Power/Sleep LED":

Power/Sleep LED: This item configures how the system uses power LED on the
case to indicate the sleep/suspend state.
Available options are:
Single LED The power LED turns off to indicate the sleep/suspend state.


Arrgh - le turns off m'avait échappé ! I lest vrai que cette page du BIOS ne
me renvoie plus souvent à la doc en principe.
Quel manque d'imagination, mon vieux P3, lui, il clignote :-(

Dual LED The power LED changes its color to indicate the sleep/suspend
state.


Bon, je crois que je vais monter une LED bicolore pour en finir...

D'ailleurs, je vois également dans ce manuel qu'il y a une dinstinction
entre "buzzer" (pins 4 & 6 de JFP2) et "sepaker" (pins 2 & 8 de JFP2), ce
qui éxplique peut-être l'absence de bip au démarrage en fonction de là où
vous avez branché votre buzzer/speaker :).



Ce boîtier n'avait rien de prévu au départ.
Pour la AsRock K7S8X d'avant, j'avais donc monté un mini-HP dedans, et là il
est bien connecté sur les pins HP. Je ferai un test avec un buzzer piezo un
de ces jours, mais à vrai dire j'ai plus urgent.

Mais elle m'a déjà fait une salve de 3 bips d'erreur une fois, donc
forcément avec le HP...
Bon, de toute manière, le bip retentissant du boot on peut bien s'en passer.

Merci pour votre soutien :-)

--
Cordialement.
--
/**************************************************
* Patrick BRUNET
* E-mail: lien sur http://zener131.free.fr/ContactMe
**************************************************/





Publicité
Poster une réponse
Anonyme