La carte mere ou le processeur ?

Le
Philippe
Bonjour,

Pour m'oter d'un doute : j'ai un pc qui n'affiche rien du tout au demarrage,
écran desesperement noir, pas d'acces au bios.
L'alim donne toutes les bonnes tensions, les ventilos disques et lecteur dvd
tournent.
Je pense qu'il s'agit donc d'une panne de la CM ou du processeur, mais
plutot de la carte mere car je n'ai pas acces au bios.
Qui peut donc me confirmer, d'experience que si le processeur etait mort
j'aurai tout de meme acces au bios ?

C'est une CM MSI 865PE Neo2 avec pros. P4, 2.8 GHz


Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ludovic
Le #1174206
Le Thu, 10 May 2007 00:03:34 +0200, "Philippe"

Pour m'oter d'un doute : j'ai un pc qui n'affiche rien du tout au demarrage,
écran desesperement noir, pas d'acces au bios.
L'alim donne toutes les bonnes tensions, les ventilos disques et lecteur dvd
tournent.
Je pense qu'il s'agit donc d'une panne de la CM ou du processeur, mais
plutot de la carte mere car je n'ai pas acces au bios.
Qui peut donc me confirmer, d'experience que si le processeur etait mort
j'aurai tout de meme acces au bios ?

C'est une CM MSI 865PE Neo2 avec pros. P4, 2.8 GHz



Vérifie bien ta connectique quand même car j'ai déjà rencontré
des cartes qui devaient "bipper" au démarrage et qui ne disait
rien pour une carte vidéo mal enfichée, une ram mal enfichée,
entre entre...

Sinon, en général, il y a de la vie au démarrage car le PC
exécute ce que l'on appelle le POST (cf google).

Essaie tout de même un clear CMOS au cas où puis un boot
sans CPU à tout hasard pour voir la réaction du PC.

Vérifie tous les connecteurs de l'alim aussi, pas uniquement
à un seul endroit (notamment les deux connecteurs se trouvant sur
la carte mère)

A+
Ludovic
http://inforadio.free.fr

alain denis
Le #1174203
Le bios est un morceau de programme stocké dans une memoire flash et executé
par le processeur au demarrage. Donc si le Proc est mort aucun acces au
bios!
Mais l'inverse n'est pas vrai. Le proc peut etre vivant mais ne pas pouvoir
demarrer correctement a cause d'une autre panne: regulateur de tension du
proc HS, ram HS, video HS, memoire flash du Bios effacée, ventilateur qui ne
renvoie pas sa vitesse de rotation et j'en passe.
Le seul moyen a ma connaissance pour savoir est d'utiliser une carte POST
( Power On Self Test) que l'on met dans un connecteur ). En effet au
demarrage le Proc deroule diverses sequences de test ( stockées dans le
Bios) pour tester l'etat de la machine et envoie le resultat a une adresse
E/S bien precise ( port 80 il me semble me souvenir). La carte POST decode
ces infos et affiche le code du test en cours. Si l'afficheur reste bloqué a
00 ou FF, c'est que le proc ne demarre pas, si il reste bloqué sur une autre
valeur c'est que le test en question a échoué. Ces codes sont dispos sur le
web pour chacun des fabricants de Bios ( codes Post).
Autre truc: bien souvent quand on demarre un PC, les ventilo se mettent a
tourner a pleine vitesse, puis apres une ou deux secondes la vitesse se
reduit( cela s'entend facilement): cela veut dire que le proc a demarré et
programmé une autre vitesse des ventilos: donc il est vivant, et le probleme
se situe ailleurs

--

Alain

"Philippe" 46424c59$0$32289$
Bonjour,

Pour m'oter d'un doute : j'ai un pc qui n'affiche rien du tout au
demarrage, écran desesperement noir, pas d'acces au bios.
L'alim donne toutes les bonnes tensions, les ventilos disques et lecteur
dvd tournent.
Je pense qu'il s'agit donc d'une panne de la CM ou du processeur, mais
plutot de la carte mere car je n'ai pas acces au bios.
Qui peut donc me confirmer, d'experience que si le processeur etait mort
j'aurai tout de meme acces au bios ?

C'est une CM MSI 865PE Neo2 avec pros. P4, 2.8 GHz


Merci




labricole
Le #1200802
retire les barrettes mémoire, remet en une par une voir si pas ça, (mémoire
pas bonne, pas de démarrage et écran noir), ou Bios
@+

"Philippe" 46424c59$0$32289$
Bonjour,

Pour m'oter d'un doute : j'ai un pc qui n'affiche rien du tout au
demarrage, écran desesperement noir, pas d'acces au bios.
L'alim donne toutes les bonnes tensions, les ventilos disques et lecteur
dvd tournent.
Je pense qu'il s'agit donc d'une panne de la CM ou du processeur, mais
plutot de la carte mere car je n'ai pas acces au bios.
Qui peut donc me confirmer, d'experience que si le processeur etait mort
j'aurai tout de meme acces au bios ?

C'est une CM MSI 865PE Neo2 avec pros. P4, 2.8 GHz


Merci




Alex
Le #1200800
"Philippe" news:46424c59$0$32289$
Bonjour,

Pour m'oter d'un doute : j'ai un pc qui n'affiche rien du tout au
demarrage, écran desesperement noir, pas d'acces au bios.
L'alim donne toutes les bonnes tensions, les ventilos disques et lecteur
dvd tournent.
Je pense qu'il s'agit donc d'une panne de la CM ou du processeur, mais
plutot de la carte mere car je n'ai pas acces au bios.
Qui peut donc me confirmer, d'experience que si le processeur etait mort
j'aurai tout de meme acces au bios ?

C'est une CM MSI 865PE Neo2 avec pros. P4, 2.8 GHz


Bon, ca vaut ce que ca vaut comme info, mais j'ai la meme a la maison, sur
laquelle une petite puce a crame toute seule comme ca d'un coup. La puce se
trouve en dessous des ports IDE si je me souviens bien.

A tout hasard, si ta carte mere ne marche quand meme pas et que cette puce
est bonne, je veux bien la recuperer pour voir si je peux reparer l'une ou
l'autre.

Par ailleurs, de ma modeste experience, je trouve que les CM sont plus
souvent source de pannes que les processeurs.

--
Alex
[JDR] Visitez Extremia, un monde gratuit et en francais pour D&D et
autres jeux de role.
www.extremia.org

kenobi24
Le #1200799
"Philippe" 46424c59$0$32289$
Bonjour,

Pour m'oter d'un doute : j'ai un pc qui n'affiche rien du tout au
demarrage, écran desesperement noir, pas d'acces au bios.
L'alim donne toutes les bonnes tensions, les ventilos disques et lecteur
dvd tournent.
Je pense qu'il s'agit donc d'une panne de la CM ou du processeur, mais
plutot de la carte mere car je n'ai pas acces au bios.
Qui peut donc me confirmer, d'experience que si le processeur etait mort
j'aurai tout de meme acces au bios ?

C'est une CM MSI 865PE Neo2 avec pros. P4, 2.8 GHz


Merci


J'ai eu exactement le mème problème, évoqué ci-dessous (bios et ecran noir)
aussi avant de désosser ton pc essaie ceci : éteint le pc, rallume le et
tapote aussitôt sur la touche "supp".
--
*¿*

Publicité
Poster une réponse
Anonyme