Carte mère WiFi invisible

Le
RT
Bonjour
J'ai une carte mère Asus P5W DH Deluxe qui est théoriquement WiFi. Il y a
une prise à visser à l'arrière et une antenne extérieure qui était dans la
boîte et qui est vissée sur cette prise. Dans le bios, ils ne parlent pas de
WiFi à activer ou non.
Mon portable WiFi lui aussi voit très bien ma Livebox mais il ne voit pas
l'ordi fixe.
Y a-t-il dans Vista une manip à faire pour que ça marche ?
Merci d'avance pour vos conseils.
@+
RT
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FDDKDR \( :-Fred-: \)
Le #921232
Bonsoir,

"RT" #
Bonjour
J'ai une carte mère Asus P5W DH Deluxe qui est théoriquement WiFi. Il y a
une prise à visser à l'arrière et une antenne extérieure qui était dans
la boîte et qui est vissée sur cette prise. Dans le bios, ils ne parlent
pas de WiFi à activer ou non.
Mon portable WiFi lui aussi voit très bien ma Livebox mais il ne voit pas
l'ordi fixe.
Y a-t-il dans Vista une manip à faire pour que ça marche ?
Merci d'avance pour vos conseils.



Aller dans le "gestionnaire de périphériques" de Vista (clic droit sur
l'icône "Ordinateur", choisir "Gérer").
La carte réseau "wifi" est-elle présente dans la rubrique "Cartes Réseau" ?

Il n'y avait pas des pilotes fournis sur le CD livré avec la carte mère ?
Aller sur le site d'Asus pour voir s'il n'y a pas des pilotes et/ou mises à
jour pour votre matériel, spécifiquement pour Vista.

Cordialement,

FDDKDR ( :-Fred-: )

Limousin
Le #912795
Salut,

J'ai cette carte Asus.

Il faut "activer" la chose dans le bios : "Configuration des périphériques
intégrés"

Dans le gestionnaire de périphériques apparait alors - dans Cartes réseau -
: "Realtek RTL8187 Wireless 802.11g 54Mbps USB 2.0 Network Adapter"

Mettre le pilote à jour ..... et trouver la meilleure position pour
l'antenne ! .... et voilou !



"RT" news:%
Bonjour
J'ai une carte mère Asus P5W DH Deluxe qui est théoriquement WiFi. Il y a
une prise à visser à l'arrière et une antenne extérieure qui était dans
la boîte et qui est vissée sur cette prise. Dans le bios, ils ne parlent
pas de WiFi à activer ou non.
Mon portable WiFi lui aussi voit très bien ma Livebox mais il ne voit pas
l'ordi fixe.
Y a-t-il dans Vista une manip à faire pour que ça marche ?
Merci d'avance pour vos conseils.
@+
RT


RT
Le #912449
"Limousin" news:
Salut,

J'ai cette carte Asus.

Il faut "activer" la chose dans le bios : "Configuration des périphériques
intégrés"

Dans le gestionnaire de périphériques apparait alors - dans Cartes
réseau - : "Realtek RTL8187 Wireless 802.11g 54Mbps USB 2.0 Network
Adapter"

Mettre le pilote à jour ..... et trouver la meilleure position pour
l'antenne ! .... et voilou !



"RT" news:%
Bonjour
J'ai une carte mère Asus P5W DH Deluxe qui est théoriquement WiFi. Il y a
une prise à visser à l'arrière et une antenne extérieure qui était dans
la boîte et qui est vissée sur cette prise. Dans le bios, ils ne parlent
pas de WiFi à activer ou non.
Mon portable WiFi lui aussi voit très bien ma Livebox mais il ne voit pas
l'ordi fixe.
Y a-t-il dans Vista une manip à faire pour que ça marche ?
Merci d'avance pour vos conseils.
@+
RT





Merci pour tes renseignements. Je l'ai fait et on voit bien le message que
tu dis dans le gestionnaire de périph. Il est indiqué qu'il marche
correctement. A l'arrière, à côté de la prise à visser pour l'antenne
extérieure, il y a une petite diode qui clignote 5 fois rapidement puis
s'arrête 2 secondes et recommence.
Sur mon portable les champs WiFi détectés sont :
WANADOO-B7B2 100% (C'est ma liaison Internet par Livebox)
Livebox-0a2d 77% (Je ne vois pas pourquoi il détecte la Livebox
indépendamment de Wanadoo)
Freephonie 60%
WANADOO-9280 0%
(Ces 2 derniers doivent correspondre à des voisins.)
Mais il ne détecte pas mon ordi.
As-tu une idée ?
@+
RT


lavache
Le #912448
"RT"
"Limousin" news:
Salut,

J'ai cette carte Asus.

Il faut "activer" la chose dans le bios : "Configuration des
périphériques intégrés"

Dans le gestionnaire de périphériques apparait alors - dans Cartes
réseau - : "Realtek RTL8187 Wireless 802.11g 54Mbps USB 2.0 Network
Adapter"

Mettre le pilote à jour ..... et trouver la meilleure position pour
l'antenne ! .... et voilou !



"RT" news:%
Bonjour
J'ai une carte mère Asus P5W DH Deluxe qui est théoriquement WiFi. Il y
a une prise à visser à l'arrière et une antenne extérieure qui était
dans la boîte et qui est vissée sur cette prise. Dans le bios, ils ne
parlent pas de WiFi à activer ou non.
Mon portable WiFi lui aussi voit très bien ma Livebox mais il ne voit
pas l'ordi fixe.
Y a-t-il dans Vista une manip à faire pour que ça marche ?
Merci d'avance pour vos conseils.
@+
RT





Merci pour tes renseignements. Je l'ai fait et on voit bien le message que
tu dis dans le gestionnaire de périph. Il est indiqué qu'il marche
correctement. A l'arrière, à côté de la prise à visser pour l'antenne
extérieure, il y a une petite diode qui clignote 5 fois rapidement puis
s'arrête 2 secondes et recommence.
Sur mon portable les champs WiFi détectés sont :
WANADOO-B7B2 100% (C'est ma liaison Internet par Livebox)
Livebox-0a2d 77% (Je ne vois pas pourquoi il détecte la Livebox
indépendamment de Wanadoo)
Freephonie 60%
WANADOO-9280 0%
(Ces 2 derniers doivent correspondre à des voisins.)
Mais il ne détecte pas mon ordi.
As-tu une idée ?
@+
RT


il faut que tes 2 ordi soit relier au Livebox.
il se voie pas directement pour faire un lien directe sans fil.
Je crois que certain model de carte sans fil permette le mode ACCESS POINT.
qui te permettrais de voir la voir dans les réseau sans fil détecté.

Sébas



FDDKDR \( :-Fred-: \)
Le #914950
Bonjour,

"RT"
Merci pour tes renseignements. Je l'ai fait et on voit bien le message que
tu dis dans le gestionnaire de périph. Il est indiqué qu'il marche
correctement. A l'arrière, à côté de la prise à visser pour l'antenne
extérieure, il y a une petite diode qui clignote 5 fois rapidement puis
s'arrête 2 secondes et recommence.
Sur mon portable les champs WiFi détectés sont :
WANADOO-B7B2 100% (C'est ma liaison Internet par Livebox)
Livebox-0a2d 77% (Je ne vois pas pourquoi il détecte la Livebox
indépendamment de Wanadoo)
Freephonie 60%
WANADOO-9280 0%
(Ces 2 derniers doivent correspondre à des voisins.)
Mais il ne détecte pas mon ordi.
As-tu une idée ?



Qui ne détecte pas l'ordi ?
Si tu veux que les 2 PC se "voient" dans le réseau, il faut paramétrer les
connexions pour créer un réseau privé (IP, masque réseau, serveur DNS,
passerelle, nom du groupe de travail, et paramètres dans "Centre réseau et
partage").
Il existe pleins de tutos sur le net pour guider la création d'un réseau
privé sous Vista.
Comme celui-là par exemple :
http://www.sur-la-toile.com/discussion-67116-1-comment-creer-un-reseau-XP-Vista.html

Cordialement,

FDDKDR ( :-Fred-: )

Publicité
Poster une réponse
Anonyme