Carte PCI USB2

Le
Heffgé
Bonjour,

Actuellement sur mon établi une machine équipée d'une carte mère Lucky Star
6VA693, Bios 28/01/2000, chipset Via Apollo Pro 133, PIII 533 MHz.

J'ai tenté d'ajouter une carte PCI donnant deux ports USB supplémentaires
(USB 2 en principe) qu'Everest identifie comme une OPTI 82C861 Firelink, ce
qui correspond à l'indication sérigraphiée sur la puce. Il y a aussi une
étiquette portant la référence SD-USB861-2 et un numéro de série.

Le gestionnaire de périphérique me signale une absence de pilote pour un
contrôleur de bus ACCESS mais ne semble pas voir cette carte.

En cherchant sur la toile avec OPTI 82C861 j'ai surtout trouvé beaucoup de
gens ayant eu des soucis avec ce matériel et seulement deux pilotes. Aucun
n'a résolu le problème. Sur SD-USB861-2 je n'ai rien trouvé.

Si quelqu'un a plus de chance que moi ou des infos susceptibles de m'aider,
je suis preneur.

Merci d'avance.

Heffgé
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Mysoft
Le #21668201
Bonjour,

Peut être la réponse là:

http://www.opti-inc.com/html/support.html

Bonne soirée!
"Heffgé"
Bonjour,

Actuellement sur mon établi une machine équipée d'une carte mère Lucky
Star 6VA693, Bios 28/01/2000, chipset Via Apollo Pro 133, PIII 533 MHz.

J'ai tenté d'ajouter une carte PCI donnant deux ports USB supplémentaires
(USB 2 en principe) qu'Everest identifie comme une OPTI 82C861 Firelink,
ce qui correspond à l'indication sérigraphiée sur la puce. Il y a aussi
une étiquette portant la référence SD-USB861-2 et un numéro de série.

Le gestionnaire de périphérique me signale une absence de pilote pour un
contrôleur de bus ACCESS mais ne semble pas voir cette carte.

En cherchant sur la toile avec OPTI 82C861 j'ai surtout trouvé beaucoup de
gens ayant eu des soucis avec ce matériel et seulement deux pilotes. Aucun
n'a résolu le problème. Sur SD-USB861-2 je n'ai rien trouvé.

Si quelqu'un a plus de chance que moi ou des infos susceptibles de
m'aider, je suis preneur.

Merci d'avance.

Heffgé


Heffgé
Le #21669121
"Mysoft"
Bonjour,

Peut être la réponse là:

http://www.opti-inc.com/html/support.html

Bonne soirée!




Je n'avais pas trouvé cette page, les liens vers opti envoyant sur une page
muette.

Donc depuis Win Me il n'y a pas besoin de pilote supplémentaire.

Dans le BIOS l'option USB 2 était en disable mais en principe ça ne devait
concerner que les ports embarqués sur la carte mère. J'ai néanmoins mis sur
enable mais j'ai aussi changé la carte de support PCI. Miracle ! Elle est
bien présente dans le gestionnaire de périphériques et le ports
fonctionnent.

Je ne saurais jamais laquelle de mes manips a été déterminante. Ce n'est pas
satisfaisant pour l'esprit mais comme je ne serais sans doute jamais plus
confronté à ce type de problème ce n'est pas dramatique. Cela fonctionne et
c'est l'essentiel.

Merci pour ton assistance.

Heffgé
Publicité
Poster une réponse
Anonyme