carte raid p410i en squeeze

Le
Christian Westphal
Bonjour,

j'ai besoin d'installer une debian squeeze sur un serveur quip d'une
carte RAID p410i.
Pour dtailler : il s'agit d'une installation d'un serveur sambaedu 3,
il ne m'est donc pas possible de changer de version.

Le cd netinstall 6.0.6 ne la reconnait pas. Celui embarquant des
firmwares propritaires non plus.

Un noyau plus rcent peut-il rgler le problme ? Si oui, lequel et
comment l'installer ?
Un module particulier doit-il tre utilis ? Si oui, lequel, comment
et quand le charger ?

Le reste de la configuration de sambaedu utilisant debian-installer et
un fichier preseed, je prfrerai pouvoir recrer (si c'est possible)
un CD de type "netinstall". Si cela s'avre trop compliqu ce n'est
pas grave : la configuration et l'installation peut-tre faite
"manuellement".

Merci par avance pour toute aide.

Christian Westphal

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/CANGWXjt_t_tq7L8PC5pchzhEvbPsHMQQHrp5Rb2YYrw6ZQ+vhg@mail.gmail.com
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Christophe Maquaire
Le #25041862
On Mon, 10 Dec 2012 09:04:03 +0100
Christian Westphal
Bonjour,

j'ai besoin d'installer une debian squeeze sur un serveur équipé d'une
carte RAID p410i.



Bonjour, je ne sais pas si ça va beaucoup t'aider, mais il y a une piste là
à propos du module hpsa:

http://wiki.debian.org/HP/ProLiant#Known_Issues

--
Christophe Maquaire
Happy Debian User

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme