carte son intégrée non reconnue.

Le
Traxdata000
Bonjour
Je possède une carte mère Asus A8N SLI Premium.et XP Pro.
Depuis une semaine, la carte son intégrée (realtek AC97) n'est plus
reconnue.

J'ai installé les drivers audio du site ASUS. Ma carte n'était toujours pas
reconnue.
J'ai également installé les pilotes du site realtek, sans succès aussi.

J'ai installé les pilotes audio du site nvidia, sans succès également.

Dans le bios, la carte est bien detectée. Je l'ai desactivé puis réactivé
(dans le bios) et ça ne marche toujours pas.

J'ai tout formaté et refait ces manip, la carte son a marché une fois mais
après avoir redemarrer plus rien.

Quelqu'un aurait une solution ?
Je vous remercie bien cordialement.



Florent.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MAC GYVER
Le #1195310
"Traxdata000" 46cc216c$0$395$
Bonjour
Je possède une carte mère Asus A8N SLI Premium.et XP Pro.
Depuis une semaine, la carte son intégrée (realtek AC97) n'est plus
reconnue.

J'ai installé les drivers audio du site ASUS. Ma carte n'était toujours
pas

reconnue.
J'ai également installé les pilotes du site realtek, sans succès aussi.

J'ai installé les pilotes audio du site nvidia, sans succès également.

Dans le bios, la carte est bien detectée. Je l'ai desactivé puis réactivé
(dans le bios) et ça ne marche toujours pas.

J'ai tout formaté et refait ces manip, la carte son a marché une fois mais
après avoir redemarrer plus rien.

Quelqu'un aurait une solution ?
Je vous remercie bien cordialement.



Florent.




Bonjour,

Parfois la carte son est lié au modem intégré... il faut donc parfois
installer ou réinstaller ce dernier + le pilote son puis redémarrer
supprimer depuis le gestionnaire de perif et refaire une détection.

a+

Emmanuel
Le #1195095
Traxdata000 a formulé la demande :
Bonjour
Je possède une carte mère Asus A8N SLI Premium.et XP Pro.
Depuis une semaine, la carte son intégrée (realtek AC97) n'est plus reconnue.

J'ai installé les drivers audio du site ASUS. Ma carte n'était toujours pas
reconnue.
J'ai également installé les pilotes du site realtek, sans succès aussi.

J'ai installé les pilotes audio du site nvidia, sans succès également.

Dans le bios, la carte est bien detectée. Je l'ai desactivé puis réactivé
(dans le bios) et ça ne marche toujours pas.

J'ai tout formaté et refait ces manip, la carte son a marché une fois mais
après avoir redemarrer plus rien.

Quelqu'un aurait une solution ?
Je vous remercie bien cordialement.




Florent.


Est elle reconnue sur un live CD Linux?

--
Emmanuel - http://ebgy.ath.cx

Sherwen
Le #1195093
On Tue, 28 Aug 2007 22:15:01 +0200, Emmanuel wrote:

Traxdata000 a formulé la demande :
Bonjour
Je possède une carte mère Asus A8N SLI Premium.et XP Pro.
Depuis une semaine, la carte son intégrée (realtek AC97) n'est plus reconnue.

J'ai installé les drivers audio du site ASUS. Ma carte n'était toujours pas
reconnue.
J'ai également installé les pilotes du site realtek, sans succès aussi.

J'ai installé les pilotes audio du site nvidia, sans succès également.

Dans le bios, la carte est bien detectée. Je l'ai desactivé puis réactivé
(dans le bios) et ça ne marche toujours pas.

J'ai tout formaté et refait ces manip, la carte son a marché une fois mais
après avoir redemarrer plus rien.

Quelqu'un aurait une solution ?
Je vous remercie bien cordialement.




Florent.


Est elle reconnue sur un live CD Linux?


Tu peux peut-être trouver un driver ici :

http://www.station-drivers.com/page/realtek.htm

Sherwen


Publicité
Poster une réponse
Anonyme