Carte USB 2 sur port PCI

Le
Jacques Berthou
Bonjour,

Je viens d'acquérir une carte 4+1 ports USB 2 connectée sur port PCI. La
carte est bien reconnue, activée et sans conflit. Chaque fois que je
raccorde un périphérique [Clé ou DD] sur l'un des ports, la détection est
très longue, apparait dans l'explorateur mais l'élément raccordé ne s'ouvre
pas.
Le micro de marque Compaq est doté d'un Pentium III à 400Mhz et 256M0 de Ram
et 2 ports USB 1 en fonction.
Le système d'exploitation est Windows XP Pro SP2.

Si vous aviez une piste,

Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Jumet
Le #1244270
Hello Jacques !

"Jacques Berthou"
Je viens d'acquérir une carte 4+1 ports USB 2 connectée sur port PCI. La
carte est bien reconnue, activée et sans conflit. Chaque fois que je
raccorde un périphérique [Clé ou DD] sur l'un des ports, la détection est
très longue, apparait dans l'explorateur mais l'élément raccordé ne s'ouvre
pas.
Le micro de marque Compaq est doté d'un Pentium III à 400Mhz et 256M0 de Ram
et 2 ports USB 1 en fonction.
Le système d'exploitation est Windows XP Pro SP2.

Si vous aviez une piste,


J'ai eu la même chose; j'ai acheté une autre carte d'une autre marque, et celle-ci fonctionne.
Celle qui fonctionne est une SWEEX et celle qui ne va pas est une TRUST.


--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

Jacques Berthou
Le #1244266
Salut Laurent,

Je te remercie de ta réponse.
Ma carte utilise un chipset VIA VT6212 comme la SWEEX.
En désespoir de cause, j'en étais arrivé à cette solution, en espèrant que
la nouvelle carte fonctionne.
Merci encore et bonne fin de semaine.

"Laurent Jumet" news:

Hello Jacques !

"Jacques Berthou"
Je viens d'acquérir une carte 4+1 ports USB 2 connectée sur port PCI. La
carte est bien reconnue, activée et sans conflit. Chaque fois que je
raccorde un périphérique [Clé ou DD] sur l'un des ports, la détection est
très longue, apparait dans l'explorateur mais l'élément raccordé ne
s'ouvre
pas.
Le micro de marque Compaq est doté d'un Pentium III à 400Mhz et 256M0 de
Ram
et 2 ports USB 1 en fonction.
Le système d'exploitation est Windows XP Pro SP2.

Si vous aviez une piste,


J'ai eu la même chose; j'ai acheté une autre carte d'une autre marque,
et celle-ci fonctionne.
Celle qui fonctionne est une SWEEX et celle qui ne va pas est une
TRUST.


--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]



Laurent Jumet
Le #1244256
Hello mdnews !

mdnews
Je viens d'acquérir une carte 4+1 ports USB 2 connectée sur port PCI. La
carte est bien reconnue, activée et sans conflit. Chaque fois que je
raccorde un périphérique [Clé ou DD] sur l'un des ports, la détection est
très longue, apparait dans l'explorateur mais l'élément raccordé ne s'ouvre
pas.
Le micro de marque Compaq est doté d'un Pentium III à 400Mhz et 256M0 de
Ram et 2 ports USB 1 en fonction. Le système d'exploitation est Windows XP
Pro SP2.

Si vous aviez une piste,


Quand je met une carte USB 2 je désactive les éventuels USB 1
d'origine.


Ce n'est pas utile.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]


Publicité
Poster une réponse
Anonyme