Case à cocher sur feuille Excel

Le
Noégor
Bonjour à Tous,
Avant tout, je vous souhaite de joyeuses fêtes de fin d'année et une
Excellente année 2009.
Sur une feuille Excel, j'ai créé une case à cocher à l'aide de l'outils
formulaires avec comme cellule liée la "K2", dans laquelle apparait
l'information "VRAI" ou "FAUX" suivant que la case est cochée ou pas. Pour
l'instant tout fonctionne biensauf que lorsque je souhaite utiliser cette
information pour déclencher une action, j'ai comme l'impression qu'Excel
n'en reconnait pas le contenu. En effet, si en A1 je mets la formule
=SI(K2="FAUX";0;1), rien ne se passe!alors qu'en VBA j'arrive à tester K2
avec "false" ou "true".
Qui saura m'expliquer ce qui se passe?2
D'avance merci à votre aide si précieuse!
Bien à vous
Noégor
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #18244461
bonjour Noégor,

=SI(K2úUX;0;1)

isabelle

Noégor a écrit :
Bonjour à Tous,
Avant tout, je vous souhaite de joyeuses fêtes de fin d'année et une
Excel...lente année 2009.
Sur une feuille Excel, j'ai créé une case à cocher à l'aide de l'outils
formulaires avec comme cellule liée la "K2", dans laquelle apparait
l'information "VRAI" ou "FAUX" suivant que la case est cochée ou pas. Pour
l'instant tout fonctionne bien...sauf que lorsque je souhaite utiliser cette
information pour déclencher une action, j'ai comme l'impression qu'Excel
n'en reconnait pas le contenu. En effet, si en A1 je mets la formule
=SI(K2="FAUX";0;1), rien ne se passe!...alors qu'en VBA j'arrive à tester K2
avec "false" ou "true"....
Qui saura m'expliquer ce qui se passe?2
D'avance merci à votre aide si précieuse!
Bien à vous
Noégor





Publicité
Poster une réponse
Anonyme