Cases à cocher

Le
Robi
Bonjour,
J'ai inséré des cases à cocher dans mon fichier pour indiquer si le client a
payé ou non. Je coche s'il a payé.
À côté, j'ai le montant payé. J'inscris toujours le montant à chaque entrée,
mais je ne coche que lorsque le client a payé. J'ai donc des montants payés
et des montants non payés.
Quelle fonction dois-je utiliser pour faire calculer les montants payés
seulement?
Dans une cellule, j'avais inscrit: =somme.si(B2:b10;"vrai";c2:c10) mais ça
ne marche pas.
Merci.
Robi, du Québec
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jean Berti
Le #4911841
Salut Robi

Formule matricielle à valider par Crtl,Maj,entrée
=SOMME(SI(B2:B10="OK";(C2:C10)))

Jean Berti

"Robi"
Bonjour,
J'ai inséré des cases à cocher dans mon fichier pour indiquer si le client
a
payé ou non. Je coche s'il a payé.
À côté, j'ai le montant payé. J'inscris toujours le montant à chaque
entrée,
mais je ne coche que lorsque le client a payé. J'ai donc des montants
payés
et des montants non payés.
Quelle fonction dois-je utiliser pour faire calculer les montants payés
seulement?
Dans une cellule, j'avais inscrit: =somme.si(B2:b10;"vrai";c2:c10) mais
ça
ne marche pas.
Merci.
Robi, du Québec


garnote
Le #4911831
Salut Robi,

Va voir à cette adresse et dis-moi si c'est ce que tu veux obtenir.
http://cjoint.com/?gvaly43Y7X

Serge (du Québec aussi)


"Robi"
Bonjour,
J'ai inséré des cases à cocher dans mon fichier pour indiquer si le client a
payé ou non. Je coche s'il a payé.
À côté, j'ai le montant payé. J'inscris toujours le montant à chaque entrée,
mais je ne coche que lorsque le client a payé. J'ai donc des montants payés
et des montants non payés.
Quelle fonction dois-je utiliser pour faire calculer les montants payés
seulement?
Dans une cellule, j'avais inscrit: =somme.si(B2:b10;"vrai";c2:c10) mais ça
ne marche pas.
Merci.
Robi, du Québec


jean Berti
Le #4911821
Re
Petite rectif

Formule matricielle à valider par Crtl,Maj,entrée
=SOMME(SI(B2:B10=VRAI;(C2:C10)))
Jean Berti


"jean Berti"
Salut Robi

Formule matricielle à valider par Crtl,Maj,entrée
=SOMME(SI(B2:B10="OK";(C2:C10)))

Jean Berti

"Robi"
Bonjour,
J'ai inséré des cases à cocher dans mon fichier pour indiquer si le
client a
payé ou non. Je coche s'il a payé.
À côté, j'ai le montant payé. J'inscris toujours le montant à chaque
entrée,
mais je ne coche que lorsque le client a payé. J'ai donc des montants
payés
et des montants non payés.
Quelle fonction dois-je utiliser pour faire calculer les montants payés
seulement?
Dans une cellule, j'avais inscrit: =somme.si(B2:b10;"vrai";c2:c10) mais
ça
ne marche pas.
Merci.
Robi, du Québec






garnote
Le #4911811
Essaie cette formule :

=SOMMEPROD((B2:B10=VRAI)*C2:C10)

Serge

"Robi"
Bonjour,
J'ai inséré des cases à cocher dans mon fichier pour indiquer si le client a
payé ou non. Je coche s'il a payé.
À côté, j'ai le montant payé. J'inscris toujours le montant à chaque entrée,
mais je ne coche que lorsque le client a payé. J'ai donc des montants payés
et des montants non payés.
Quelle fonction dois-je utiliser pour faire calculer les montants payés
seulement?
Dans une cellule, j'avais inscrit: =somme.si(B2:b10;"vrai";c2:c10) mais ça
ne marche pas.
Merci.
Robi, du Québec


Fredo
Le #4911791
Bonsoir ROBI,
1° - Si tu met des cases à cocher et que tu as beaucoup de règlements
cela deviendra lourds.
2° - Si tu rajoute des reglements en dupliquant vers le bas des lignes
vierges, il faudra modiufier les arguments de SOMME.PROD avec des
risques d'erreur.

Je préconise simple simple:
Colonne A : le montant.
Colonne B : Ecrire P si payé.
Colonne C : dans C1 tu saisi SI(B1="P";A1;".")
Tu recopie vers le bas les cellule A1, B1 et C1 vers le bas 100
lignes.
Dans A101 tu ecrit =Somme(A1:A100)
Dans C101 tu ecrit =Somme(C1:C100)

Le SEUL risque d'erreur c'est de ne JAMAIS inserrer de ligne vierges
neuves entre la ligne 100 et 101. toujours inserrer AVANT la ligne 100
(sinon les formules qui vont calculer les sommes ne se mettront pas à
jour)

Voili, voila.
Robi
Le #4911761
bONJOUR jEAN,
Rien à faire, cet appareil est stupide !!! Désolé; j'obtiens toujours #VALEUR!
Robi


Re
Petite rectif

Formule matricielle à valider par Crtl,Maj,entrée
=SOMME(SI(B2:B10=VRAI;(C2:C10)))
Jean Berti


"jean Berti"
Salut Robi

Formule matricielle à valider par Crtl,Maj,entrée
=SOMME(SI(B2:B10="OK";(C2:C10)))

Jean Berti

"Robi"
Bonjour,
J'ai inséré des cases à cocher dans mon fichier pour indiquer si le
client a
payé ou non. Je coche s'il a payé.
À côté, j'ai le montant payé. J'inscris toujours le montant à chaque
entrée,
mais je ne coche que lorsque le client a payé. J'ai donc des montants
payés
et des montants non payés.
Quelle fonction dois-je utiliser pour faire calculer les montants payés
seulement?
Dans une cellule, j'avais inscrit: =somme.si(B2:b10;"vrai";c2:c10) mais
ça
ne marche pas.
Merci.
Robi, du Québec











Robi
Le #4911751
Salut Garnote
Ta colonne C, quelle est la fonction qui lui dit que c'est VRAI ou FAUX
dépendant du crochet en A?
J'ai copié moi-même les Vrai et Faux "à la main" mais ça ne fonctionne pas;
lorsque je mets la souris dans la colonne C, je ne vois que l'un des 2 mots
VRAI ou FAUX, pas de formule.
J'ai copié la fonction SOMMEPROD matricielle, mais j'ai une erreur #VALEUR!
Merci
Robi


Salut Robi,

Va voir à cette adresse et dis-moi si c'est ce que tu veux obtenir.
http://cjoint.com/?gvaly43Y7X

Serge (du Québec aussi)


"Robi"
Bonjour,
J'ai inséré des cases à cocher dans mon fichier pour indiquer si le client a
payé ou non. Je coche s'il a payé.
À côté, j'ai le montant payé. J'inscris toujours le montant à chaque entrée,
mais je ne coche que lorsque le client a payé. J'ai donc des montants payés
et des montants non payés.
Quelle fonction dois-je utiliser pour faire calculer les montants payés
seulement?
Dans une cellule, j'avais inscrit: =somme.si(B2:b10;"vrai";c2:c10) mais ça
ne marche pas.
Merci.
Robi, du Québec







Robi
Le #4911741
Bonjour encore,
rien à faire; j'obtiens #VALEUR! et le pop up me dit qu'une des valeurs
utilisées n'est pas compatible. J'ai essayé avec des apostrophes, etc, etc.,;
rien à faire. J'ai changé VRAI pour OK mais sans succès.
Robi


Essaie cette formule :

=SOMMEPROD((B2:B10=VRAI)*C2:C10)

Serge

"Robi"
Bonjour,
J'ai inséré des cases à cocher dans mon fichier pour indiquer si le client a
payé ou non. Je coche s'il a payé.
À côté, j'ai le montant payé. J'inscris toujours le montant à chaque entrée,
mais je ne coche que lorsque le client a payé. J'ai donc des montants payés
et des montants non payés.
Quelle fonction dois-je utiliser pour faire calculer les montants payés
seulement?
Dans une cellule, j'avais inscrit: =somme.si(B2:b10;"vrai";c2:c10) mais ça
ne marche pas.
Merci.
Robi, du Québec







Robi
Le #4911731
Merci Jean, mais j'ai probablement un petit problème. J'ai substitué VRAI au
mot OK, sans succès; j'obtiens toujours le chiffre 0

Robi


Salut Robi

Formule matricielle à valider par Crtl,Maj,entrée
=SOMME(SI(B2:B10="OK";(C2:C10)))

Jean Berti

"Robi"
Bonjour,
J'ai inséré des cases à cocher dans mon fichier pour indiquer si le client
a
payé ou non. Je coche s'il a payé.
À côté, j'ai le montant payé. J'inscris toujours le montant à chaque
entrée,
mais je ne coche que lorsque le client a payé. J'ai donc des montants
payés
et des montants non payés.
Quelle fonction dois-je utiliser pour faire calculer les montants payés
seulement?
Dans une cellule, j'avais inscrit: =somme.si(B2:b10;"vrai";c2:c10) mais
ça
ne marche pas.
Merci.
Robi, du Québec







jean Berti
Le #4911721
Robi
http://cjoint.com/?gvbtvRjUn7

Jean Berti

"Robi"
Bonjour,
J'ai inséré des cases à cocher dans mon fichier pour indiquer si le client
a
payé ou non. Je coche s'il a payé.
À côté, j'ai le montant payé. J'inscris toujours le montant à chaque
entrée,
mais je ne coche que lorsque le client a payé. J'ai donc des montants
payés
et des montants non payés.
Quelle fonction dois-je utiliser pour faire calculer les montants payés
seulement?
Dans une cellule, j'avais inscrit: =somme.si(B2:b10;"vrai";c2:c10) mais
ça
ne marche pas.
Merci.
Robi, du Québec


Publicité
Poster une réponse
Anonyme