CD non reconnu apres reinstall de windows

Le
Vivien
Bonjour,

après plusieurs années, je me suis décidé à faire une réinstall propre
de windows XP SP2. Tout le processus s'est bien déroulé mais depuis
cette réinstall, la plupart des mes cd ne sont plus reconnu par windows
! Pourtant, avant cette opération, aucun cd ne pouvait résister, tous
été reconnu et fonctionné à merveille. Hèlas, ce n'est plus cas
maintenant :(

Je me retrouve donc dans la quasi-impossibilité de réinstaller des jeux
comme Civ 4 Warlords (civ 4 est pourtant réconnu et fonctionne
parfaitement) ou des applications comme Nero. J'ai pensé à un problème
avec les ASPI mais cela n'a rien donné donc je fais appelle à vous afin
de m'aider à résoudre ce mystère.

Merci par avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo3
Le #1283644
vérifie dans système//matériel gestionnaire de périphériques si le canal IDE
secondaire est en mode dma et non pio....

--
Serge CENCI

MVP Microsoft WINDOWS
NB - adresse : enlever ENLEVER
"Vivien" 45fa9503$0$3459$
Bonjour,

après plusieurs années, je me suis décidé à faire une réinstall propre de
windows XP SP2. Tout le processus s'est bien déroulé mais depuis cette
réinstall, la plupart des mes cd ne sont plus reconnu par windows !
Pourtant, avant cette opération, aucun cd ne pouvait résister, tous été
reconnu et fonctionné à merveille. Hèlas, ce n'est plus cas maintenant :(

Je me retrouve donc dans la quasi-impossibilité de réinstaller des jeux
comme Civ 4 Warlords (civ 4 est pourtant réconnu et fonctionne
parfaitement) ou des applications comme Nero. J'ai pensé à un problème
avec les ASPI mais cela n'a rien donné donc je fais appelle à vous afin de
m'aider à résoudre ce mystère.

Merci par avance


Vivien
Le #1283628
vérifie dans système//matériel gestionnaire de périphériques si le canal IDE
secondaire est en mode dma et non pio....

Oui, tout est bien en mode dma.


Vivien
Le #1283445
vérifie dans système//matériel gestionnaire de périphériques si le
canal IDE secondaire est en mode dma et non pio....

Oui, tout est bien en mode dma.



Finalement, j'ai trouvé la source de mon problème, il s'agissait d'un
logiciel de gravure qui à foutu le bordel dans mon registre. Maintenant,
tout est rentrée en ordre.


Azo3
Le #1283430
merci du retour!

--
Serge CENCI

MVP Microsoft WINDOWS
NB - adresse : enlever ENLEVER
"Vivien" 45fd50f5$0$3457$
vérifie dans système//matériel gestionnaire de périphériques si le canal
IDE secondaire est en mode dma et non pio....

Oui, tout est bien en mode dma.



Finalement, j'ai trouvé la source de mon problème, il s'agissait d'un
logiciel de gravure qui à foutu le bordel dans mon registre. Maintenant,
tout est rentrée en ordre.




Publicité
Poster une réponse
Anonyme