cellule avec moyenne

Le
Ctitout
bonsoir à tous,
comment éviter d'obtenir #Div/0! pour la cellule i24
lorsque les cellules B24:H24 sont vides en attendant un nombre.
la formule utilisée dans la cellule i24 étant
=MOYENNE(B24:H24)
avec mes remerciements

--
Ctitout B-{}
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #18131391
Bonsoir,

=SI(B24+H24=0;"";MOYENNE(B24:H24))
ou
=SI(ESTERREUR(MOYENNE(B24:H24));"";MOYENNE(B24:H24))
ou
etc...

--
Salutations
JJ


"Ctitout"
bonsoir à tous,
comment éviter d'obtenir #Div/0! pour la cellule i24
lorsque les cellules B24:H24 sont vides en attendant un nombre.
la formule utilisée dans la cellule i24 étant
=MOYENNE(B24:H24)
avec mes remerciements

--
Ctitout B-{}


Jacky
Le #18131461
Pardon , j'ai mal lu...
Ne donne le résultat que si toutes les cellules sont saisies
=SI(NBVAL(B24:H24)=7;MOYENNE(B24:H24);"")
Désolé
--
Salutations
JJ


"Jacky" %
Bonsoir,

=SI(B24+H24=0;"";MOYENNE(B24:H24))
ou
=SI(ESTERREUR(MOYENNE(B24:H24));"";MOYENNE(B24:H24))
ou
etc...

--
Salutations
JJ


"Ctitout"
bonsoir à tous,
comment éviter d'obtenir #Div/0! pour la cellule i24
lorsque les cellules B24:H24 sont vides en attendant un nombre.
la formule utilisée dans la cellule i24 étant
=MOYENNE(B24:H24)
avec mes remerciements

--
Ctitout B-{}






Ctitout
Le #18131601
Jacky wrote:
Pardon , j'ai mal lu...
Ne donne le résultat que si toutes les cellules sont saisies
=SI(NBVAL(B24:H24)=7;MOYENNE(B24:H24);"")
Désolé

"Jacky" %
Bonsoir,

=SI(B24+H24=0;"";MOYENNE(B24:H24))
ou
=SI(ESTERREUR(MOYENNE(B24:H24));"";MOYENNE(B24:H24))
ou
etc...

--
Salutations
JJ


"Ctitout"
bonsoir à tous,
comment éviter d'obtenir #Div/0! pour la cellule i24
lorsque les cellules B24:H24 sont vides en attendant un nombre.
la formule utilisée dans la cellule i24 étant
=MOYENNE(B24:H24)
avec mes remerciements

--
Ctitout B-{}







quelle rapidité
merci beaucoup
bonne soirée
--
Ctitout B-{}
Publicité
Poster une réponse
Anonyme