Cellule vides... mais pas vides (formule)

Le
Pierre F.
Bonjour toutes et tous;

Dans chaque cellule entre BB5 et BB27, j'ai:

=SI(ESTVIDE(AZ5);SI(ESTVIDE(BB4);"";BB4);BB4&B5&" "&AZ5&" -- ")

Cette formule (merci Trirème :-) me permet de récupérer en concaténant
les contenus de AZ5:AZ27 si contenu il y a, et leur correspondant de la
colonne B.

Mais dans ce fichier, les cellules contiennent une formule et donc
ne sont pas vides stricto senso :-(

Comment contourner ce problème ?

Merci de votre précieuse aide.

Cordialement,
Pierre F.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
papou
Le #4746691
Bonjour
Au lieu d'utiliser =SI(ESTVIDE(AZ5),
utilise : = SI(AZ5=""

Cordialement
Pascal

"Pierre F." 57378$46ee84e5$55da2ea5$
Bonjour toutes et tous;

Dans chaque cellule entre BB5 et BB27, j'ai:

=SI(ESTVIDE(AZ5);SI(ESTVIDE(BB4);"";BB4);BB4&B5&" "&AZ5&" -- ")

Cette formule (merci Trirème :-) me permet de récupérer en concaténant les
contenus de AZ5:AZ27 si contenu il y a, et leur correspondant de la
colonne B.

Mais... dans ce fichier, les cellules contiennent une formule... et donc
ne sont pas vides stricto senso :-(

Comment contourner ce problème ?

Merci de votre précieuse aide.

Cordialement,
Pierre F.




Pierre F.
Le #4746671
Bonjour
Au lieu d'utiliser =SI(ESTVIDE(AZ5),
utilise : = SI(AZ5=""


C'est trop simple!!! :-)

Y'a des jours où on devrait pas poser de question :-))

Mille mercis!

Cordialement,
Pierre F.

PS: Dans mes recherches, j'ai essayé cette solution... mais j'ai
probablement fait une ou plusieurs erreurs de syntaxe --> à chaque fois
un message d'erreur :-(

Publicité
Poster une réponse
Anonyme