Cellules identiques égale 0

Le
Guy72
Bonjour,
J'ai une cellules BC4=6
Je souhaiterais : Si la cellule N38¼4 alors 0 (ou "") dans la cellule N38
Comment puis-je obtenir 0 dans la cellule N38 alors que je ne peux pas
mettre la formule dedans ?
--
Cordialement
Guy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #17356801
Bonjour.
Faut le faire par macro. Est-ce que tu veux le code ?

--
Cordialement.
Daniel
"Guy72"
Bonjour,
J'ai une cellules BC4=6
Je souhaiterais : Si la cellule N38¼4 alors 0 (ou "") dans la cellule
N38
Comment puis-je obtenir 0 dans la cellule N38 alors que je ne peux pas
mettre la formule dedans ?
--
Cordialement
Guy



Guy72
Le #17356791
Bonjour Daniel
Mais bien sur avec plaisir.
--
Cordialement
Guy

"Daniel.C" %
Bonjour.
Faut le faire par macro. Est-ce que tu veux le code ?

--
Cordialement.
Daniel
"Guy72"
Bonjour,
J'ai une cellules BC4=6
Je souhaiterais : Si la cellule N38¼4 alors 0 (ou "") dans la cellule
N38
Comment puis-je obtenir 0 dans la cellule N38 alors que je ne peux pas
mettre la formule dedans ?
--
Cordialement
Guy







isabelle
Le #17356781
bonjour Guy,

=SI(N38¼4;0;BC4)

isabelle

Guy72 a écrit :
Bonjour,
J'ai une cellules BC4=6
Je souhaiterais : Si la cellule N38¼4 alors 0 (ou "") dans la cellule N38
Comment puis-je obtenir 0 dans la cellule N38 alors que je ne peux pas
mettre la formule dedans ?


Daniel.C
Le #17356761
If [N38] = [BC4] Then [N38] = 0
ou
If [N38] = 6 Then [N38] = 0

Daniel
"Guy72"
Bonjour Daniel
Mais bien sur avec plaisir.
--
Cordialement
Guy

"Daniel.C" %
Bonjour.
Faut le faire par macro. Est-ce que tu veux le code ?

--
Cordialement.
Daniel
"Guy72"
Bonjour,
J'ai une cellules BC4=6
Je souhaiterais : Si la cellule N38¼4 alors 0 (ou "") dans la cellule
N38
Comment puis-je obtenir 0 dans la cellule N38 alors que je ne peux pas
mettre la formule dedans ?
--
Cordialement
Guy











Daniel.C
Le #17356751
Heu, tu fais une référence circulaire, si tu mets la formule en N38.

Daniel
"isabelle" a écrit dans le message de news:

bonjour Guy,

=SI(N38¼4;0;BC4)

isabelle

Guy72 a écrit :
Bonjour,
J'ai une cellules BC4=6
Je souhaiterais : Si la cellule N38¼4 alors 0 (ou "") dans la cellule
N38
Comment puis-je obtenir 0 dans la cellule N38 alors que je ne peux pas
mettre la formule dedans ?




isabelle
Le #17356941
salut Daniel,

oui, il faut remplacer N38 par la formule déjà présente en N38,
du moins c'est ce que j'ai compris du chimblick..

isabelle

Daniel.C a écrit :
Heu, tu fais une référence circulaire, si tu mets la formule en N38.

Daniel
"isabelle" a écrit dans le message de news:

bonjour Guy,

=SI(N38¼4;0;BC4)

isabelle

Guy72 a écrit :
Bonjour,
J'ai une cellules BC4=6
Je souhaiterais : Si la cellule N38¼4 alors 0 (ou "") dans la cellule
N38
Comment puis-je obtenir 0 dans la cellule N38 alors que je ne peux pas
mettre la formule dedans ?








Guy72
Le #17357161
Merci Daniel, ça fonctionne.
C'est la même chose que la formule, mais en.
Y a-il une liste des expressions de VBA ?
--
Cordialement
Guy
"Daniel.C" uW$
If [N38] = [BC4] Then [N38] = 0
ou
If [N38] = 6 Then [N38] = 0

Daniel
"Guy72"
Bonjour Daniel
Mais bien sur avec plaisir.
--
Cordialement
Guy

"Daniel.C" %
Bonjour.
Faut le faire par macro. Est-ce que tu veux le code ?

--
Cordialement.
Daniel
"Guy72"
Bonjour,
J'ai une cellules BC4=6
Je souhaiterais : Si la cellule N38¼4 alors 0 (ou "") dans la cellule
N38
Comment puis-je obtenir 0 dans la cellule N38 alors que je ne peux pas
mettre la formule dedans ?
--
Cordialement
Guy















Daniel.C
Le #17357731
> Y a-il une liste des expressions de VBA ?



Dans la fenêtre de l'éditeur visual basic, clique sur le ? du menu, sur
"aide microsoft visual basic", puuis sur "manuel de référence du langage"
(valable pour Exel 2007, ça doit varier un peu, pour les autres versions).

Daniel
Guy72
Le #17358011
Encore Merci
--
Cordialement
Guy

"Daniel.C"
Y a-il une liste des expressions de VBA ?



Dans la fenêtre de l'éditeur visual basic, clique sur le ? du menu, sur
"aide microsoft visual basic", puuis sur "manuel de référence du langage"
(valable pour Exel 2007, ça doit varier un peu, pour les autres versions).

Daniel




Publicité
Poster une réponse
Anonyme