Certificats

Le
Arnaudxx
Bonjour

J'ai W2003 avec exchange.
Nom de domaine : nom.com
adresse ip fixe : ip1.ip2.ip3.ip4
au niveau du registrar,les redirection sont ok

lorsque l'on seconnecte avec nom.com sur internet, on tombe sur une page
d'accés :

"Bienvenue dans Windows Small Business Server 2003 !
Cliquez sur un lien pour commencer.

Site Web interne de ma société
Collaborez et partagez vos documents sur le site Web interne de votre
société.

../"

Je prefererai aller sur un site web perso
deja il y a donc un petit souci ici

Mais lorsque je click sur "poste de travail web a distance",
(en fait il va à: www.site.com/remote)
mais la j'ai la page
" Le certificat de sécurité de ce site Web présente un problème.
/
Poursuivre avec ce site Web (non recommandé). "

Lorsque je continue, je fais afficher le certificat, et il me dit:
"Impossible de vérifier lecertificat auprès d'une autorité de confiance"

J'ai bien essayé sur le serveur, d'en recrée,mais j'avoue que je m'y suis
perdu.

Pouvez me dire comment ne plus avoir le problème de certificat lorsque jeme
connecte à mon serveur de l'extérieur par internet?

Merci beaucoup d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
-=lolol=-
Le #19113051
Bonjour Arnaudxx,

J'ai W2003 avec exchange.
Nom de domaine : nom.com
adresse ip fixe : ip1.ip2.ip3.ip4
au niveau du registrar,les redirection sont ok

lorsque l'on seconnecte avec nom.com sur internet, on tombe sur une page
d'accés :



L'adresse enregistrée chez votre registrar doit être du type
alias.MonDomaine.com

"Bienvenue dans Windows Small Business Server 2003 !
Cliquez sur un lien pour commencer.



Normal, par défaut l'adresse d'accès au bureau distant est
https://alias.MonDomaine.com/remote

Site Web interne de ma société
Collaborez et partagez vos documents sur le site Web interne de votre
société.

../..."

Je prefererai aller sur un site web perso...
deja il y a donc un petit souci ici

Mais lorsque je click sur "poste de travail web a distance",
(en fait il va à: www.site.com/remote)



Ca, c'est normal :-)

mais la j'ai la page
" Le certificat de sécurité de ce site Web présente un problème.
.../...
Poursuivre avec ce site Web (non recommandé). "



Normal aussi

Lorsque je continue, je fais afficher le certificat, et il me dit:
"Impossible de vérifier lecertificat auprès d'une autorité de confiance..."

J'ai bien essayé sur le serveur, d'en recrée,mais j'avoue que je m'y suis
perdu.



Aie, pas de bidouille sur SBS.
Repassez l'assistant internet et messagerie, lors de la création du
certificat, saisissez l'enregistrement que vous aurez créé chez votre
registrar (alias.MonDomaine.com)

Pouvez me dire comment ne plus avoir le problème de certificat lorsque jeme
connecte à mon serveur de l'extérieur par internet?



Avec ce que je vous dis juste au dessus, celà devrait fonctionner
(toujours avec une mise en garde sur la qualité de l'émetteur du
certificat).
Pour éviter ce message, vous devez installer le certificat du SBS sur
le PC qui cherche à se connecter. Vous trouverez ce certificat dans un
partage (clientapps/sbscert) du SBS. Ce certificat s'appelle
sbscert.cer ou ISAcert.cer si vous avez ISA server. Eventuellement,
dans la page IE qui vous signifie l'erreur, vous pouvez aussi installer
ce certificat en cliquant sur la barre rouge "erreur de certificat".

Cordialement
@+lolo
www.SBSfr.org
GG
Le #19113661
Bonjour,

L'adresse enregistrée chez votre registrar doit être du type
alias.MonDomaine.com



elle peut être donc du type www.mon_domaine.com www
etant un alias comme les autres.

Aie, pas de bidouille sur SBS.
Repassez l'assistant internet et messagerie, lors de la création du
certificat, saisissez l'enregistrement que vous aurez créé chez votre
registrar (alias.MonDomaine.com)



Donc avec l'alias www.mondmaine.com cela fonctionne.
Dans le www.mondomaine.com il faut peut-être faire une
redirection http sur depuis wwwroot de IIS vers le site
public et puis c'est tout. :)


--
Cordialement.
GG.
http://forums.sbsfr.org/
-=lolol=-
Le #19114001
Bonjour GG,

L'adresse enregistrée chez votre registrar doit être du type
alias.MonDomaine.com



elle peut être donc du type www.mon_domaine.com www
etant un alias comme les autres.



Oui, biensur, mais j'ai pour habitude de laisser le www faire ce qu'il
fait habituellement (désigner un site web public) et prendre un autre
alias pour désigner le bureau distant du SBS ...

@+lolo
www.SBSfr.org
Arnaudxx
Le #19119681
Ok, mais j'ai une questino IMPORTANTE:

Actuellement, W2003 fonctionne correctement (sauf certificats) avec exchange
et site web.

Si j'execute "l'assistant internet et messagerie", en laissant tout, sans
rien changer, sauf à créer un nouveau certificat, est-ce que tout continuera
de fonctionner correctement après?

Cette question est vitale, car actuellement nous utilisons l'hébergement des
mails sur notre serveur

Merci d'avance pour votre reponse

Arnaud



"-=lolol=-" wrote:

Bonjour GG,

>> L'adresse enregistrée chez votre registrar doit être du type
>> alias.MonDomaine.com
>
> elle peut être donc du type www.mon_domaine.com www
> etant un alias comme les autres.

Oui, biensur, mais j'ai pour habitude de laisser le www faire ce qu'il
fait habituellement (désigner un site web public) et prendre un autre
alias pour désigner le bureau distant du SBS ...

@+lolo
www.SBSfr.org





GG
Le #19120801
Bonjour,

Si j'execute "l'assistant internet et messagerie", en laissant tout,
sans rien changer, sauf à créer un nouveau certificat, est-ce que
tout continuera de fonctionner correctement après?



Oui, tout fonctionnera comme précedemment, et vous pouvez
même revenir a la configuration précedente les scripts VBS sont
stockés sur votre serveur pour vous permettre cela.
LA seule chose, si un utilisateur a stocké l'ancien certificat sur son
PC comme indiqué par Laurent, il faudra faire du nettoyage de
l'ancien certificat a l'aide de IE.

--
Cordialement.
GG.
http://forums.sbsfr.org/
Arnaudxx
Le #19133541
Bonjour à tous

La manip fonctionne bien mais en local:

Sur un ordinateur connecté à mon réseau local, j'ai pu installé le nouveau
certificat
lorsque je tape: http://www.monsite.com/remote
l'adresse est transformée en : "https://www.monsite.com/Remote/logon.../..."
et le certificat est OK.

Lorsque je me connecte de l'extérieur par internet (hors réseau local donc)
lorsque je tape: http://www.monsite.com/remote
l'adresse est transformée en : "https://ip1.ip2.ip3.ip4/Remote/logon.../..."
et le certificat est KO... même en installant celui-ci!!

Où me suis-je trompé?

Merci d'avance de m'éclairer...

Cordialement

Arnaud



"GG" wrote:

Bonjour,

> Si j'execute "l'assistant internet et messagerie", en laissant tout,
> sans rien changer, sauf à créer un nouveau certificat, est-ce que
> tout continuera de fonctionner correctement après?

Oui, tout fonctionnera comme précedemment, et vous pouvez
même revenir a la configuration précedente les scripts VBS sont
stockés sur votre serveur pour vous permettre cela.
LA seule chose, si un utilisateur a stocké l'ancien certificat sur son
PC comme indiqué par Laurent, il faudra faire du nettoyage de
l'ancien certificat a l'aide de IE.

--
Cordialement.
GG.
http://forums.sbsfr.org/





GG
Le #19135941
Bonjour,

Lorsque je me connecte de l'extérieur par internet (hors réseau local
donc) lorsque je tape: http://www.monsite.com/remote
l'adresse est transformée en :
"https://ip1.ip2.ip3.ip4/Remote/logon.../..." et le certificat est
KO... même en installant celui-ci!!

Où me suis-je trompé?



Vous avez mis en place une redirection et la redirection ne transfert
pas le nom utilisé mais l'adresse. Voir avec votre fournisseur DNS
de votre zone publique

--
Cordialement.
GG.
http://forums.sbsfr.org/
Arnaudxx
Le #19138551
Bonjour

Merci de votre reponse.

Ne connaissant pas (encore) trop tout ca:
Je vous donne les éléments de réponse en ma possession.
J'ai un nom de domaine + un hébergement de site, que normallement je ne dois
plus utiliser.

Mon nom de domaine : domaine.com
a-record: ip de mon hébergeur
serveur de nom 1&2: mon hébergeur
serveur email: mx.domaine.com,10
-------------------------------------------------
nom de sous domaine : mx.domaine.com
a-record: ip fixe de mon serveur
serveur de nom 1&2: mon hébergeur
serveur email1&2: mon hébergeur

Or avec cela: lorsque l'on tape:
www.domaine.com -> ok
les mails () sont bien reçus sur mon serveur
http://www.domaine.com/remote -> avertissement de site non sécurisé
-> http://ip1.ip2.ip3.ip4/Remote/.../... lorsque je force!

Voila. Pouvez vous encore m'aider svp?

Faut-il peut être changer le datas du serveur DNS de mon serveur?

Merci

Arnaud





"GG" wrote:

Bonjour,

> Lorsque je me connecte de l'extérieur par internet (hors réseau local
> donc) lorsque je tape: http://www.monsite.com/remote
> l'adresse est transformée en :
> "https://ip1.ip2.ip3.ip4/Remote/logon.../..." et le certificat est
> KO... même en installant celui-ci!!
>
> Où me suis-je trompé?

Vous avez mis en place une redirection et la redirection ne transfert
pas le nom utilisé mais l'adresse. Voir avec votre fournisseur DNS
de votre zone publique

--
Cordialement.
GG.
http://forums.sbsfr.org/





GG
Le #19140691
Bonjour,


Votre derniere demande ne concerne pas SBS, donc
voir avec votre fournisseur de service de nom.

--
Cordialement.
GG.
http://forums.sbsfr.org/
Publicité
Poster une réponse
Anonyme