Champs non reconnu

Le
marcopolo
Bonjour

J'ai ajouté 4 nouveaux champs dans une table (3 textes et un oui/non)
La base qui contient les tables est sur un serveur et l'application est sur
un poste distant avec tables liées.

J'utilise Access 2007, mais la base et l'application sont sauvegardées en
Access 2003.

Je retrouve les nouveaux champs dans la Source contrôle pour associer mes
nouveaux contrôles de l'interface utilisateur, tout semble correct en mode
création.

Mais en mode formulaire impossible de saisir de nouvelles données dans ces
nouveaux contrôles

Le message suivant apparaît dans la barre d'état:
Le contrôle ne peut pas être modifié ; il est lié aux champs inconnus
"photo"

La case à cocher du champ photo reste inchangée et les nouveaux champs
textes affichent: #Nom ?

Tous les anciens contrôles du formulaire fonctionnent très bien, il n'y a
que les 4 nouveaux champs qui ne sont pas reconnus, même s'ils apparaissent
dans la source du contrôle.

J'ai compacté la base, j'ai relié les tables, rien à faire les champs ne
sont pas reconnus.

Est-ce que quelqu'un peut m'aider?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
3stone
Le #20134071
Salut,

Si tu n'as pas encore trouvé, place ta base ici :

http://cjoint.com/index.php en indiquant le formulaire...


--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
MPFA: http://www.mpfa.info/ (infos générales)



marcopolo wrote:
Bonjour

J'ai ajouté 4 nouveaux champs dans une table (3 textes et un oui/non)
La base qui contient les tables est sur un serveur et l'application
est sur un poste distant avec tables liées.

J'utilise Access 2007, mais la base et l'application sont
sauvegardées en Access 2003.

Je retrouve les nouveaux champs dans la Source contrôle pour associer
mes nouveaux contrôles de l'interface utilisateur, tout semble
correct en mode création.

Mais en mode formulaire impossible de saisir de nouvelles données
dans ces nouveaux contrôles

Le message suivant apparaît dans la barre d'état:
Le contrôle ne peut pas être modifié ; il est lié aux champs inconnus
"photo"

La case à cocher du champ photo reste inchangée et les nouveaux champs
textes affichent: #Nom ?

Tous les anciens contrôles du formulaire fonctionnent très bien, il
n'y a que les 4 nouveaux champs qui ne sont pas reconnus, même s'ils
apparaissent dans la source du contrôle.

J'ai compacté la base, j'ai relié les tables, rien à faire les champs
ne sont pas reconnus.

Est-ce que quelqu'un peut m'aider?

Merci


Publicité
Poster une réponse
Anonyme