Changement CarteMere et reboot difficile

Le
aretirer
Salut,

Suite a une panne de carte mere, je l'ai remplacée sur un acer avec
winXP MediaMachinChose SP2 par une carte de la meme marque (ecs) mais
qui possede un controleur sata different.
Tout boot normalement et puis soudain apres le logo, ca reboot tout
seul. Pareil en mode sans echec, en console de recup ou tout autre
choix, ca reboot tout seul. J'ai l'impression que c'est du au changement
de controleur sata
Un BartPE boot bien dessus et on peut explorer les disques sans souci.
Si je boot sur un cd d'install XP il ne me propose pas de reparer le
systeme (sans doute parceque c'est un XP MediaBidule et que je n'ai que
le cd XP Home OEM) Il me balance tout de suite sur la console de
recupeartion d'ou je ne peut faire grand chose.
Le but du jeu serait evidemment de ne pas avoir a reinstaller npour
plein de raisons

Peut-on modifier la BDR via un live CD pour bidouiller le chargement des
drivers? Y-a-til un fourberie ACER? (J'ai deja fait des changements de
CM sans reinstallation et sans douleur.)
Si quelqun a des idees je suis preneur

D'avance un grand merci
++
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
blero_
Le #6351021
aretirer" <""duss69"@(aretirer)gmail.voussavezou wrote:

Si je boot sur un cd d'install XP il ne me propose pas de reparer le
systeme (sans doute parceque c'est un XP MediaBidule et que je n'ai
que le cd XP Home OEM) Il me balance tout de suite sur la console de
recupeartion d'ou je ne peut faire grand chose.


N'aurais-tu pas choisi "R" un coup trop tôt ?
C'est le second "R" qui permet de réparer XP.

aretirer
Le #6357711


N'aurais-tu pas choisi "R" un coup trop tôt ?
C'est le second "R" qui permet de réparer XP.


Hmm et bien je n'ai pas de second R, il detecte les partitions, cherche
un autre systeme, et ensuite ne me propose que d'installer.
Si je continue, il me dit que c'est mal car il y a deja un systeme
d'installe. Mais il ne me propose pas de reparer une installation
existante comme dans mon souvenir.

Me voila bien embete...Evidemment les cd/dvd derestauration n'ont pas
ete fait.Est il possible de les refaires depuis une autre machine? Le
images ont l'air d'etre sur la deuxieme partition.

++

aretirer
Le #6357691
Une autre question: est-il possible d'installer/desinstaller des drivers
depuis un live cd?
J'ai l'impression que ca fait la meme chose que quand on installe XP sur
un dd usb sans modif. Ca charcge puis ca coupe au moment ou windows
reinitialise les ports usb (d'apres ce que j'ai compris...).
La meme chose est elle possible avec le SATA? Moi qui me disais que ca
passerait sans probleme...
blero_
Le #6361041
aretirer" <""duss69"@(aretirer)gmail.voussavezou wrote:

Me voila bien embete...Evidemment les cd/dvd derestauration n'ont pas
ete fait.Est il possible de les refaires depuis une autre machine? Le
images ont l'air d'etre sur la deuxieme partition.


Les CD de restauration, ils installeraient un Windows tout prêt, avec
les pilotes déjà intégrés ?
Parce que dans ce cas, ils te réinstalleraient l'ancien pilote...

Tu peux déjà vérifier que le dernier BIOS de la carte mère est en place.
Ensuite, regarder s'il n'y a pas des options dans le BIOS à modifier,
tout particulièrement celles concernant le SATA, comme l'AHCI à activer
ou désactiver. En fait, ce paramètre mal positionné produit exactement
ce que tu décris, mais bon, rien de sûr concernant ton cas.
Et sinon, trouver un CD de XP apte à faire une réparation. Pas dur à
trouver...

aretirer
Le #6361001
aretirer" <""duss69"@(aretirer)gmail.voussavezou wrote:


Les CD de restauration, ils installeraient un Windows tout prêt, avec
les pilotes déjà intégrés ?
Parce que dans ce cas, ils te réinstalleraient l'ancien pilote...

Tu peux déjà vérifier que le dernier BIOS de la carte mère est en place.
Ensuite, regarder s'il n'y a pas des options dans le BIOS à modifier,
tout particulièrement celles concernant le SATA, comme l'AHCI à activer
ou désactiver. En fait, ce paramètre mal positionné produit exactement
ce que tu décris, mais bon, rien de sûr concernant ton cas.
Et sinon, trouver un CD de XP apte à faire une réparation. Pas dur à
trouver...




Merci de tes reponses
Je n'ai pas trop d'options dans le bios a propos des disques sata, juste
activer/desactiver le raid materiel..
Sinon je pense que mon CD sait reparer mais il ne prend pas en compte
l'install precedente. Il mle dit juste qu'il ne faut pas installer sur
la meme partoche qu'un autre systeme (donc il le voit mais mal...)
Bref je la sens de plus en plus mal.

blero_
Le #6367751
aretirer" <""duss69"@(aretirer)gmail.voussavezou wrote:
eriel..

Sinon je pense que mon CD sait reparer mais il ne prend pas en compte
l'install precedente. Il mle dit juste qu'il ne faut pas installer sur
la meme partoche qu'un autre systeme (donc il le voit mais mal...)


Dans ce cas, n'aurais-tu pas un pilote SATA fourni avec la nouvelle
carte mère ? Un pilote qu'il faudrait fournir peu après le démarrage du
CD de XP en appuyant sur F6 ?

Th.A.C
Le #6395841
il me semble que dans le menu qui apparait quand tu fais F8 au
démarrage, tu peux désactiver le reboot automatique en cas de plantage.
Ca devrait te permettre de voir l'écran bleu et l'erreur qui s'affiche.


Regarde également si ton bios propose une option de compatibilité IDE
(pata), ca te permettra peut-être de démarrer.
Il se peut aussi que l'option sélectionnée ne soit pas la même que celle
de ton ancien carte et donc empêche le boot.

Si tu n'arrive à rien, tu peux tester cette procédure:
- boot sur pe-builder
- lancer regedit
- charger la ruche system de ton disque dur dans HKLM et l'appeler 'system2'
- vérifier que la 'currentcontrolset' est bien 'ControlSet001' dans
system2 (en général oui, mais...). A priori, ca ne peut rien casser si
ce n'est pas le cas.
- charger le fichier .reg suivant (il viendra se coller dans system2)
- le fichier .reg vient d'un article de la base de connaissance de
microsoft.
Il réactive plusieurs type de controleur disque.
J'ai juste remplacé toutes les occurences de 'system' par 'system2'
Déja testé plusieurs fois avec pas mal de succès... mais je ne garanti
rien pour des controleurs récents.

---------------------------------------------------------------------------------------------
Windows Registry Editor Version 5.00

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabaseprimary_ide_channel]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="atapi"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasesecondary_ide_channel]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="atapi"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabase*pnp0600]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="atapi"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabase*azt0502]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="atapi"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasegendisk]
"ClassGUID"="{4D36E967-E325-11CE-BFC1-08002BE10318}"
"Service"="disk"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#cc_0101]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="pciide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_0e11&dev_ae33]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="pciide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_1039&dev_0601]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="pciide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_1039&dev_5513]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="pciide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_1042&dev_1000]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="pciide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_105a&dev_4d33]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="pciide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_1095&dev_0640]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="pciide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_1095&dev_0646]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="pciide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_1095&dev_0646&REV_05]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="pciide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_1095&dev_0646&REV_07]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="pciide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_1095&dev_0648]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="pciide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_1095&dev_0649]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="pciide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_1097&dev_0038]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="pciide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_10ad&dev_0001]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="pciide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_10ad&dev_0150]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="pciide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_10b9&dev_5215]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="pciide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_10b9&dev_5219]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="pciide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_10b9&dev_5229]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="pciide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_1106&dev_0571]
"Service"="pciide"
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_8086&dev_1222]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="intelide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_8086&dev_1230]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="intelide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_8086&dev_2411]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="intelide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_8086&dev_2421]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="intelide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_8086&dev_7010]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="intelide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_8086&dev_7111]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="intelide"

[HKEY_LOCAL_machinesystem2ControlSet001ControlCriticalDeviceDatabasepci#ven_8086&dev_7199]
"ClassGUID"="{4D36E96A-E325-11CE-BFC1-08002BE10318}"
"Service"="intelide"

;Ajout d'un pilote pour Atapi (requiert Atapi.sys dans le répertoire
Drivers)

[HKEY_LOCAL_machinesystem2ControlSet001Servicesatapi]
"ErrorControl"=dword:00000001
"Group"="SCSI miniport"
"Start"=dword:00000000
"Tag"=dword:00000019
"Type"=dword:00000001
"DisplayName"="Standard IDE/ESDI Hard Disk Controller"
"ImagePath"=hex(2):53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,44,00,


52,00,49,00,56,00,45,00,52,00,53,00,5c,00,61,00,74,00,61,00,70,00,69,00,2e,

00,73,00,79,00,73,00,00,00

;Ajout d'un pilote pour intelide (requiert intelide.sys dans le
répertoire Drivers)

[HKEY_LOCAL_machinesystem2ControlSet001ServicesIntelIde]
"ErrorControl"=dword:00000001
"Group"="System Bus Extender"
"Start"=dword:00000000
"Tag"=dword:00000004
"Type"=dword:00000001
"ImagePath"=hex(2):53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,44,00,


52,00,49,00,56,00,45,00,52,00,53,00,5c,00,69,00,6e,00,74,00,65,00,6c,00,69,

00,64,00,65,00,2e,00,73,00,79,00,73,00,00,00


;Ajout d'un pilote pour Pciide (requiert Pciide.sys et Pciidex.sys dans
le répertoire Drivers)

[HKEY_LOCAL_machinesystem2ControlSet001ServicesPCIIde]
"ErrorControl"=dword:00000001
"Group"="System Bus Extender"
"Start"=dword:00000000
"Tag"=dword:00000003
"Type"=dword:00000001
"ImagePath"=hex(2):53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,44,00,


52,00,49,00,56,00,45,00,52,00,53,00,5c,00,70,00,63,00,69,00,69,00,64,00,65,

00,2e,00,73,00,79,00,73,00,00,00
---------------------------------------------------------------------------------------------
duss
Le #6399591
(ex:aretirer)
Merci de toute vos reponses, tres interessantes.
A Blero_: sans le pilote, l'install ne voyait pas de disque... donc
obligé de mettre le pilote mais l'install ne reconnaissait pas la
version de win deja installe d'ou pas de reparation possible.

Sinon j'avais essayé le coup de la BdR (trouver sur plusieurs sites a
propos du changement de CM sans reinstall) mais sans succes.
J'avoue j'ai craque, il y avait un dossier i386, que j'ai bidouillé pour
rajouter les drivers + les fichiers oembios, un ptit coups de nlite pour
faire une install qui va bien et ensuite install depuis le dd.
J'ai pu comme ca reutiliser la cle XP d'origine avec activation correcte
et tout le toutim. J'avais surtout peur que la cle soit refusée si je
faisais une autre install vu que c'est un media center, que je n'ai pa
ca dans mes cartons et que des fois les install constructeurs ne sont
pas tres cooperantes avec du matos different. Heureusement ca n'etait
pas le cas.
J'avais sauvé tous les docs/conf utilisateurs donc la reinstall s'est
faite sans douleur. Tout va bien...

Encore merci.
++
Publicité
Poster une réponse
Anonyme