changement de couleur de fond

Le
TP
Bonjour,
De temps en temps, le fond d'écran prend une couleur mauve à la mise en
marche de Vista (édition Familiale Premium), et bien sur je retrouve ce fond
mauve dans Word.
Si je reboote aussitôt, le fond est bien blanc cette fois.
Vista est installé en double boot avec XP, mais celui-ci ne présente pas d'
anomalie.
Vers quoi orienter mes recherches pour ce problème occasionnel et aléatoire
semble t'il?
Merci et bonne fin de semaine.
--
Tom.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
~Jean-Marc~ [MVP]
Le #127576
Salut TP,
tu nous disais :
Bonjour,
De temps en temps, le fond d'écran prend une couleur mauve à la mise
en marche de Vista (édition Familiale Premium), et bien sur je
retrouve ce fond mauve dans Word.
Si je reboote aussitôt, le fond est bien blanc cette fois.
Vista est installé en double boot avec XP, mais celui-ci ne présente
pas d' anomalie.
Vers quoi orienter mes recherches pour ce problème occasionnel et
aléatoire semble t'il?
Merci et bonne fin de semaine.


Si il s'agit juste du blanc qui passe au mauve (et pas d'un changement
global de teinte de l'écran), j'essaierai déjà une mise à jour du pilote de
la carte graphique (directement chez le fabricant du chipset, souvent
www.ati.com ou www.nvidia.com rubrique support et/ou drivers).

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -

TP
Le #127447
Si il s'agit juste du blanc qui passe au mauve (et pas d'un changement
global de teinte de l'écran), j'essaierai déjà une mise à jour du pilote
de
la carte graphique (directement chez le fabricant du chipset, souvent
www.ati.com ou www.nvidia.com rubrique support et/ou drivers).

J'ai dit le blanc passe au mauve mais c'est parce que c'est la partie la

plus visible mais j'ai bien l'impression que c'est l'ensemble qui change de
teinte.
Vista me propose une mise à jour facultative du pilote de la carte graphique
depuis quelques jours, mais je n'ai pas osé l'accepter, faute de savoir s'il
va juste la télécharger pour que je l'installe ou s'il va l'installer comme
les autres mises à jour avec le risque que ça comporte. (Nvidia conseille de
désinstaller l'ancienne version, me semble t'il!).
Carte graphique 512Mo PCI Express silent.
Merci pour cette réponse, et bon dimanche.
--
Tom

~Jean-Marc~ [MVP]
Le #127342
Salut TP,
tu nous disais :
Si il s'agit juste du blanc qui passe au mauve (et pas d'un
changement global de teinte de l'écran), j'essaierai déjà une mise à
jour du pilote de
la carte graphique (directement chez le fabricant du chipset, souvent
www.ati.com ou www.nvidia.com rubrique support et/ou drivers).

J'ai dit le blanc passe au mauve mais c'est parce que c'est la partie

la plus visible mais j'ai bien l'impression que c'est l'ensemble qui
change de teinte.


Alors vérifie le côté matériel : état de l'écran + branchements.

Vista me propose une mise à jour facultative du pilote de la carte
graphique depuis quelques jours, mais je n'ai pas osé l'accepter,


Et tu as raison : il est en général préférable d'éviter les pilotes proposés
par Windows Update, sauf pour dépanner, le temps d'aller chercher
les derniers sur le site du fabricant.

faute de savoir s'il va juste la télécharger pour que je l'installe
ou s'il va l'installer comme les autres mises à jour avec le risque
que ça comporte. (Nvidia conseille de désinstaller l'ancienne
version, me semble t'il!). Carte graphique 512Mo PCI Express silent.
Merci pour cette réponse, et bon dimanche.


Fais la mise à jour du pilote sur le site du fabricant de ta CG.

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -


TP
Le #129685
Fais la mise à jour du pilote sur le site du fabricant de ta CG.
Merci, je vais voir sur Asus, mais il y a peu de temps les pilotes étaient

encore en Beta.
Merci encore et bonne semaine.
Cordialement
--
Tom

~Jean-Marc~ [MVP]
Le #129682
Salut TP,
tu nous disais :
Fais la mise à jour du pilote sur le site du fabricant de ta CG.
Merci, je vais voir sur Asus, mais il y a peu de temps les pilotes

étaient encore en Beta.


Nan, coquille de ma part : faire la mise à jour sur le site du
fabricant du chipset de préférence !

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -


TP
Le #129556

Nan, coquille de ma part : faire la mise à jour sur le site du
fabricant du chipset de préférence !

Ah, j'ai chargé une version béta de 50Mo sur Asustek, je vais donc aller

voir sur NVidia ce qui est proposé pour le Geforce 7600GS.
Merci Jean Marc.
a+
--
Tom

TP
Le #130942
Ah, j'ai chargé une version béta de 50Mo sur Asustek, je vais donc aller
voir sur NVidia ce qui est proposé pour le Geforce 7600GS.
Merci Jean Marc.
==> NVidia conseille de désinstaller l'ancien pilote dans

"Ajout/suppression..." .
Mais il n'apparait pas. Je suppose que c'est parce que j'ai laissé Vista
installer son pilote pour la carte graphique! (c'est donc un pilote MS).
J'ai donc installé celui proposé par Nvidia et ça semble s'être bien passé
pour le moment .
Et cette fois une ligne NVidia apparait bien dans "Ajout/suppression..." .
Merci encore, et bonne semaine.
--
Tom

~Jean-Marc~ [MVP]
Le #130939
Salut TP,
tu nous disais :
==> NVidia conseille de désinstaller l'ancien pilote dans
"Ajout/suppression..." .
Mais il n'apparait pas. Je suppose que c'est parce que j'ai laissé
Vista installer son pilote pour la carte graphique! (c'est donc un
pilote MS). J'ai donc installé celui proposé par Nvidia et ça semble
s'être bien passé pour le moment .
Et cette fois une ligne NVidia apparait bien dans
"Ajout/suppression..." . Merci encore, et bonne semaine.


Ok, impec, merci du retour.

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -

Publicité
Poster une réponse
Anonyme