Changement de date automatique

Le
Stéphanie CFP
Bonjour à tous,
Merci de m'indiquer la formule de calcul qui me permet de réaliser un
calendrier automatiquement sans afficher les samedis et dimanches.
Si je change de dates, j'aimerais que tout se change automatiquement.

Merci d'avance
Stéphanie
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #17243501
Bonjour.
Regarde le classeur à l'adresse :
http://cjoint.com/?jqqNA0DBlP
Il suffit d'entrer une date en D5 pour obtenir le calendrier du mois.
(Crédit : John Walkenbach)
Daniel
"Stéphanie CFP" news: 48cfb578$0$945$
Bonjour à tous,
Merci de m'indiquer la formule de calcul qui me permet de réaliser un
calendrier automatiquement sans afficher les samedis et dimanches.
Si je change de dates, j'aimerais que tout se change automatiquement.

Merci d'avance
Stéphanie



Corto
Le #17243641
Bonjour Stéphanie CFP,
En mettant une date quelconque dans A1, taper cette formule en A2 et
recopier jusqu'a la fin du calendrier.
=SI(JOURSEM(A1;3)<4;A1+1;A1+(7-JOURSEM(A1;3)))

Corto

Stéphanie CFP a écrit :
Bonjour à tous,
Merci de m'indiquer la formule de calcul qui me permet de réaliser un
calendrier automatiquement sans afficher les samedis et dimanches.
Si je change de dates, j'aimerais que tout se change automatiquement.

Merci d'avance
Stéphanie





Jacky
Le #17243631
Bonjour,

Si je change de dates, j'aimerais que tout se change automatiquement.


Tu peux t'inspirer de cet exemple
http://cjoint.com/?jqqYVqCLM3

--
Salutations
JJ


"Stéphanie CFP" news: 48cfb578$0$945$
Bonjour à tous,
Merci de m'indiquer la formule de calcul qui me permet de réaliser un
calendrier automatiquement sans afficher les samedis et dimanches.
Si je change de dates, j'aimerais que tout se change automatiquement.

Merci d'avance
Stéphanie



Publicité
Poster une réponse
Anonyme