Changement de date

Le
alenico78
Dans un tableau excel, comment changer automatiquement un mois dans une
cellule par rapport à une cellule renseignée:
ex; si A1 = janvier comment faire pour que A12 = février automatiquement et
que si A1 est modifié en mars, A12 soit modifié automatiquement en avril ?

Merci beaucoup par avancepour toute l'aide que vous pourrez m'apporter
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JP25
Le #4542821
Bonsoir,
Exemple :
en cell A,
entre formule =MOIS(AUJOURDHUI())
en B1 entre =A+1
C1 à Cx, recopie la formule B1

Nota, à la place de Aujourdhui(), tu peux entrer une date quelconque

JP25
"alenico78"
Dans un tableau excel, comment changer automatiquement un mois dans une
cellule par rapport à une cellule renseignée:
ex; si A1 = janvier comment faire pour que A12 = février automatiquement
et
que si A1 est modifié en mars, A12 soit modifié automatiquement en avril ?

Merci beaucoup par avancepour toute l'aide que vous pourrez m'apporter


JP25
Le #4542781
Il fallait lire, en b1 entre A1+1
Toutes mes excuses
JP25
"JP25"
Bonsoir,
Exemple :
en cell A,
entre formule =MOIS(AUJOURDHUI())
en B1 entre =A+1
C1 à Cx, recopie la formule B1

Nota, à la place de Aujourdhui(), tu peux entrer une date quelconque

JP25
"alenico78"
Dans un tableau excel, comment changer automatiquement un mois dans une
cellule par rapport à une cellule renseignée:
ex; si A1 = janvier comment faire pour que A12 = février automatiquement
et
que si A1 est modifié en mars, A12 soit modifié automatiquement en avril
?

Merci beaucoup par avancepour toute l'aide que vous pourrez m'apporter






LSteph
Le #4542761
Bonjour,

Comme aurait pu dire Raymond vous voulez
aujourdhui à la date de demain ou demain à la date d'aujourdhui?

en A1 mets
ÚTE(ANNEE(AUJOURDHUI());MOIS(AUJOURDHUI());1)
en A12 =SI(MOIS(A1)<12;DATE(ANNEE(A1);MOIS(A1)+1;1);DATE(ANNEE(A1+1);1;1))

Cordialement.

lSteph

Dans un tableau excel, comment changer automatiquement un mois dans une
cellule par rapport à une cellule renseignée:
ex; si A1 = janvier comment faire pour que A12 = février automatiquement et
que si A1 est modifié en mars, A12 soit modifié automatiquement en avril ?

Merci beaucoup par avancepour toute l'aide que vous pourrez m'apporter


LSteph
Le #4542751
..oupsss...une parenthèse mal placée
en A12 =SI(MOIS(A1)<12;DATE(ANNEE(A1);MOIS(A1)+1;1);DATE(ANNEE(A1)+1;1;1))

lSteph

Dans un tableau excel, comment changer automatiquement un mois dans une
cellule par rapport à une cellule renseignée:
ex; si A1 = janvier comment faire pour que A12 = février automatiquement et
que si A1 est modifié en mars, A12 soit modifié automatiquement en avril ?

Merci beaucoup par avancepour toute l'aide que vous pourrez m'apporter


dre
Le #4542511
Bonjour,

Il me semble qu'il faudrait d'abord préciser si janvier, février, ... sont
un format texte ou date.

Si c'est du texte : =TEXTE(DATE(0;MOIS(1&A1)+1;1);"mmmm")

dré




Dans un tableau excel, comment changer automatiquement un mois dans une
cellule par rapport à une cellule renseignée:
ex; si A1 = janvier comment faire pour que A12 = février automatiquement et
que si A1 est modifié en mars, A12 soit modifié automatiquement en avril ?

Merci beaucoup par avancepour toute l'aide que vous pourrez m'apporter


LSteph
Le #4542481
Bonjour,

comme dit Dré
il y a plusieurs possibilités,y compris du texte

dans le doute par rapport à ta question sur le mois, j'ai préfèré
envisager la solution avec une date complète, après on peut en faire ce
qu'on veut avec format "mmmm" ou conversion texte(...)

Cordialement.

lSteph


Dans un tableau excel, comment changer automatiquement un mois dans une
cellule par rapport à une cellule renseignée:
ex; si A1 = janvier comment faire pour que A12 = février automatiquement et
que si A1 est modifié en mars, A12 soit modifié automatiquement en avril ?

Merci beaucoup par avancepour toute l'aide que vous pourrez m'apporter


alenico78
Le #4542151
Merci beaucoup pour la réponse à mon problème, tout est OK maintenant


...oupsss...une parenthèse mal placée
en A12 =SI(MOIS(A1)<12;DATE(ANNEE(A1);MOIS(A1)+1;1);DATE(ANNEE(A1)+1;1;1))

lSteph

Dans un tableau excel, comment changer automatiquement un mois dans une
cellule par rapport à une cellule renseignée:
ex; si A1 = janvier comment faire pour que A12 = février automatiquement et
que si A1 est modifié en mars, A12 soit modifié automatiquement en avril ?

Merci beaucoup par avancepour toute l'aide que vous pourrez m'apporter





Publicité
Poster une réponse
Anonyme