Changement paramètres écran

Le
Jean Passe
Salut,

Ca fait un certain temps que ça dure, je commence à en avoir un peu marre.
Mon portable sous XP dernière version, de temps en temps change de config au
démarrage. On dirait qu'il charge de temps en temps une config d'un autre
utilisateur qui n'existe pourtant pas (pour autant que je sache je n'ai
jamais paramétré un 2ème utilisateur).
La résolution de l'écran change sans lui demander quoi que ce soit et la
dernière fois j'ai perdu 2 raccourcis sur mon bureau.
En plus quand c'est comme ça il me range tous mes raccourcis dans l'ordre
aligné, chose que je n'aime pas.

Ca ne se produit pas tout le temps, disons une fois sur 10 démarrages, mais
c'est chiant.

Si quelqu'un aurait une idée d'où ça peut venir .

Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Claude LaFrenière
Le #20054281
Bonjour Jean Passe :-)

Vous avez écrit:

Ca fait un certain temps que ça dure, je commence à en avoir un peu marre.



Un certain temps... avez-vous essayé de faire une restauration systéme pour
voir ce que ça donne?

Mon portable sous XP dernière version, de temps en temps change de config au
démarrage. On dirait qu'il charge de temps en temps une config d'un autre
utilisateur qui n'existe pourtant pas (pour autant que je sache je n'ai
jamais paramétré un 2ème utilisateur).



Vous devriez pourtant: pour vérifier sous cet autre compte si le même
problèeme se pose et ainsi délimiter la source de vios ennuis:
votre compte utilisateur habituel ou qq au niveau de Wxp...

La résolution de l'écran change sans lui demander quoi que ce soit et la
dernière fois j'ai perdu 2 raccourcis sur mon bureau.
En plus quand c'est comme ça il me range tous mes raccourcis dans l'ordre
aligné, chose que je n'aime pas.



Pour ce problème particulier voir le logiciel de Pierre Torris:
"save icon" ou qq chose du genre. Google est votre ami.

Ca ne se produit pas tout le temps, disons une fois sur 10 démarrages, mais
c'est chiant.



1) Les paramètres utilisateurs ne sont peut-être pas mémorisés par Wxp:

Modifiez la valeur de la variable NoSaveSettings à 0
Si cette valeur n'existe pas, la créer ou plus simplement
utilisez ceci:

--------------------------------------------------------- couper ici ----------------------------------------------------
Windows Registry Editor Version 5.00

[HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer]
"NoSaveSettings" = dword:00000000

---------------------------------------------------------- couper ici ---------------------------------------------------

Sélectionnez tout ce qui est entre les lignes
(touche "contrôle" + touche "a")
Copiez
(touche "contrôle" + touche "v")

puis sauvez dans un fichier texte:
clic droit sur le bureau
nouveau
document texte
puis collez dans le document texte: (touche "contrôle" + touche "c")

enfin sauvez ce fichier sous le nom que vous voulez
et donnez-lui l'extension .reg

Pour l'exécuter
clic droit sur ce fichier
choisissez ouvrir avec "Éditeur de registre"
(si ce programme n'est pas dans la liste faites "parcourir":
ce programme se trouve dans C:WindowsSystem32...
et se nomme "regedit.exe" )

2- Faites un peu d'entretien préventif de votre PC

1- chkdsk pour vérifier et corriger les erreurs sur le DD
2- nettoyage du disque: avec CCleaner par exemple (mais pas le registre!)
3- défragmentation
4- mises à jour du système et des applications
ex avec Software Inspector de Secunia (en ligne: limité, local : + complet)

Pas d'autre idée. Tenez-nous au courant.
A+ :)

Dites-nous si cela a résolu le problème.

A+ :)
--
--
Claude LaFrenière [climenole]
Profil & Contact: http://www.google.com/profiles/climenole
Alain Naigeon
Le #20055371
"Claude LaFrenière" news: 1tcijk4wgysil.p8fa4quo6x1t$
Bonjour Jean Passe :-)

Vous avez écrit:

Ca fait un certain temps que ça dure, je commence à en avoir un peu
marre.





Et nous, donc ;-)

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Claude LaFrenière
Le #20057521
Bonjour Alain Naigeon :-)

Vous avez écrit:

"Claude LaFrenière" news: 1tcijk4wgysil.p8fa4quo6x1t$
Bonjour Jean Passe :-)

Vous avez écrit:

Ca fait un certain temps que ça dure, je commence à en avoir un peu
marre.





Et nous, donc ;-)



:)))
--
Claude LaFrenière [climenole]
Profil & Contact: http://www.google.com/profiles/climenole
Jean Passe
Le #20058121
"Claude LaFrenière" news: 1tcijk4wgysil.p8fa4quo6x1t$

Pas d'autre idée. Tenez-nous au courant.
A+ :)

Dites-nous si cela a résolu le problème.

A+ :)



Je regarderai ça ce WE et je vous tiens au courant.

Merci.
a+
Publicité
Poster une réponse
Anonyme