Changer l'adresse ip d'un serveur d'impression ?

Le
Michelo
Bonjour,

Je viens de faire l'acquisition d'un serveur d'impression (TrendNet
TE100-P1P) en vue de faire fonctionner une imprimante port parallèle sur
mon réseau domestique.
Je suis sous XP et toutes mes adresses sont en IP Fixes (192.168.0.x).
Le serveur est bien vu par l'utilitaire fourni sur le CD. Mais
impossible de faire fonctionner l'imprimante.
Mais à force d'essayer toutes sortes de procédures de configuration,
j'ai cliqué, par inadvertance, dans le logiciel de config du serveur,
sur un bouton de MAJ de l'adresse IP.
Le problème, c'est que par défaut, même après avoir localisé le s=
erveur,
les champs de l'adresse IP sont tous à "0".
Et maintenant, je ne peux plus voir le serveur. Je suppose qu'il est
initialié avec l'adresse "0.0.0.0". Si je tente un ping, je reçois le
message adresse invalide.
Existe-t-il un moyen de réinitialiser le serveur avec la bonne adresse
(par défaut 192.168.0.1). Il n'y a pas de bouton "reset"

Merci de vos conseils.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JP
Le #23909661
Tu utilise bien PS-utility ?

Normalement, celui ci ne passe pas par Ip mais travaille directement avec
l'adresse mac du périphérique, pour vérifier lance Ps le serveur éteint (
pour être sur qu'il n'a pas mémorisé quelque chose ) et a nouveau avec le
serveur en service


Donc si tu vois le bignou, remet une adresse ip valide par le bouton adhoc
qui soit dans ton réseau en 192.168.0.0/24 et qui ne soit bien sur pas
utilisé par autre chose ( alors evite les 1 et 254 ). Un factory reset
préalable ne serait sans doute pas inutile.

Avant d'installer ton imprimante vérifie bien que tu puisse faire un ping
sur le serveur ou accéder a sa page web de configuration
moi
Le #23909951
Le Thu, 27 Oct 2011 16:11:04 +0200,
"JP"
Tu utilise bien PS-utility ?




Oui, et un autre outil fourni également : WSE.exe

J'ai également fait la MAJ du firmware, espérant que cela pourrait
résoudre mon problème de non reconnaissance de mon imprimante.

Normalement, celui ci ne passe pas par Ip mais travaille directement
avec l'adresse mac du périphérique, pour vérifier lance Ps le serve ur
éteint ( pour être sur qu'il n'a pas mémorisé quelque chose ) et a
nouveau avec le serveur en service



J'ai l'adresse mac du serveur (je l'avais noté dans un coin, et aussi,
autorisé cette Adresse mac sur mon pare-feu.


Donc si tu vois le bignou,



non, je ne vois plus rien :(

remet une adresse ip valide par le bouton
adhoc qui soit dans ton réseau en 192.168.0.0/24 et qui ne soit bien
sur pas utilisé par autre chose ( alors evite les 1 et 254 ).



Impossible, les zones sont grisées et non modifiables :(

Un factory reset préalable ne serait sans doute pas inutile.



Il n'y a pas de bouton reset. J'ai peut-être loupé quelque chose ?

Avant d'installer ton imprimante vérifie bien que tu puisse faire un
ping sur le serveur ou accéder a sa page web de configuration



Le ping fonctionnait bien. C'est la reconnaissance de l'imprimante que
je n'ai jamais pu obtenir, malgré moult tentetives, en suivant les
instruction du manuel, et également la FAQ sur le site du constructeur.
L'ajout de l'imprimante se passe bien, mais au final, je ne la voit
nulle part.
L'impression d'une page de test, à la fin de l'ajout de l'imprimante,
génère bien un document dans la file d'attente, mais rien ne se passe
et ça se termine par un message d'erreur.


Michelo
Le #23910061
OUPS !

2 petites erreurs :

Le deuxième utilitaire s'appelle psw.exe (et non WSE.exe) et c'est sur
celui-ci que j'ai entré une mauvaise adresse IP.

PS-utility me retrouve bien le serveur. Mille excuses :(

J'ai donc pu re-entrer mon adresse IP (192.168.0.11). J'en ai profité
pour refaire un ajout de mon imprimante, mais toujours pareil.

Je vais commander un autre serveur (TP-LINK modèle TL-PS110P). Sur leur
site, il y a une liste des imprimantes reconnues, et la mienne y est
bien. Je croise les doigts.

Merci pour tout. :D



Le Thu, 27 Oct 2011 16:46:40 +0200,
moi
Le Thu, 27 Oct 2011 16:11:04 +0200,
"JP"
> Tu utilise bien PS-utility ?
>

Oui, et un autre outil fourni également : WSE.exe

J'ai également fait la MAJ du firmware, espérant que cela pourrait
résoudre mon problème de non reconnaissance de mon imprimante.

> Normalement, celui ci ne passe pas par Ip mais travaille directement
> avec l'adresse mac du périphérique, pour vérifier lance Ps le
> serveur éteint ( pour être sur qu'il n'a pas mémorisé quelque
> chose ) et a nouveau avec le serveur en service
>
J'ai l'adresse mac du serveur (je l'avais noté dans un coin, et aussi,
autorisé cette Adresse mac sur mon pare-feu.

>
> Donc si tu vois le bignou,

non, je ne vois plus rien :(

> remet une adresse ip valide par le bouton
> adhoc qui soit dans ton réseau en 192.168.0.0/24 et qui ne soit bien
> sur pas utilisé par autre chose ( alors evite les 1 et 254 ).

Impossible, les zones sont grisées et non modifiables :(

> Un factory reset préalable ne serait sans doute pas inutile.

Il n'y a pas de bouton reset. J'ai peut-être loupé quelque chose ?
>
> Avant d'installer ton imprimante vérifie bien que tu puisse faire un
> ping sur le serveur ou accéder a sa page web de configuration

Le ping fonctionnait bien. C'est la reconnaissance de l'imprimante que
je n'ai jamais pu obtenir, malgré moult tentetives, en suivant les
instruction du manuel, et également la FAQ sur le site du
constructeur. L'ajout de l'imprimante se passe bien, mais au final,
je ne la voit nulle part.
L'impression d'une page de test, à la fin de l'ajout de l'imprimante,
génère bien un document dans la file d'attente, mais rien ne se passe
et ça se termine par un message d'erreur.
>
>


Michelo
Le #23911871
Le Thu, 27 Oct 2011 19:02:42 +0200,
"JP"
>Sur leur site, il y a une liste des imprimantes reconnues

Avec une imprimante // je ne vois pas le problème, c'est
l'interface // qui est émulée sur le réseau, normalement c'est
totalement indépendant de l'imprimante et de ses drivers.




C'est bien aussi mon avis. Ci-dessous échange de mails (Bravo le
support) :
========================= ======
Bonjour,

Je viens de faire l'acquisition d'un serveur d'impression TE100-P1P
pour imprimante avec port parallèle. Malgré de nombreux essais de
configuration, il m'est impossible de faire fonctionner ce serveur.

Possédant un modem ADSL/Routeur, l'adresse IP 192.168.0.1 est déjà
occupée sur mon réseau (adresse par défaut de ce routeur. Mon ancien
modem routeur, TW100-BRM504 avait lui aussi cette adresse IP par défaut)

J'ai donc paramétré le serveur d'impression à l'adresse 192.168.0.11.
Cette modification a bien été prise en compte. Lorsque j'affiche la
configuration du serveur, c'est bien cette adresse qui s'affiche.
Mais il m'est impossible de configurer mon imprimante. L'envoi de
l'impression de la page de test se termine systématiquement par une
erreur quand j'enlève l'option « comptage des octets LPR », et si je
coche cette option, pas de message d'erreur, mais rien ne se passe.
Avec l'option « RAW », je ne peux pas imprimer non plus

Le voyant "LPT" du serveur ne clignote jamais.

Matériel :
Réseau en statique (pas de DHCP)
PC sous Windows XP SP3
Adresse IP : 192.168.0.7
Modem/Routeur TEW-435BRM
Adresse IP : 192.168.0.1
Imprimante réseau Brother MFC-440CN
Adresse IP : 192.168.0.10
Serveur d'impression TE100-P1P
Adresse IP : 192.168.0.11
Imprimante port // CANON BJ-330

Il m'est impossible de faire apparaître l'imprimante, ni dans
l'affichage de PS-Wizard, malgré l'ajout via le bouton "Add Printer",
ni dans la configuration via un navigateur Web.

Configuration de l'imprimante, après option "Add Printer" de PS-Wizard

(Voir images dans fichier joint)

J'ai également essayé la procédure décrite au chapitre "Setting Up
Windows XP TCP/IP Printing ".

NB : Je n'ai rien trouvé de plus que sur la documentation sur votre
site concernant ce matériel.

================ reponse du support

10/21/2011 2:33:25 PM
Johnny Hernandez
(Technical Support Rep)
Cher Client,

Malheureusement, ce serveur d'impression n'est pas entièrement
compatible avec tous dans un seul imprimantes. Ce serveur d'impression
prend en charge uniquement les imprimantes. Vous pouvez essayer de
contacter la fabrication de l'imprimante et voir si ils ont un pilote
pour la partie imprimante de l'appareil. S'il vous plaît assurez-vous
que cette imprimante n'est pas une imprimante basée sur l'hôte que
pour le serveur d'impression n'est pas compatible avec les imprimantes
basées sur l'hôte. Par nature, une imprimante basée sur l'hôte n'e st
pas une imprimante autonome. Ils exigent des ressources comme la
mémoire et le processeur d'un ordinateur hôte. Le serveur d'impression
n'est pas capable de fournir ces ressources.
Eric Masson
Le #23912661
"JP"
'Lut,

Avec une imprimante // je ne vois pas le problème, c'est l'interface //
qui est émulée sur le réseau, normalement c'est totalement indépendant
de l'imprimante et de ses drivers.



Oui et non, sous windows, une interface n'est pas émulée, le port
utilisé pour la connexion fournit une abstraction de la connexion à un
périphérique de type imprimante.

Dans le cas d'un serveur de ce type, lors de l'ajout de l'imprimante
deux solutions sont possibles :
- Créer une imprimante locale sur un port de type LPR
- Se connecter à une imprimante distante via son url qui sera de la
forme http://x.y.z.t:631/nom_file

IPP fournit plus de fonctionnalités dans la gestion de l'imprimante et
de ses jobs que LP.

--
Infertilité masculine, femme seule ou homosexuelle, et malgré tout un
grand désir de se perpétuer... j'ai la semence qu'il vous manque ! Pas
sérieux s'abstenir.
-+- j.vicious in GNU - Le représentant de mes couilles -+-
tt
Le #23918891
Le Fri, 28 Oct 2011 12:40:30 +0200, Eric Masson
"JP"
'Lut,

Avec une imprimante // je ne vois pas le problème, c'est l'interfac e //
qui est émulée sur le réseau, normalement c'est totalement indé pendant
de l'imprimante et de ses drivers.



Oui et non, sous windows, une interface n'est pas émulée, le port
utilisé pour la connexion fournit une abstraction de la connexion à un
périphérique de type imprimante.

Dans le cas d'un serveur de ce type, lors de l'ajout de l'imprimante
deux solutions sont possibles :
- Créer une imprimante locale sur un port de type LPR
- Se connecter à une imprimante distante via son url qui sera de la
forme http://x.y.z.t:631/nom_file

IPP fournit plus de fonctionnalités dans la gestion de l'imprimante et
de ses jobs que LP.



ET la méthode arp +ping ?

--
TT
Michelo
Le #23920911
Le Sun, 30 Oct 2011 16:00:41 +0100,
tt
Le Fri, 28 Oct 2011 12:40:30 +0200, Eric Masson écrit:

> "JP" >
> 'Lut,
>
>> Avec une imprimante // je ne vois pas le problème, c'est
>> l'interface // qui est émulée sur le réseau, normalement c'est
>> totalement indépendant de l'imprimante et de ses drivers.
>
> Oui et non, sous windows, une interface n'est pas émulée, le port
> utilisé pour la connexion fournit une abstraction de la connexion à
> un périphérique de type imprimante.
>
> Dans le cas d'un serveur de ce type, lors de l'ajout de l'imprimante
> deux solutions sont possibles :
> - Créer une imprimante locale sur un port de type LPR
> - Se connecter à une imprimante distante via son url qui sera de la
> forme http://x.y.z.t:631/nom_file
>



Là, c'est du Chinois pour moi. En tout cas je ne vois pas comment
procéder. Une info complémentaire ou un lien ?
Merci

> IPP fournit plus de fonctionnalités dans la gestion de l'imprimante
> et de ses jobs que LP.
>
ET la méthode arp +ping ?




arp + ping ???

Je ne connais pas. Le ping répond bien avec l'adresse IP du Serveur
d'impression. D'ailleurs, je peux consulter sa config via le navigateur
en entrant son adresse.
Est-ce bien le sens de ta question ?
tt
Le #23921711
Le Thu, 27 Oct 2011 15:19:17 +0200,
Bonjour,
Je viens de faire l'acquisition d'un serveur d'impression (TrendNet
TE100-P1P) en vue de faire fonctionner une imprimante port parallèle sur
mon réseau domestique.
Je suis sous XP et toutes mes adresses sont en IP Fixes (192.168.0.x).
Le serveur est bien vu par l'utilitaire fourni sur le CD. Mais
impossible de faire fonctionner l'imprimante.
Mais à force d'essayer toutes sortes de procédures de configuratio n,
j'ai cliqué, par inadvertance, dans le logiciel de config du serveur ,
sur un bouton de MAJ de l'adresse IP.
Le problème, c'est que par défaut, même après avoir localisé le serveur,
les champs de l'adresse IP sont tous à "0".
Et maintenant, je ne peux plus voir le serveur. Je suppose qu'il est
initialié avec l'adresse "0.0.0.0". Si je tente un ping, je reçois le
message adresse invalide.
Existe-t-il un moyen de réinitialiser le serveur avec la bonne adres se
(par défaut 192.168.0.1). Il n'y a pas de bouton "reset"
Merci de vos conseils.



J'ai peut-être mal compris ton besoin.
Cette méthode fonctionne sur certains serveurs d'imprimantes (notammen t
HP) pendant leur phase d'initialisation à
partie de l'adresse mac du serveur d'imprimante:

Sous Windows (syntaxe légèrement différente sous linux) dans une f enêtre
de commande:

arp -s adresseIP adresseMAC (par ex: arp -s 192.168.1.2
08-00-09-A2-B4-56)
ping adresseIP (ex: ping 192.168.1.2)
Et l'adresseIP est affectée au serveur. Ne fonctionne qu'en local (pas de
routeur).
Sous linux: remplacer les - des adressesMAC par :

--
TT
tt
Le #23921701
Le Mon, 31 Oct 2011 12:07:17 +0100, tt
Le Thu, 27 Oct 2011 15:19:17 +0200,
Bonjour,
Je viens de faire l'acquisition d'un serveur d'impression (TrendNet
TE100-P1P) en vue de faire fonctionner une imprimante port parallèl e sur
mon réseau domestique.
Je suis sous XP et toutes mes adresses sont en IP Fixes (192.168.0.x) .
Le serveur est bien vu par l'utilitaire fourni sur le CD. Mais
impossible de faire fonctionner l'imprimante.
Mais à force d'essayer toutes sortes de procédures de configurati on,
j'ai cliqué, par inadvertance, dans le logiciel de config du serveu r,
sur un bouton de MAJ de l'adresse IP.
Le problème, c'est que par défaut, même après avoir localisé le serveur,
les champs de l'adresse IP sont tous à "0".
Et maintenant, je ne peux plus voir le serveur. Je suppose qu'il est
initialié avec l'adresse "0.0.0.0". Si je tente un ping, je reçoi s le
message adresse invalide.
Existe-t-il un moyen de réinitialiser le serveur avec la bonne adre sse
(par défaut 192.168.0.1). Il n'y a pas de bouton "reset"
Merci de vos conseils.



J'ai peut-être mal compris ton besoin.
Cette méthode fonctionne sur certains serveurs d'imprimantes (notamm ent
HP) pendant leur phase d'initialisation à
partie de l'adresse mac du serveur d'imprimante:

Sous Windows (syntaxe légèrement différente sous linux) dans une fenêtre
de commande:

arp -s adresseIP adresseMAC (par ex: arp -s 192.168.1.2
08-00-09-A2-B4-56)
ping adresseIP (ex: ping 192.168.1.2)
Et l'adresseIP est affectée au serveur. Ne fonctionne qu'en local (p as
de routeur).
Sous linux: remplacer les - des adressesMAC par :




Désolé, oublié: un lien
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?locale=e n_US&taskId5&prodSeriesId'905&prodTypeId972&objectID=bpj 02738
--
TT
Michelo
Le #23922011
Le Mon, 31 Oct 2011 12:08:28 +0100,
tt
Le Mon, 31 Oct 2011 12:07:17 +0100, tt
> Le Thu, 27 Oct 2011 15:19:17 +0200, >
>> Bonjour,
>> Je viens de faire l'acquisition d'un serveur d'impression (TrendNet
>> TE100-P1P) en vue de faire fonctionner une imprimante port
>> parallèle sur mon réseau domestique.
>> Je suis sous XP et toutes mes adresses sont en IP Fixes
>> (192.168.0.x). Le serveur est bien vu par l'utilitaire fourni sur
>> le CD. Mais impossible de faire fonctionner l'imprimante.
>> Mais à force d'essayer toutes sortes de procédures de
>> configuration, j'ai cliqué, par inadvertance, dans le logiciel de
>> config du serveur, sur un bouton de MAJ de l'adresse IP.
>> Le problème, c'est que par défaut, même après avoir localisé le
>> serveur, les champs de l'adresse IP sont tous à "0".
>> Et maintenant, je ne peux plus voir le serveur. Je suppose qu'il
>> est initialié avec l'adresse "0.0.0.0". Si je tente un ping, je
>> reçois le message adresse invalide.
>> Existe-t-il un moyen de réinitialiser le serveur avec la bonne
>> adresse (par défaut 192.168.0.1). Il n'y a pas de bouton "reset"
>> Merci de vos conseils.
>>
> J'ai peut-être mal compris ton besoin.



Au départ, mon pb était la re-initialisation par erreur du serveur à
l'adresse IP 0.0.0.0 :(

> Cette méthode fonctionne sur certains serveurs d'imprimantes
> (notamment HP) pendant leur phase d'initialisation à
> partie de l'adresse mac du serveur d'imprimante:
>


Mon imprimante est une Canon (BJ-330) et le serveur est un TrendNet
(TE100-P1P). Problème désormais résolu, mais toujours impossible de
faire reconnaître l'imprimante. Le serveur oui, mais l'imprimante NON.

> Sous Windows (syntaxe légèrement différente sous linux) dans une
> fenêtre de commande:
>
> arp -s adresseIP adresseMAC (par ex: arp -s 192.168.1.2
> 08-00-09-A2-B4-56)
> ping adresseIP (ex: ping 192.168.1.2)
> Et l'adresseIP est affectée au serveur. Ne fonctionne qu'en local
> (pas de routeur).
> Sous linux: remplacer les - des adressesMAC par :
>



Donc, si je comprends bien, il est possible de re-affecter l'adresse IP
d'un dispositif du moment que l'on connaît son adresse MAC ? à
condition que ce soit du HP ?

Désolé, oublié: un lien
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?locale=en _US&taskId5&prodSeriesId'905&prodTypeId972&objectID=bpj02738
Publicité
Poster une réponse
Anonyme