Changer d'utilisateur

Le
LuckyLuke
Bonjour,

Depuis quelques temps (ça doit faire 2 ou 3 jours que j'ai remarqué
ça), je ne peux plus utiliser l'option Changer d'utilisateur. Que ce
soit en cliquant sur Démarrer -> Fermer la session -> Changer
d'utilisateur , ou que ce soit en faisant Windows + L.
Lorsque je fais une de ces deux options, il ne se passe rien, tout
continue comme si de rien n'était.
Par contre, la fermeture de session fonctionne très bien.
J'ai cherché un peu partout une option à ce sujet mais je n'ai rien
trouvé
Ah oui je précise qu'il s'agit de XP SP3 et que ce disfonctionnement
est présent pour tous les utilisateurs.

Si quelqu'un a une idée sur le pourquoi du comment de mon problème et
la manière de le résoudre, par avance, merci !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Jumet
Le #6643741
Hello LuckyLuke !

LuckyLuke
Depuis quelques temps (ça doit faire 2 ou 3 jours que j'ai remarqué
ça), je ne peux plus utiliser l'option Changer d'utilisateur. Que ce
soit en cliquant sur Démarrer -> Fermer la session -> Changer
d'utilisateur , ou que ce soit en faisant Windows + L.
Lorsque je fais une de ces deux options, il ne se passe rien, tout
continue comme si de rien n'était.
Par contre, la fermeture de session fonctionne très bien.
J'ai cherché un peu partout une option à ce sujet mais je n'ai rien
trouvé...
Ah oui je précise qu'il s'agit de XP SP3 et que ce disfonctionnement
est présent pour tous les utilisateurs.
Si quelqu'un a une idée sur le pourquoi du comment de mon problème et
la manière de le résoudre, par avance, merci !


Voilà ce que quelqu'un écrivait récemment sur un autre forum:

Mais il m'a fallu remettre en automatique le service "Compatibilité avec le changement rapide d'utilisateur".
Pour permettre à ce service de démarrer, il m'a fallu réactiver le service "Services Terminal Server".


--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

Herser
Le #6646811
LuckyLuke wrote:
Bonjour,

Depuis quelques temps (ça doit faire 2 ou 3 jours que j'ai remarqué
ça), je ne peux plus utiliser l'option Changer d'utilisateur. Que ce
soit en cliquant sur Démarrer -> Fermer la session -> Changer
d'utilisateur , ou que ce soit en faisant Windows + L.
Lorsque je fais une de ces deux options, il ne se passe rien, tout
continue comme si de rien n'était.
Par contre, la fermeture de session fonctionne très bien.
J'ai cherché un peu partout une option à ce sujet mais je n'ai rien
trouvé...
Ah oui je précise qu'il s'agit de XP SP3 et que ce disfonctionnement
est présent pour tous les utilisateurs.

Si quelqu'un a une idée sur le pourquoi du comment de mon problème et
la manière de le résoudre, par avance, merci !


Bonjour
Effectivement, comme le dit Laurent Jumet le SP3 a la mauvaise manie de
modifier des services.
Chez moi c'etait le service "Serveur", donc plus de réseau local.
Vérifie donc que les services liés au changement d'utilisateur sont
"démarrés"
Herser

Publicité
Poster une réponse
Anonyme