Checksum sur ISO téléchargée

Le
Michel Campfort
Bonjour,

Depuis un an environ, j'ai installé un freebsd 9.0 sur ma machine
principale. Je suis souvent confronté à des erreurs durant de gros
téléchargement ( images iso par exemple ).

Je viens à l'instant de télécharger une image de 700 Mo env. et 7 fois
les checksum étaient erronés. Sur une autre machine sous debian,
connectée à la même box, les checksum sont toujours corrects!

Je n'ai pas d'idée pour investiguer, mais ce problème est tout de même
étrange . . .

Toute mise sur la voie serait la bienvenue.

Amicalement

Michel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JKB
Le #24853772
Le Tue, 09 Oct 2012 16:36:48 +0200,
Michel Campfort
Bonjour,



Bonjour,

Depuis un an environ, j'ai installé un freebsd 9.0 sur ma machine
principale. Je suis souvent confronté à des erreurs durant de gros
téléchargement ( images iso par exemple ).

Je viens à l'instant de télécharger une image de 700 Mo env. et 7 fois
les checksum étaient erronés. Sur une autre machine sous debian,
connectée à la même box, les checksum sont toujours corrects!

Je n'ai pas d'idée pour investiguer, mais ce problème est tout de même
étrange . . .

Toute mise sur la voie serait la bienvenue.



Pas d'erreur sur la carte réseau ? Pas de problème de câblage ?
Sinon, est-ce que toutes les checksums erronés étaient identiques
(je pense à un problème de configuration bin/ascii) ?

Cordialement,

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse...
=> http://grincheux.de-charybde-en-scylla.fr
Michel Campfort
Le #24853762
Le 09.10.2012 16:40, JKB a écrit :
Le Tue, 09 Oct 2012 16:36:48 +0200,
Michel Campfort
Bonjour,



Bonjour,

Depuis un an environ, j'ai installé un freebsd 9.0 sur ma machine
principale. Je suis souvent confronté à des erreurs durant de gros
téléchargement ( images iso par exemple ).

Je viens à l'instant de télécharger une image de 700 Mo env. et 7 fois
les checksum étaient erronés. Sur une autre machine sous debian,
connectée à la même box, les checksum sont toujours corrects!

Je n'ai pas d'idée pour investiguer, mais ce problème est tout de même
étrange . . .

Toute mise sur la voie serait la bienvenue.



Pas d'erreur sur la carte réseau ? Pas de problème de câblage ?
Sinon, est-ce que toutes les checksums erronés étaient identiques
(je pense à un problème de configuration bin/ascii) ?

Cordialement,

JKB



Pardon, je n'avais pas spécifié : j'ai à chaque fois un checksum
différent ( bien sûr, que se soit md5, sha1 ou sha256 ).

Sinon, pas de message de problème issus de la carte réseau...

Merci de ton aide
Eric Masson
Le #24853752
Michel Campfort
'Lut,

Je n'ai pas d'idée pour investiguer, mais ce problème est tout de même
étrange . . .



Quel type de carte réseau, stp ?

--
MR: J'ai beaucoup entendu parler de fcol, mais je n'y suis jamais alle
MR: jeter un oeil.... c'est quoi l'adresse ?
CL: Tu viens d'y poster :)
-+- in Guide de linuxien pervers : "Termes abscons..." -+-
JKB
Le #24853852
Le Tue, 09 Oct 2012 16:44:11 +0200,
Michel Campfort
Le 09.10.2012 16:40, JKB a écrit :
Le Tue, 09 Oct 2012 16:36:48 +0200,
Michel Campfort
Bonjour,



Bonjour,

Depuis un an environ, j'ai installé un freebsd 9.0 sur ma machine
principale. Je suis souvent confronté à des erreurs durant de gros
téléchargement ( images iso par exemple ).

Je viens à l'instant de télécharger une image de 700 Mo env. et 7 fois
les checksum étaient erronés. Sur une autre machine sous debian,
connectée à la même box, les checksum sont toujours corrects!

Je n'ai pas d'idée pour investiguer, mais ce problème est tout de même
étrange . . .

Toute mise sur la voie serait la bienvenue.



Pas d'erreur sur la carte réseau ? Pas de problème de câblage ?
Sinon, est-ce que toutes les checksums erronés étaient identiques
(je pense à un problème de configuration bin/ascii) ?

Cordialement,

JKB



Pardon, je n'avais pas spécifié : j'ai à chaque fois un checksum
différent ( bien sûr, que se soit md5, sha1 ou sha256 ).

Sinon, pas de message de problème issus de la carte réseau...

Merci de ton aide



Alors comme ça, je sèche... En changeant le port du switch ?

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse...
=> http://grincheux.de-charybde-en-scylla.fr
Michel Campfort
Le #24853842
Le 09.10.2012 16:45, Eric Masson a écrit :
Michel Campfort
'Lut,

Je n'ai pas d'idée pour investiguer, mais ce problème est tout de même
étrange . . .



Quel type de carte réseau, stp ?




C'est une realtek intégrée à la carte mère.
lspci
[...]
0b:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 06)
JKB
Le #24853982
Le Tue, 09 Oct 2012 17:00:49 +0200,
Michel Campfort
Le 09.10.2012 16:45, Eric Masson a écrit :
Michel Campfort
'Lut,

Je n'ai pas d'idée pour investiguer, mais ce problème est tout de même
étrange . . .



Quel type de carte réseau, stp ?




C'est une realtek intégrée à la carte mère.
lspci
[...]
0b:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 06)



Aïe... J'ai une très mauvaise expérience avec ces cartes...

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse...
=> http://grincheux.de-charybde-en-scylla.fr
Michel Campfort
Le #24854052
Le 09.10.2012 17:12, JKB a écrit :
Le Tue, 09 Oct 2012 17:00:49 +0200,
Michel Campfort
Le 09.10.2012 16:45, Eric Masson a écrit :
Michel Campfort
'Lut,

Je n'ai pas d'idée pour investiguer, mais ce problème est tout de même
étrange . . .



Quel type de carte réseau, stp ?




C'est une realtek intégrée à la carte mère.
lspci
[...]
0b:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 06)



Aïe... J'ai une très mauvaise expérience avec ces cartes...

JKB



Bon, je viens de changer le câble et le port de la box : même résultat.
Deux téléchargement et deux checks faux et différents.

Merci pour l’intérêt et bien amicalement

Michel
Eric Masson
Le #24854042
Michel Campfort
'Re,

C'est une realtek intégrée à la carte mère.
lspci
[...]
0b:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 06)



Il semble qu'il y ait eu pas mal de modifications sur re(4) depuis la
9.0, cela vaudrait le coup d'essayer avec les sources de la 9.1 (qui
doivent pouvoir être compilés même sur une 9.0)

--
WIn95 a même réussi à indiquer des millions de couleurs sur un écran
alors que celui-ci n'était qu'en 256...
Bon faut dire que c'était sur un moniteur plug&play non reconnu par win
-+- LT in Guide du Macounet Pervers : le Plug & Play selon Redmond -+-
JKB
Le #24854032
Le Tue, 09 Oct 2012 17:20:35 +0200,
Michel Campfort
Le 09.10.2012 17:12, JKB a écrit :
Le Tue, 09 Oct 2012 17:00:49 +0200,
Michel Campfort
Le 09.10.2012 16:45, Eric Masson a écrit :
Michel Campfort
'Lut,

Je n'ai pas d'idée pour investiguer, mais ce problème est tout de même
étrange . . .



Quel type de carte réseau, stp ?




C'est une realtek intégrée à la carte mère.
lspci
[...]
0b:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 06)



Aïe... J'ai une très mauvaise expérience avec ces cartes...

JKB



Bon, je viens de changer le câble et le port de la box : même résultat.
Deux téléchargement et deux checks faux et différents.

Merci pour l’intérêt et bien amicalement



As-tu une autre carte réseau sous la main ?

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse...
=> http://grincheux.de-charybde-en-scylla.fr
JKB
Le #24854182
Le Tue, 09 Oct 2012 17:27:14 +0200,
Eric Masson
Michel Campfort
'Re,

C'est une realtek intégrée à la carte mère.
lspci
[...]
0b:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 06)



Il semble qu'il y ait eu pas mal de modifications sur re(4) depuis la
9.0, cela vaudrait le coup d'essayer avec les sources de la 9.1 (qui
doivent pouvoir être compilés même sur une 9.0)



Sous NetBSD (oui, je sais), j'ai dû forcer rtk à la place de re pour
avoir quelque chose d'utiisable. Je ne sais pas si ça existe sous
FreeBSD...

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse...
=> http://grincheux.de-charybde-en-scylla.fr
Publicité
Poster une réponse
Anonyme