"Le chemin réseau n'a pas été trouvé" ? :-(

Le
Didier_Toulouse
Bonjour les amis,

j'ai un Mac X 10.8.4 et un Pécé XPP SP3 en réseau local via ma Livebo=
x.
Les disques partagés du PC montent sur le Mac sans pb.
Le Mac est inaccessible depuis le PC, pourtant dans le groupe Workgroup il =
apparait et j'ai activé le partage Windaube. Quand je clique dessus, j'ob=
tiens le message "Le chemin réseau n'a pas été trouvé" alors que si=
je pingue le Mac depuis le PC il le voit parfaitement.

Pourquoi, svp ?
Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jperrocheau
Le #25594312
Didier_Toulouse
j'ai un Mac X 10.8.4 et un Pécé XPP SP3 en réseau local via ma Livebox.
Les disques partagés du PC montent sur le Mac sans pb.
Le Mac est inaccessible depuis le PC, pourtant dans le groupe Workgroup il
apparait et j'ai activé le partage Windaube. Quand je clique dessus,
j'obtiens le message "Le chemin réseau n'a pas été trouvé" alors que si je
pingue le Mac depuis le PC il le voit parfaitement.



Quel est le réglage du firewall de ton Mac OS X 10.8.4 ?

Il faudrait éviter de laisser cocher "Bloquer toutes les connexions
entrantes..." Le firewall (si c'est comme sur Mac OS X 10.7) avec cette
option cochée ne laisse passer que les services Internet basiques, DHCP,
Bonjour, IPSec et les paquets UDP. C'est pourquoi tu vois quand même le
nom SMB du Mac sur le PC par l'intermédiaire de la diffusion du nom SMB
(protocole NMB).

--
Jacques Perrocheau
______________________________________________________________________
Didier_Toulouse
Le #25594352
Tiens, Jacques, salut, long time no chat.
Le FW était désactivé, donc toutes les connections entrantes étaien t autorisées.
cela dit, je l'ai activé et décoché la case en question, même probl ème.
Je reboute les deux et je reviens.
Merci bye.
Didier_Toulouse
Le #25594362
Bon, j'ai rebouté le Mac et cela n'a rien changé, alors j'ai utilisé l'assistant de connexion d'un disque réseau, même punition même motif .

Cependant, l'exemple indiqué montre un "partage" dans la syntaxe, donc, a u lieu de mettre

\192.168.1.2

j'ai mis

\192.168.1.2Macintosh HD après avoir vérifié que mon DD était bie n partagé, et...

CA MARCHE !

Merci Jacques

"La connaissance s'accroit quand on la partage" (JCBfucius)
jperrocheau
Le #25594692
Didier_Toulouse
Cependant, l'exemple indiqué montre un "partage" dans la syntaxe, donc, au
lieu de mettre

\192.168.1.2

j'ai mis

\192.168.1.2Macintosh HD après avoir vérifié que mon DD était bien partagé,



Si tu te connectes avec un login/Mot de passe admin du Mac, il n'est pas
nécessaire de déclarer le partage de la racine, elle l'est déjà par
défaut pour tout compte "admin".

et...

CA MARCHE !



Si effectivement tu te connectes à partir du pc sous Win XP, par la
commande "Connecter un lecteur réseau..." avec la syntaxe
\serveurSMBNomduPartage, il faut toujours mettre le nom du partage.

Cela dit, partager la totalité d'un volume de démarrage pour des comptes
non admin, n'est peut-être pas une bonne idée.

Que tu ne puisses pas te connecter à partir de l'icône du Mac dans
"Voisinage réseau.." du PC, vient peut-être du réglage du serveur SMB du
Mac (qui n'est plus Samba, il me semble). Apple ayant peut-être décidé
de ne pas diffuser le nom des partages comme on peut le faire avec Samba
en mettant les mains dans le cambouis.


P.S. Tes lignes sont trop longues, mais c'est peut-être du au fait que
tu postes à partir de GoogleGroup ;-(
--
Jacques Perrocheau
______________________________________________________________________
J.P. Kuypers
Le #25594752
In article (Dans l'article)
Perrocheau
P.S. Tes lignes sont trop longues, mais c'est peut-être du au fait que
tu postes à partir de GoogleGroup ;-(



Je me suis laissé dire que les lignes peuvent maintenant être de je ne
sais plus quelle énorme longueur.

D'une part, les niouzrîdeurs "modernes" gèreraient cela très bien.
D'autre part, certains niourîdeurs, comme Thunderbird, ne sont pas
capables d'interpréter un URL découpé en lignes, même correctement
balisé entre chevrons.

Pour ma part, mon Thoth 1.9.0.22 n'a pas de problème avec les lignes
émises par le G2/1.0 de Didier.

Suivi redirigé vers fr.comp.sys.mac.communication

--
Jean-Pierre Kuypers

Veuillez poster les phrases dans leur con-
texte avant de partir sciemment.
pehache
Le #25598182
Le 14/08/13 09:50, J.P. Kuypers a écrit :
In article (Dans l'article)
Perrocheau
P.S. Tes lignes sont trop longues, mais c'est peut-être du au fait que
tu postes à partir de GoogleGroup ;-(



Je me suis laissé dire que les lignes peuvent maintenant être de je ne
sais plus quelle énorme longueur.

D'une part, les niouzrîdeurs "modernes" gèreraient cela très bien.
D'autre part, certains niourîdeurs, comme Thunderbird, ne sont pas
capables d'interpréter un URL découpé en lignes, même correctement
balisé entre chevrons.



Un bon client de news devrait savoir, à l'émission, couper les lignes de
texte tout en laissant intactes les URL.


Pour ma part, mon Thoth 1.9.0.22 n'a pas de problème avec les lignes
émises par le G2/1.0 de Didier.

Suivi redirigé vers fr.comp.sys.mac.communication




Tant qu'à faire un FU2, autant le faire vers le groupe ad-hoc :
fr.comp.usenet.lecteurs-de-news

Le monde ne se limite pas aux Macs

XPOST et FU2, donc...
Publicité
Poster une réponse
Anonyme