Cherche logiciel système Mac OS X 10.2.6

Le
claude
Bonjour,

Pour cause de problèmes, j'ai du rétrograder au système 10.2, je
cherche la mise à jour 10.2.6 (faut-il installer des mises à jour
intermédiaires). Je ne veux pas du 10.2.8, because je n'arrive
bizzarement pas à le télécharger depuis "installation logiciels", et
j'ai entendu dire que ce n'était pas fiable, vu que cela précédait la
10.3

Merci de m'indiquer l'adresse de la page de téléchargement, je ne
parviens pas à la trouver.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick Stadelmann
Le #935192
In article (claude) wrote:

Bonjour,

Pour cause de problèmes, j'ai du rétrograder au système 10.2, je
cherche la mise à jour 10.2.6 (faut-il installer des mises à jour
intermédiaires).


Non, les MàJ "combinées" s'installent directement sur Mac OS X 10.2.

Je ne veux pas du 10.2.8, because je n'arrive
bizzarement pas à le télécharger depuis "installation logiciels", et
j'ai entendu dire que ce n'était pas fiable, vu que cela précédait la
10.3


Je ne vois pas le rapport...

Merci de m'indiquer l'adresse de la page de téléchargement, je ne
parviens pas à la trouver.


MàJ 10.2.6 : http://docs.info.apple.com/article....num%449-fr
MàJ 10.2.8 : http://docs.info.apple.com/article....num%525-fr

Patrick
--
Patrick Stadelmann
benoistf
Le #935191
claude
Bonjour,

Pour cause de problèmes, j'ai du rétrograder au système 10.2, je
cherche la mise à jour 10.2.6 (faut-il installer des mises à jour
intermédiaires). Je ne veux pas du 10.2.8, because je n'arrive
bizzarement pas à le télécharger depuis "installation logiciels", et
j'ai entendu dire que ce n'était pas fiable, vu que cela précédait la
10.3
J'avoue que je ne vois pas trop pourquoi le 10.2.8 ne serait pas fiable

(surtout aucun rapport avec la 10.3 qui est une véritable évolution du
système et non une simple mise à jour)... Je l'ai sur mon mac depuis des
mois, et cela tourne sans aucun problème.
Concernant les mises-à-jour, il est probablement normal que la 10.2.8 ne
te soit pas proposée directement (ceci dit essaie la mise à jour 10.2.8
combo). Il faut généralement installer des mises-à-jour "intermédiaires"
avant d'arriver à la plus récente.


Merci de m'indiquer l'adresse de la page de téléchargement, je ne
parviens pas à la trouver.
Pour la 10.2.8 :


Pour la 10.2.6 :

[Fu2] Suivi repositionné sur fcomx, plus adapté que fcsm.
--
Benoist

Publicité
Suivre les réponses
Poster une réponse
Anonyme