cherche pilote adaptec SCSI AVA-2906

Le
Pascal Eynard
pour windows XP, carte au format PCI

introuvable sur le net !

je rembourse CD + frais postaux

merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Totoche
Le #1174838
Pascal Eynard wrote:
pour windows XP, carte au format PCI

introuvable sur le net !

je rembourse CD + frais postaux

merci


http://www.adaptec.com/en-US/support/scsi/2900/AVA-2906/

Raf

Pascal Eynard
Le #1174837
y' a les pilotes pour 2000, pour vista pas pour XP
A mon avis, leur site a des pbs de MAJ !

sinon j'aurais pas posé ce post...

Autre piste

Merci
Pascal



"Totoche" 464ec56a$0$5107$
Pascal Eynard wrote:
pour windows XP, carte au format PCI

introuvable sur le net !

je rembourse CD + frais postaux

merci


http://www.adaptec.com/en-US/support/scsi/2900/AVA-2906/

Raf






Eric Rossé
Le #1174836
Le Sat, 19 May 2007 11:47:14 +0200, Pascal Eynard écrivait:

y' a les pilotes pour 2000, pour vista pas pour XP
A mon avis, leur site a des pbs de MAJ !

sinon j'aurais pas posé ce post...

Autre piste


Sur le site Adaptec...

Question:
"Where is the Windows XP driver for the Adaptec AVA-2906 (AVA-290x) controller."

Réponse:
"The driver for the AVA-2906 is imbedded within the Windows XP Operating System
and Windows XP, should automatically detect the AVA-2906 after it has been
installed in the computer and Windows XP should properly install driver for the
Adaptec SCSI card.

The SCSI Card description in Device Manager for the controller will be displayed
as an AIC-7850, which is the chipset that is used on of the controller."

En d'autres termes, les pilotes sont nativement inclus dans XP, et la carte
sera identifiée comme une "AIC-7850".

Pascal Eynard
Le #1174702
c'est ce qu il disent !

XP home sans SP1 a rien trouvé, il voit meme pas la carte !

Me gonfle chez adaptec !

Merci pour l"info qd meme.
Pascal



"Eric Rossé"
Le Sat, 19 May 2007 11:47:14 +0200, Pascal Eynard écrivait:

y' a les pilotes pour 2000, pour vista pas pour XP
A mon avis, leur site a des pbs de MAJ !

sinon j'aurais pas posé ce post...

Autre piste


Sur le site Adaptec...

Question:
"Where is the Windows XP driver for the Adaptec AVA-2906 (AVA-290x)
controller."

Réponse:
"The driver for the AVA-2906 is imbedded within the Windows XP Operating
System
and Windows XP, should automatically detect the AVA-2906 after it has been
installed in the computer and Windows XP should properly install driver
for the
Adaptec SCSI card.

The SCSI Card description in Device Manager for the controller will be
displayed
as an AIC-7850, which is the chipset that is used on of the controller."

En d'autres termes, les pilotes sont nativement inclus dans XP, et la
carte
sera identifiée comme une "AIC-7850".



Totoche
Le #1200388
Pascal Eynard wrote:
c'est ce qu il disent !

XP home sans SP1 a rien trouvé, il voit meme pas la carte !

Me gonfle chez adaptec !

Merci pour l"info qd meme.
Pascal



Re,

Essaye le pilote windows 2000, j'ai déjà réussi à faire fonctionner une
carte graphique non certifiée XP sur XP avec des drivers 2000, n'oublions
pas qu'XP découle de 2000.

Fais une petite sauvegarde du systeme avant quand même ;o), je dégage toute
responsabilité en cas de problème bien sûr...

Pourquoi ne pas installer SP1 voir SP2 ???
Si c'est un XP disons "des caraïbes", il y a de petits soft sympatiques pour
retrouver des clés valides...parait-il... :)

Raf

Eric Rossé
Le #1200387
Le Sat, 19 May 2007 18:45:16 +0200, Pascal Eynard écrivait:

c'est ce qu il disent !


Mais sur ce coup, ils ont raison : J'ai une adaptec 2904
(même famille) qui fonctionne parfaitement avec le pilote
fourni dans XP. Le pilote s'appelle aic78xx.sys, présent
dans driver.cab... ou sous forme compressé directement
dans i386 (aic78xx.sy_)

XP home sans SP1 a rien trouvé, il voit meme pas la carte !


S'il ne voit pas la carte, vérifie qu'elle soit correctement
enfoncé dans le connecteur. Regarde également s'il n'y a pas
conflit avec d'autres périphériques (on ne sait rien du reste
de la configuration). Regarde si, au niveau du gestionnaire
un périphérique n'est pas marqué avec un point d'interrogation.

Au pire, force l'installation :
- panneau de configuration
- ajout nouveau périphérique
- ajouter un nouveau périphérique matériel
- installer le matériel que je sélectionne manuellement...
- contrôleurs SCSI et raid
- choisir UNSUP en fabricant
- choisir carte hôte scsi adaptec aha-2920

Ascadix
Le #1200386
Pascal Eynard viens de tapoter sur son clavier ....

c'est ce qu il disent !

XP home sans SP1 a rien trouvé, il voit meme pas la carte !


T'as même pas un "?? périphs inconnus" dans le gestionnaire de périphs ?

Si c'est la cas, t'exite pas cotnre le driver, ya un autre pb dans ton PC,
tu devrait voir apparaitre ta carte, même si elle est en "erreur" car pilote
absent.

Me gonfle chez adaptec !


Ils ont fusionnés avec Michelin ?? --->> mouarf ..ok je sors :-)

Merci pour l"info qd meme.
Pascal



--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça arrive.

Pascal Eynard
Le #1200381
bonjour

Voila une info précise, effectivement, y a bien ces fichiers dans
Driver.cab.
je testerais cela dans la semaine, chez mon ami.
Merci pour la réponse. :-)

Pascal

"Eric Rossé"
Le Sat, 19 May 2007 18:45:16 +0200, Pascal Eynard écrivait:

c'est ce qu il disent !


Mais sur ce coup, ils ont raison : J'ai une adaptec 2904
(même famille) qui fonctionne parfaitement avec le pilote
fourni dans XP. Le pilote s'appelle aic78xx.sys, présent
dans driver.cab... ou sous forme compressé directement
dans i386 (aic78xx.sy_)

XP home sans SP1 a rien trouvé, il voit meme pas la carte !


S'il ne voit pas la carte, vérifie qu'elle soit correctement
enfoncé dans le connecteur. Regarde également s'il n'y a pas
conflit avec d'autres périphériques (on ne sait rien du reste
de la configuration). Regarde si, au niveau du gestionnaire
un périphérique n'est pas marqué avec un point d'interrogation.

Au pire, force l'installation :
- panneau de configuration
- ajout nouveau périphérique
- ajouter un nouveau périphérique matériel
- installer le matériel que je sélectionne manuellement...
- contrôleurs SCSI et raid
- choisir UNSUP en fabricant
- choisir carte hôte scsi adaptec aha-2920



Pascal Eynard
Le #1200287
Marche pas

Impossible d'installer le fichier AICxxx.sys, il veut un INF...

sans INF, on peut rien faire...

les pilotes Win 2000 marchent pas.
Bref, toujours rien :-(

Pascal

"Pascal Eynard" news: 46500543$0$25921$
bonjour

Voila une info précise, effectivement, y a bien ces fichiers dans
Driver.cab.
je testerais cela dans la semaine, chez mon ami.
Merci pour la réponse. :-)

Pascal

"Eric Rossé"
Le Sat, 19 May 2007 18:45:16 +0200, Pascal Eynard écrivait:

c'est ce qu il disent !


Mais sur ce coup, ils ont raison : J'ai une adaptec 2904
(même famille) qui fonctionne parfaitement avec le pilote
fourni dans XP. Le pilote s'appelle aic78xx.sys, présent
dans driver.cab... ou sous forme compressé directement
dans i386 (aic78xx.sy_)

XP home sans SP1 a rien trouvé, il voit meme pas la carte !


S'il ne voit pas la carte, vérifie qu'elle soit correctement
enfoncé dans le connecteur. Regarde également s'il n'y a pas
conflit avec d'autres périphériques (on ne sait rien du reste
de la configuration). Regarde si, au niveau du gestionnaire
un périphérique n'est pas marqué avec un point d'interrogation.

Au pire, force l'installation :
- panneau de configuration
- ajout nouveau périphérique
- ajouter un nouveau périphérique matériel
- installer le matériel que je sélectionne manuellement...
- contrôleurs SCSI et raid
- choisir UNSUP en fabricant
- choisir carte hôte scsi adaptec aha-2920







Ludovic
Le #1200286
Salut,

essaie les forums du site de www.hardware.fr si ce n'est
pas déjà fait.

Bon courage,
A+
Ludovic.
http://inforadio.free.fr
Publicité
Poster une réponse
Anonyme