Cherche pilote de eye-one 2

Le
YouDontNeedToKnowButItsNoëlle
Pour une obscure raison -je suis en W2000 - le pilote de ma sonde
eye-one Display 2 est parti aux fraises. J'ai récupéré la dernière
version du logiciel de calibration sur le site de gretag mais rien, la
sonde n'est pas reconnue. Et comme par hasard, pas moyen de retrouver le
disque d'installation. J'ai cherché en vain sur tous-les-drivers.com.

Si quelqu'un pouvait me dépanner, je lui aurait une grande reconnaissance !

Merci

Noëlle Adam.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ricco
Le #1645589
YouDontNeedToKnowButItsNoëlle" <"YoudontNeedThatNeither wrote:
Pour une obscure raison -je suis en W2000 - le pilote de ma sonde
eye-one Display 2 est parti aux fraises. J'ai récupéré la dernière
version du logiciel de calibration sur le site de gretag mais rien, la
sonde n'est pas reconnue. Et comme par hasard, pas moyen de retrouver
le disque d'installation. J'ai cherché en vain sur
tous-les-drivers.com.
Si quelqu'un pouvait me dépanner, je lui aurait une grande
reconnaissance !


je ne sais pas si ca peut t'aller, j'ai eye one i 1 CD de 2003 / 1 sous la
main, mais ca a l'air plus ancien
--
Ricco

YouDontNeedToKnowButItsNoëlle
Le #1645588

je ne sais pas si ca peut t'aller, j'ai eye one i 1 CD de 2003 / 1 sous
la main, mais ca a l'air plus ancien
Merci mais moi c'est la eye-one 2...

En principe je ne perd rien dans mon bazar, mais en revanche quand c'est
perdu c'est gravement perdu plus rien n'y fait ! Je l'aurais laissé
traîner dans sa boite avec la sonde je l'aurais encore.

Noëlle Adam.

Charles VASSALLO
Le #1645587
YouDontNeedToKnowButItsNoëlle wrote:
Pour une obscure raison -je suis en W2000 - le pilote de ma sonde
eye-one Display 2 est parti aux fraises. J'ai récupéré la dernière
version du logiciel de calibration sur le site de gretag mais rien, la
sonde n'est pas reconnue. Et comme par hasard, pas moyen de retrouver le
disque d'installation. J'ai cherché en vain sur tous-les-drivers.com.

Si quelqu'un pouvait me dépanner, je lui aurait une grande reconnaissance !


Va chercher fortune sur le site xrite (ceux qui ont avalé
Gretag-Macbeth). En principe, la bonne page pour télécharger le logiciel
Eye-One-Match pour piloter toutes les sondes ou spectro Eye-One est
http://www.xrite.com/product_overview.aspx?IDx8&Action=Support&SoftwareIDr4

Bonne pêche
Charles

YouDontNeedToKnowButItsNoëlle
Le #1645586
YouDontNeedToKnowButItsNoëlle wrote:
Pour une obscure raison -je suis en W2000 - le pilote de ma sonde
eye-one Display 2 est parti aux fraises. J'ai récupéré la dernière
version du logiciel de calibration sur le site de gretag mais rien, la
sonde n'est pas reconnue. Et comme par hasard, pas moyen de retrouver
le disque d'installation. J'ai cherché en vain sur tous-les-drivers.com.

Si quelqu'un pouvait me dépanner, je lui aurait une grande
reconnaissance !


Va chercher fortune sur le site xrite (ceux qui ont avalé
Gretag-Macbeth). En principe, la bonne page pour télécharger le logiciel
Eye-One-Match pour piloter toutes les sondes ou spectro Eye-One est
http://www.xrite.com/product_overview.aspx?IDx8&Action=Support&SoftwareIDr4


Bonne pêche
Charles


Merci.
Le soft c'est celui que j'ai installé recememnt, le 3.6.2.
Hélas la sonde n'est pas reconnue : le petit utilitaire de réparation de
problèmes ne la voit pas. Manque quelque chose...et si ce n'est pas un
pilote, un bout de pilote, une dll écrasée, je me demande si la sonde
est 100% passive ou si elle contient une pile quelquonque ?

Noëlle Adam.


Charles VASSALLO
Le #1645585
YouDontNeedToKnowButItsNoëlle wrote:

Le soft c'est celui que j'ai installé recememnt, le 3.6.2.
Hélas la sonde n'est pas reconnue : le petit utilitaire de réparation de
problèmes ne la voit pas. Manque quelque chose...et si ce n'est pas un
pilote, un bout de pilote, une dll écrasée, je me demande si la sonde
est 100% passive ou si elle contient une pile quelquonque ?


Autant que je sache, la sonde n'a besoin de rien d'autre que ce logiciel
Elle pompe de l'énergie sur la prise USB. Ton cordon USB est-il
au-dessus de tout soupçon ?

Charles

Daniel Rocha
Le #1645584
YouDontNeedToKnowButItsNoëlle" <"YoudontNeedThatNeither wrote:
Le soft c'est celui que j'ai installé recememnt, le 3.6.2.
Hélas la sonde n'est pas reconnue : le petit utilitaire de réparation
de problèmes ne la voit pas. Manque quelque chose...et si ce n'est
pas un pilote, un bout de pilote, une dll écrasée, je me demande si
la sonde est 100% passive ou si elle contient une pile quelquonque ?


Est ce que la sonde est détectée par windows (le gestionnaire de
périph) ?

Branche la sur chaque prise USB de ton ordi pour voir si qqchose
se passe... Normalement elle doit être détectée, même si aucun
pilote n'est installé.

Ta sonde vient de peut être rendre l'âme !

--

Ricco
Le #1645583
Daniel Rocha wrote:
.

Ta sonde vient de peut être rendre l'âme !


ca arrive dans l'espace intersidéral :=)

--
--
Ricco

YouDontNeedToKnowButItsNoëlle
Le #1645582
YouDontNeedToKnowButItsNoëlle wrote:

Le soft c'est celui que j'ai installé recememnt, le 3.6.2.
Hélas la sonde n'est pas reconnue : le petit utilitaire de réparation
de problèmes ne la voit pas. Manque quelque chose...et si ce n'est pas
un pilote, un bout de pilote, une dll écrasée, je me demande si la
sonde est 100% passive ou si elle contient une pile quelquonque ?


Autant que je sache, la sonde n'a besoin de rien d'autre que ce logiciel
Elle pompe de l'énergie sur la prise USB. Ton cordon USB est-il
au-dessus de tout soupçon ?


Je n'en mettrai pas ma main à couper, mais enfin, d'habitude, cette
prise du hub fonctionne. Ce qui est étrange c'est que la sonde fait bien
le réglage de contraste, c'est au moment du réglage de luminosité que
tout se coince.
En mode « simplifié » donc sans toucher aux réglages d'écran, le soft
arrive à me produire un profil.
J'en conclus, peut-être à tord, que je me trouve pourvu maintenant d'un
écran profilé mais non calibré ( ou du moins avec une calibration qui
date d ela dernière fois où ça a bien voulu fonctionner ).
Je nage dans la perplexité.

Noëlle Adam.


Pierre Pallier
Le #1645581
Hello, YouDontNeedToKnowButItsNoëlle a écrit dans

Je n'en mettrai pas ma main à couper, mais enfin, d'habitude, cette
prise du hub fonctionne.


Prise de hub ?
Tu ne la mets pas "en direct" sur le PC ?
Je ne sais plus combien d'emmerdes j'ai vu avec des périphs USB branchés sur
hubs, et qui fonctionnent nickel directement sur la machine...
De toutes façons, l'USB c'est le mal alors...
--
Pierre.
Mes photographies : La FAQ de frp : Les news avec 40tude Dialog : http://perso.wanadoo.fr/pierre.pallier/Dialog

YouDontNeedToKnowButItsNoëlle
Le #1645580

Est ce que la sonde est d←tect←e par windows (le gestionnaire de
p←riph) ?


En fait il y avait deux problèmes :

1/Comme l'opération de calibration ne fonctionne pas j'ai mis le nouveau
soft, mais l'ancien pilote était resté actif et pas le nouveau. C'est
réglé, la sonde est vue.
2/En revanche la calibration échoue toujours sur l'étape de réglage de
la luminosité, comme avec l'ancien soft.

J'en vois de toutes les couleurs et rien n'est lumineux pour moi là-dedans !

Noëlle Adam.

Publicité
Poster une réponse
Anonyme